Author Topic: All Shields Disabled!!!!!  (Read 7984 times)

0 Members and 1 Guest are viewing this topic.

soulbee1

  • Guest
All Shields Disabled!!!!!
« on: August 06, 2011, 08:08:23 AM »
went on  youtube and now my avast software is totally disabled!
tried uninstall and reinstall
tried repairing
tried to delete in registry was unable to delete registry folders
AAVMKER4, LEGACY AVAST ..., ETC.. even in safe mode would not delete or alter.

can not start any service, can not scan, can not fix ...
dead in the water... I have been so impressed with this software up to this point..

tried microtrend house call, did not find any virus, nor did bit defender..
SOMEONE PLEASE HELP!!!!!!

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6366
Re: All Shields Disabled!!!!!
« Reply #1 on: August 06, 2011, 08:12:08 AM »
Hello and welcome to the Forum!

If you have Win2000, then look at this: http://forum.avast.com/index.php?topic=82702.0
But at the moment there's no solution for it.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

soulbee1

  • Guest
Re: All Shields Disabled!!!!!
« Reply #2 on: August 06, 2011, 08:17:40 AM »
I have Win2000... I read that posting... that is exactly my issue..
no resolution?

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6366
Re: All Shields Disabled!!!!!
« Reply #3 on: August 06, 2011, 08:20:21 AM »
I have Win2000... I read that posting... that is exactly my issue..
no resolution?
At the moment: No  :(

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

mkolbe

  • Guest
Re: All Shields Disabled!!!!!
« Reply #4 on: August 06, 2011, 02:28:45 PM »
i called the free support line and the tech (from iyoga.net) poked around my machine (remotely) for a few minutes and then told me that a patch would be automatically downloaded from avast within 48 hrs. i have W2000PRO/SP4. I'll post results in 2 or 3 days.

seems to me that if a patch is available, avast should make it more commonly available... However, i was pleased with the responsiveness of the support tech and the support in general, I was on hold for about 30 SECONDS!!

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89335
  • No support PMs thanks
Re: All Shields Disabled!!!!!
« Reply #5 on: August 06, 2011, 03:20:42 PM »
I rather think that is either speculation on his part or an estimate of how long it might be, not that it is available.

However, see this post from one of the avast team, it should be fixed on the next VPS update.

The next virus database will fix it.
Sorry for the troubles.
« Last Edit: August 06, 2011, 03:23:46 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

mkolbe

  • Guest
Re: All Shields Disabled!!!!!
« Reply #6 on: August 07, 2011, 09:59:08 AM »
what i find very interesting is that when i attempt to update either definitions or programs, it fails because the service is not running... well, i'll post my experience

soulbee1

  • Guest
Re: All Shields Disabled!!!!!
« Reply #7 on: August 08, 2011, 04:43:51 AM »
As per the other persons post, I downloaded aswclear.exe and put my pc into safe mode.
removed the Avast that was installed.
As well I searched for temp folders or any other folders that contained Avast.
Then I went into my registry and found at there were still registry keys for avast and I could not delete them at all ..
it was locate under hk_local_machine > system .
there were 4 keys that would not delete or alter...
Legacy_AAVMKER4
Legacy_Avast!_Antivirus
Legacy_Avast!_Mail_Scanner
Legacy_Avast!_Web_Scanner

I believe this has to be related to the problem..
I hope this information is helpful is the resolution
of this issue.

soulbee1

  • Guest
Re: All Shields Disabled!!!!!
« Reply #8 on: August 08, 2011, 04:47:11 AM »
To all who have to posted to my posting..
Thank you.
If you do hear of a patch being available..
if you could post it here so I can download it
would be extremely appreciated.
Thanks again.

ady4um

  • Guest
Re: All Shields Disabled!!!!!
« Reply #9 on: August 08, 2011, 05:06:08 AM »
If the issue was related to what happend to Avast under Win2k sp4 during the database update 20110805-0, it is already solved.

Since you already uninstalled Avast, you need to download the latest stable Avast, install it, reboot, update normally.

soulbee1

  • Guest
Re: All Shields Disabled!!!!!
« Reply #10 on: August 08, 2011, 05:13:21 AM »
it was not related to that.
I already downloaded the newest version and it did not change the outcome.
all services was disabled and unable to scan, or protect my computer.
this did not occur "Win2k sp4 during the database update 20110805-0,"
i visited youtube site, listen to 1 country music video and was infected

my issue is identical to this posting..
"
If you have Win2000, then look at this: http://forum.avast.com/index.php?topic=82702.0"

ady4um

  • Guest
Re: All Shields Disabled!!!!!
« Reply #11 on: August 08, 2011, 08:54:27 AM »
That issue was resolved as I already described. Either your issue is the same or it is different.

If the issue is the same:

then you need to run the Clear Uninstall Utility from Avast under Windows Safe Mode, reboot and install the latest stable version of Avast. There is no need to use other registry cleaners or extra tools.

If the issue is NOT the same:

then it can be some previous installed security tool, drivers, some malware... Well, many things. So if this is the case, you need to confirm first, provide as many details as you can, and according to that, then someone will try to help you.

mkolbe

  • Guest
Re: All Shields Disabled!!!!!
« Reply #12 on: August 08, 2011, 12:49:33 PM »
Problem solved for me. I could NOT run avast update. I had to use aswclear to remove the installation of 6.0.1203 in safe mode and then re-boot and re-install 6.0.1203. All worked fine. Latest vrius defs are 110807-1.

One problem was that registration would not work. Would indicate "retrieving info..." and then nothing. I re-booted and registration worked fine.

From my experience, if you were experiencing the problem,  boot safe mode, run aswclear, boot normal, install 6.0.1203, restart machine and register. Took me about 10 minutes.
if you have already unstinalled avast, re-install the latest version and restart to be able to register.

My thanks to the avast folks for fixing the problem

soulbee1

  • Guest
Re: All Shields Disabled!!!!!
« Reply #13 on: August 09, 2011, 04:03:09 AM »
it figures i am the exception to the rule.
I did run the Clear Uninstall Utility from Avast under Windows Safe Mode, reboot and install the latest version of Avast posted on the website.. says version 6 but i can't tell what the exact version is...
As I am installing it (I am getting a new error never received before ... install.exe has experienced and error and a log file has been created.. (don't know where)
the version of i download is no longer free but expires in 30 days..
Just so I understand, your free version is now a trial version only that expires in 30 days?
I did download version 6.0.1203...
I was impressed with the free version you offered.. and was considering purchasing internet security but if this is the way you move people off that free version, ... not cool.
if you guys introduced your own virus to make me change my version of Avast.. I am definitely upset.

soulbee1

  • Guest
Re: All Shields Disabled!!!!!
« Reply #14 on: August 09, 2011, 04:10:31 AM »
Please disregard previous posting...
if i could delete, i would
It did error out ..
software is asking me to register..
i am tired.. and grumpy..
please take my apology
I am trying to register but I am unable...
i did offline registration.