Author Topic: Safezone - returning from it  (Read 2111 times)

0 Members and 1 Guest are viewing this topic.

Phaedra

  • Guest
Safezone - returning from it
« on: August 08, 2011, 07:55:37 PM »
Whenever I use the SafeZone feature, I seem to have problems when I return from it.
The first thing that is apparent, is that my screen brightness seems to be dimmed.  The only way to recover from that, is to standby/resume or restart the PC.
Another thing I noticed more than once, is the responsiveness of my system being very bad.
In the task manager, I see a CPU load of more than 30%, while in the process list (show porceeses for all users), I can't see any process using all this CPU.  When I move the mouse, the cursus shows extreme lagging.
gain, the only way to recover this, is to standby/resume or restart PC.

I am using Win 7 64 bit Ultimate.

Has anyone experienced this too ?
Are there any logs or whatever to inspect ?

Thanks,


Phaedra

Offline Rednose

  • Pirate Party Member
  • Avast √úberevangelist
  • Massive Poster
  • *****
  • Posts: 3737
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Safezone - returning from it
« Reply #1 on: August 08, 2011, 08:34:21 PM »
Hi Phaedra, welcome to the forum :)

You are using the latest version of Avast! ?

- I know the screen brightness issue, and I thought it had been fixed. But maybe it is not :-\

- Your second issue is new for me.

What I wil do is sending the SafeZone developer an email with a link to this topic.

Greetz, Red.
OS: Win 10 / iOS 15 / Debian 11 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: Safezone - returning from it
« Reply #2 on: August 08, 2011, 08:34:44 PM »
Brightness problem was brought in alongside separating old avast 6.x code from new one. This will be fixed in next program update (this bug depends on your graphics card, it doesn't affect all safezone users). You can also log off and log in back, or use a brightness control tool (e.g. from download.com).

As for lagging problem... do you use avast firewall? You can use http://www.thesycon.de/deu/latency_check.shtml to find out which HW driver causes your lagging.

Offline Rednose

  • Pirate Party Member
  • Avast √úberevangelist
  • Massive Poster
  • *****
  • Posts: 3737
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Safezone - returning from it
« Reply #3 on: August 08, 2011, 08:36:43 PM »
Lol ;D

Petr is already here :P

Greetz, Red.

« Last Edit: August 08, 2011, 08:41:37 PM by Rednose »
OS: Win 10 / iOS 15 / Debian 11 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Phaedra

  • Guest
Re: Safezone - returning from it
« Reply #4 on: August 09, 2011, 07:28:49 PM »
Thanks for the tips everyone.
I ran the latency checker, and yes, a completely red graph resulted (I am streaming on this PC for the moment).
I disabled the Avast firewall, and the problem seems to have disappeared.
My PC was almost unusable, I had a rought time just trying to open the Avast settings to disable the firewall.
I don't know if this is normal for a protection software, but this is definitely not acceptable.

Thanks again for pointing me to the cause of the problem.
Think I'll start by permanently disabling the firewall.