Author Topic: Avast! doesn't start up  (Read 15872 times)

0 Members and 1 Guest are viewing this topic.

doodledoctor

  • Guest
Avast! doesn't start up
« on: August 27, 2011, 06:26:52 PM »
Hi,

I read a few of the forums on this site already about this problem. I double checked using msconfig, I uninstalled using the aswclear with safe mode. I am using windows 7 home and have 4 gigs of RAM. Also, I updated Avast! Does anyone know why I have this problem?
« Last Edit: August 31, 2011, 03:32:06 PM by doodledoctor »

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6710
  • Trust only what you test yourself!
Re: Avast! doesn't start up
« Reply #1 on: August 27, 2011, 06:47:51 PM »
Welcome doodledoctor to the forum. It is difficult to understand your issue, I will, however, try. If after installing avast and it does not start, I would try to "repair". Go to...control panel...programs...uninstall...double click avast...click repair. Don't forget to re-boot.  :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37190
Re: Avast! doesn't start up
« Reply #2 on: August 27, 2011, 07:49:20 PM »
what AV did you have before installing avast!.....was your computer delivered with a preinstalled AV ?
have you removed it before installing avast! ?
did you run a removal tool to clear all leftovers ?

Uninstallers for Security Software
http://thewebatom.net/uninstallers/security-software/

doodledoctor

  • Guest
Re: Avast! doesn't start up
« Reply #3 on: August 27, 2011, 07:55:26 PM »
To Paranoid: I will explain my problem better. Avast works fine. The problem is that when I boot up my computer, it's not on by default. I have to run the program for it to passively protect my computer. Avast was working fine, up until a few days ago (not sure what happened a few days ago). After stating this, should I repair?

To Pondus: Before buying this computer, I carefully screened free antivirus software. It came down to this and Microsoft Security Essentials. I opted for this and have only used this. I removed everything that was initially installed. I did not use the official removal tool that is down there. Instead I used Revo Uninstaller. However, I'm not sure what the official software that came with the computer was. I will check that. If it was Norton ( I think it's norton, I have a Lenovo Thinkpad), should I use that website?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37190
Re: Avast! doesn't start up
« Reply #4 on: August 27, 2011, 07:58:34 PM »
all uininstallers listed above is the orginal vendor software removal tools

doodledoctor

  • Guest
Re: Avast! doesn't start up
« Reply #5 on: August 27, 2011, 08:02:50 PM »
all uininstallers listed above is the orginal vendor software removal tools

What do you suppose I do then? I had Norton Internet Security, but didn't uninstall it "properly." Run the program to uninstall Norton, then uninstall Avast!? This problem happened a few days ago, I don't see why it would just manifest now.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37190
Re: Avast! doesn't start up
« Reply #6 on: August 27, 2011, 08:08:48 PM »
if you had Norton on that machine i would absolutely run the Norton removal tool...it is worth a try..does not hurt
and avast 5/6 seems to be especially grumpy when it comes to any leftovers from other AV programs


Quote
I don't see why it would just manifest now.
computers work in mysterious ways   ;)

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6710
  • Trust only what you test yourself!
Re: Avast! doesn't start up
« Reply #7 on: August 27, 2011, 08:27:14 PM »
To Paranoid: I will explain my problem better. Avast works fine. The problem is that when I boot up my computer, it's not on by default. I have to run the program for it to passively protect my computer. Avast was working fine, up until a few days ago (not sure what happened a few days ago). After stating this, should I repair?

Do as Pondus recommends and uninstall any and all previous anti-virus software. Also use CCleaner to clean-up your registry. http://filehippo.com/download_ccleaner/
If all else fails then try a repair. Another thing run avast as administrator...right click on the avast icon.  :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

doodledoctor

  • Guest
Re: Avast! doesn't start up
« Reply #8 on: August 27, 2011, 08:32:35 PM »
To Paranoid: I will explain my problem better. Avast works fine. The problem is that when I boot up my computer, it's not on by default. I have to run the program for it to passively protect my computer. Avast was working fine, up until a few days ago (not sure what happened a few days ago). After stating this, should I repair?

Do as Pondus recommends and uninstall any and all previous anti-virus software. Also use CCleaner to clean-up your registry. http://filehippo.com/download_ccleaner/
If all else fails then try a repair. Another thing run avast as administrator...right click on the avast icon.  :)

Would TuneUp Utilities suffice? That's what I use. Also, I can't download the Norton Removal Tool. I use chrome's version of notscript, but I did temporarily enable the scripts.
« Last Edit: August 27, 2011, 08:34:33 PM by doodledoctor »

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6710
  • Trust only what you test yourself!
Re: Avast! doesn't start up
« Reply #9 on: August 27, 2011, 08:43:11 PM »
I don't know anything about tuneup utility. Most of us use CCleaner.
Norton uninstaller http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20080710133834EN&ln=en_US  :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

doodledoctor

  • Guest
Re: Avast! doesn't start up
« Reply #10 on: August 27, 2011, 08:51:42 PM »
I don't know anything about tuneup utility. Most of us use CCleaner.
Norton uninstaller http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20080710133834EN&ln=en_US  :)

Yes, I used that website also. However, if you click on the link for the 2011 products and attempt to download it, it never allows you to connect.

doodledoctor

  • Guest
Re: Avast! doesn't start up
« Reply #11 on: August 27, 2011, 09:10:41 PM »

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37190
Re: Avast! doesn't start up
« Reply #13 on: August 27, 2011, 09:15:44 PM »
Thanks Asyn for saving me   ;)

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast! doesn't start up
« Reply #14 on: August 27, 2011, 09:17:21 PM »
Thanks Asyn for saving me   ;)

NP pal..!
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0