Author Topic: Ran Free Version- Now Can't Access/Browse Internet  (Read 19253 times)

0 Members and 1 Guest are viewing this topic.

Offline Jamec

  • Jr. Member
  • **
  • Posts: 32
Ran Free Version- Now Can't Access/Browse Internet
« on: August 29, 2011, 07:33:50 AM »
Hello,

I think it is important to mention that I possess mediocre, at best, computer skills. I also performed a search of the forum in reference to my problem and was not able to find much.

That said, my notebook recently contracted some sort of virus; however, the virus did not affect the computer's ability to access/browse the internet; just pop ups, false security reports and so on.

I was advised to download the free version of Avast. I was unable to download it effectively to the damaged notebook in regular mode or in safe mode so I downloaded it to another computer, transferred it via external hard drive, and uploaded it to the notebook.

I ran it and it detected 40 some 'infected files' which I then deleted. Upon restarting the notebook I could no longer access the internet via firefox or internet explorer. I am greeted with a 'there was a problem...could not detect server' screen every time I attempt to open the web browser.

I already ran 'netsh winsock reset' as well as fiddled with the proxy settings on the notebook all to no avail.

There is no problem with my internet connection/modem either at home or at work. Thus, the problem is definitely local to the notebook.

I would appreciate any suggestions from the resident experts. Thank you

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37101
Re: Ran Free Version- Now Can't Access/Browse Internet
« Reply #1 on: August 29, 2011, 07:40:42 AM »
did you have any AV installed before installing avast ?
if so, did you remove it before installing avast ?
if removed, did you run a removal tool to clear any leftovers ?

Uninstallers for Security Software - run and reboot
http://thewebatom.net/uninstallers/security-software/




Quote
That said, my notebook recently contracted some sort of virus;
check for malware using this

Malwarebytes Anti-Malware 1.50.1 http://filehippo.com/download_malwarebytes_anti_malware/
make sure the program is updated before you scan
click on the remove selected  button to quarantine anything found

if anything is found, you may post the scan log here

« Last Edit: August 29, 2011, 07:45:50 AM by Pondus »

Offline Jamec

  • Jr. Member
  • **
  • Posts: 32
Re: Ran Free Version- Now Can't Access/Browse Internet
« Reply #2 on: August 29, 2011, 08:02:07 AM »
Thank you for the reply

I failed to mention in my initial post that I had malware bytes already installed on the computer and whatever virus the computer contracted would not allow me to run malwarebytes; even in safe mode. I then uninstalled malware bytes from the notebook; however, I did not use a removal tool.

I'll see if I can download the removal tool with my other computer to an external hard drive and use it on the disabled notebook. Then, based upon your advice, I will download malwarebytes on my other computer, transfer it via external hard drive to the notebook, run it, and see what happens.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37101
Re: Ran Free Version- Now Can't Access/Browse Internet
« Reply #3 on: August 29, 2011, 08:16:38 AM »
Quote
I then uninstalled malware bytes from the notebook; however, I did not use a removal tool.
MBAM works perfectly fine alongside any AV program....but running more then one AV will create all kind of windows errors and false positive detections

you may also try this....as this will be fully updated when you download
you can run it directly from the USB stick

SUPERAntiSpyware Portable Scanner
http://superantispyware.com/portablescanner.html?tag=SAS_HOMEPAGE
« Last Edit: August 29, 2011, 08:20:00 AM by Pondus »

Offline Jamec

  • Jr. Member
  • **
  • Posts: 32
Re: Ran Free Version- Now Can't Access/Browse Internet
« Reply #4 on: August 29, 2011, 08:20:44 AM »
Ok, If I understand you correctly should I then run the removal tool for MBAM but not re-install MBAM and just stick with Avast?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37101
Re: Ran Free Version- Now Can't Access/Browse Internet
« Reply #5 on: August 29, 2011, 08:25:11 AM »
you do not need to run removal tool for Malwarebytes as it does not conflict

see what Superantispyware can do first, if that works fine then try to install MBAM again, update it and run it

Offline Jamec

  • Jr. Member
  • **
  • Posts: 32
Re: Ran Free Version- Now Can't Access/Browse Internet
« Reply #6 on: August 29, 2011, 08:27:58 AM »
Understood. I will be taking action in the morning and then provide an update with my status. Thank you

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37101
Re: Ran Free Version- Now Can't Access/Browse Internet
« Reply #7 on: August 29, 2011, 08:36:16 AM »
if you still have problems after this, then there is a guide here on how to continue

http://forum.avast.com/index.php?topic=53253.0

post (attach ) the logs essexboy need to help you

and since you have already started this topic here you do not need to start a new one, i will notifie essexboy so he will monitor this

he usually arrive here late UK time..
« Last Edit: August 29, 2011, 08:38:41 AM by Pondus »

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2667
Re: Ran Free Version- Now Can't Access/Browse Internet
« Reply #8 on: August 29, 2011, 10:38:42 AM »
Apologies for interrupting but, if I understand correctly, you can't use any web browser, not even in "safe mode with network connection"?

Although it could be some malware-related problem, the possibility that some of the files already deleted were somehow related to web browsing is still opened. So maybe installing anew your web browser (and reboot) could help?

Of course, you still need to check your system for malware anyway.

(BTW, web browsing under Windows is very related to the OS itself, so the deleted files and/or malware you have/had might have been related to system files too. In such a case, the system might be in a not-so-stable condition.)
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline Jamec

  • Jr. Member
  • **
  • Posts: 32
Re: Ran Free Version- Now Can't Access/Browse Internet
« Reply #9 on: August 30, 2011, 06:06:36 AM »
Ok,

Pondus, as you noted, a machine with more than one anti-virus system installed may result in each system detecting aspects of the other.

This is what has happened. I ran Avast, complete scan and boot scan, and zero hazards were detected.

I then installed the super anti spyware, via my other computer and external hard drive, and it, to my surprise, found loads of infections which I then removed.

I then installed MBAM, via my other computer and external hard drive, however I could not update it on the notebook because MBAM could not connect to the internet. So I ran it anyway and it only found 3 infections; however, I think they may have been from the external hard drive- I've attached that scan file to this post.

I should note that I made the mistake of having the super anti spyware scan my external hard drive as well as the notebook hard drive so I'm sure it found infections in both.

ady4um, I appreciate your comment and what you've said makes perfect sense; however, I do not possess the skill set to determine what needs fixing and I cannot download a new browser because I cannot access the internet.

Despite the fact that I've ran Avast, MBAM (albeit not updated), and SAS, the notebook is still remarkably slower to shut down as well as boot up (versus its pre-virus state) and I'm still unable to access the internet.

SAS log is attached.

Thanks for all your time



Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37101
Re: Ran Free Version- Now Can't Access/Browse Internet
« Reply #10 on: August 30, 2011, 10:05:27 AM »
well most of what SAS found is tracking cookies and this is not malware,
and your malwarebytes log say "no action taken"  you need to click  the remove selected button after the scan to quarantine the infection

now you should follow the guide ( see the link i posted  ) and attach the OTL and aswMBR logs

Offline Jamec

  • Jr. Member
  • **
  • Posts: 32
Re: Ran Free Version- Now Can't Access/Browse Internet
« Reply #11 on: August 30, 2011, 04:12:21 PM »
Will do Pondus. I actually saved the MBAM scan log before I hit the 'remove' tab so they were, in fact, removed.

I will run the OTL and aswMBR programs today.

Thanks again

Offline Jamec

  • Jr. Member
  • **
  • Posts: 32
Re: Ran Free Version- Now Can't Access/Browse Internet
« Reply #12 on: August 31, 2011, 03:14:38 AM »
I ran the OTL and aswMBR programs; however, I screwed up and ran the OTL program without copying and pasting the custom scan instructions from the other thread. When I re-ran the program with the instructions it produced the OTL log but not the extra text log.

I also failed to save the logs in ANSI format.

At any rate, I've attached the scan logs from both programs to this post.

Thank you for the assistance and tolerating my incompetence in these matters.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37101
Re: Ran Free Version- Now Can't Access/Browse Internet
« Reply #13 on: August 31, 2011, 02:15:49 PM »
essexboy is notified, he is usually in here around 08:00pm - 11:59pm uk time

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Ran Free Version- Now Can't Access/Browse Internet
« Reply #14 on: August 31, 2011, 08:29:53 PM »
What I will do here is remove the remant I can see, clear all the temp files and flush the DNS.  Once done could you try to connect again, wirelessly at first and then with an ethernet cable, letting me know the reults on completion   

Warning This fix is only relevant for this system and no other, using on another computer may cause problems

Run OTL
  • Under the Custom Scans/Fixes box at the bottom, paste in the following
    Quote
    :OTL
    [2011/08/23 20:30:29 | 000,000,000 | ---- | M] () -- C:\WINDOWS\776373457

    :Files
    ipconfig /flushdns /c

    :Commands
    [purity]
    [resethosts]
    [emptytemp]
    [EMPTYFLASH]
    [CREATERESTOREPOINT]
    [Reboot]
  • Then click the Run Fix button at the top
  • Let the program run unhindered, reboot the PC when it is done
  • Open OTL again and click the Quick Scan button. Post the log it produces in your next reply.