Author Topic: My Lion taking too long to shut down.  (Read 4007 times)

0 Members and 1 Guest are viewing this topic.

Rifenbeiker

  • Guest
My Lion taking too long to shut down.
« on: September 01, 2011, 09:45:49 PM »
Hello, guys. I installed avast! on my Lion-based Mac not long ago and it 's been taking too long to shut down since. Whenever I shut down my computer or restart it, it shows up a white screen with a spinning pinwheel, similar to that you get when your Mac is starting, for twenty seconds or so. I wasn't sure at first whether this was down to avast! but then I uninstalled it and my Mac was back to normal. I would really appreciate it if you fixed this bug because I've been using avast! on my windows-based laptop for a while and would like to continue to do so on my Mac, too. Thank you in advance!

Offline mity

  • Avast team
  • Full Member
  • *
  • Posts: 149
Re: My Lion taking too long to shut down.
« Reply #1 on: September 02, 2011, 10:29:46 AM »
Hi Rifenbeiker,

we failed to reproduce the issue, at least with the latest beta build.
Can you specify what avast! build you are using? And provide some logs?

We are especially interested in /var/log/kernel.log, /var/log/system.log.


UPDATED: The above is not true anymore. We can reproduce and we are investigating the issue.

Thanks
Mity
« Last Edit: September 03, 2011, 12:37:46 AM by mity »

Offline mity

  • Avast team
  • Full Member
  • *
  • Posts: 149
Re: My Lion taking too long to shut down.
« Reply #2 on: September 23, 2011, 10:11:15 AM »
This is fixed in the latest beta (build 32436).

As always, you can download from here:
http://forum.avast.com/index.php?topic=78646.0

Regards,
Mity