Author Topic: [SOLVED] WinXp won't "shutdown or restart" after installing Avast!  (Read 8061 times)

0 Members and 1 Guest are viewing this topic.

Offline Steve Stevens

  • Full Member
  • ***
  • Posts: 101
[SOLVED] WinXp won't "shutdown or restart" after installing Avast!
« on: September 06, 2011, 07:29:06 PM »


SOLVED





Help!


Formated my computer yesterday with "winXP SP3" >>> Updated Windows! >>> Installed Avast!
     after installing "Avast Free 6.0.1203"
     Windows won't shutdown or restart!

-FORMATED again  :'( and installed Avast 6.0.1279 Beta
 but nothing changed! still can't shutdown or restart!
 (no such a problem when i uninstalled Avast!)

i spent 2 days searching and reading but NOTHING changed  ???
--downloaded UHPclean User Hive Profile clean
--checked event viewer
--Tried Chkdsk, system info, msconfig, regedit & Hiren's boot CD tools etc...
--I tried every single solution i found on web  :-X

    NOTHING CHANGED!
    STILL CAN'T SHUTDOWN OR RESTART MY WINDOWS WHILE AVAST 6 INSTALLED...

BUT I FOUND OUT!!!

 -when i use "FireFox 6.0.1" or "IE 8" i face that problem!
 -when i use "Firefox 6.0.1" or "IE 8" while Avast "not installed in my system 8)" everything is fine!

forced the system to shutdown using the magical power of my finger
and when windows started again i tried to shutdown/restart it without surfing the internet or using "FireFox 6.0.1" or "IE 8" and everything went fine!!! (System restarted) ???
WHILE after writing this post and closing FireFox i'm sure windows not gonna shutdown!

I'M CONFUSED.........


--------------------------(SYSTEM INFO)--------------------------
OS Name   Microsoft Windows XP Professional (NTFS)
Version   5.1.2600 Service Pack 3 Build 2600
OS Manufacturer   Microsoft Corporation
System Name   STEVE
System Manufacturer   Hewlett-Packard
System Model   Presario 2100 (DG327A)
System Type   Компьютер на базе X86
Processor   x86 Family 15 Model 2 Stepping 7 GenuineIntel ~2193 Mhz
BIOS Version/Date   Phoenix Technologies Ltd. KE.M1.73, 4/25/2005
SMBIOS Version   2.3
Windows Directory   C:\WINDOWS
System Directory   C:\WINDOWS\system32
Boot Device   \Device\HarddiskVolume1
Locale   Russia
Hardware Abstraction Layer   Version = "5.1.2600.5512 (xpsp.080413-2111)"
User Name   STEVE\Steve
Time Zone   Russian Standard Time
Total Physical Memory   512.00 MB
Available Physical Memory   122.80 MB
Total Virtual Memory   2.00 GB
Available Virtual Memory   1.96 GB
Page File Space   1.03 GB
Page File   C:\pagefile.sys
-----------------------------------------------------------------



« Last Edit: September 08, 2011, 10:52:02 AM by Steve Stevens »
Intel Atom N450 1.66GHz/2GB Ram/WinXP SP3/Avast Free 7.0.1404/MBAM 1.65.1.1000/FireFox 16.0.2/CCleaner 3.24.1850

Offline Gargamel360

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2346
  • Memento Mori
Re: WinXp won't "shutdown or restart" after installing Avast!
« Reply #1 on: September 06, 2011, 08:25:24 PM »
BUT I FOUND OUT!!!
 -when i use "FireFox 6.0.1" or "IE 8" i face that problem!
 -when i use "Firefox 6.0.1" or "IE 8" while Avast "not installed in my system 8)" everything is fine!
Does this mean if you start but never launch a browser, the PC shuts down like it should?
Signature?  But I gots no pen....

Offline Steve Stevens

  • Full Member
  • ***
  • Posts: 101
Re: WinXp won't "shutdown or restart" after installing Avast!
« Reply #2 on: September 06, 2011, 08:29:45 PM »
Does this mean if you start but never launch a browser, the PC shuts down like it should?

Yes...But 
(when i uninstall Avast everything goes fine even if i use internet browsers) ???

Gonna get crazy...
Intel Atom N450 1.66GHz/2GB Ram/WinXP SP3/Avast Free 7.0.1404/MBAM 1.65.1.1000/FireFox 16.0.2/CCleaner 3.24.1850

Offline Gargamel360

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2346
  • Memento Mori
Re: WinXp won't "shutdown or restart" after installing Avast!
« Reply #3 on: September 06, 2011, 08:47:12 PM »
Ok, possible work-arounds come to mind.

1:Try adding the browser processes to the Trusted processes list in the Behavior Shield's expert settings.

2:Try disabling the Script Shield.

3:Try disabling the Web Shield.

Try these one at a time, attempting to shut down again after each change. And also make sure to undo the previous changes after each attempt, you want to try and isolate what part of Avast! might be causing this.
Signature?  But I gots no pen....

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11077
  • No support PM's thanks
Re: WinXp won't "shutdown or restart" after installing Avast!
« Reply #4 on: September 06, 2011, 08:52:04 PM »
You can also try upgrading your firefox as 6.0.2 has been released http://www.mozilla.org/en-US/firefox/new/

Offline Steve Stevens

  • Full Member
  • ***
  • Posts: 101
Re: WinXp won't "shutdown or restart" after installing Avast!
« Reply #5 on: September 06, 2011, 09:19:01 PM »
Ok, possible work-arounds come to mind.

1:Try adding the browser processes to the Trusted processes list in the Behavior Shield's expert settings.

2:Try disabling the Script Shield.

3:Try disabling the Web Shield.

Try these one at a time, attempting to shut down again after each change. And also make sure to undo the previous changes after each attempt, you want to try and isolate what part of Avast! might be causing this.


Thx, i tried all da steps! even network shield!
but nothing...

i can shutdown the system when i disable Avast permanently or "Disable until computer is restarted"

Intel Atom N450 1.66GHz/2GB Ram/WinXP SP3/Avast Free 7.0.1404/MBAM 1.65.1.1000/FireFox 16.0.2/CCleaner 3.24.1850

Offline Steve Stevens

  • Full Member
  • ***
  • Posts: 101
Re: WinXp won't "shutdown or restart" after installing Avast!
« Reply #6 on: September 06, 2011, 09:20:17 PM »
You can also try upgrading your firefox as 6.0.2 has been released http://www.mozilla.org/en-US/firefox/new/

Thanks for da info :)
i will but the problem is not from FF cuz it happens when i use IE too!
Intel Atom N450 1.66GHz/2GB Ram/WinXP SP3/Avast Free 7.0.1404/MBAM 1.65.1.1000/FireFox 16.0.2/CCleaner 3.24.1850

Offline Gargamel360

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2346
  • Memento Mori
Re: WinXp won't "shutdown or restart" after installing Avast!
« Reply #7 on: September 06, 2011, 10:11:25 PM »
Ok, if you are willing (and this is just a shot in the dark), the next thing I would try if I where having this problem would be to completely remove the Behavior Shield from the Avast! install.  You should be able to do this through Control Panel, instead of uninstalling, choose the "Change" option, then un-check the behavior shield.
Signature?  But I gots no pen....

Offline SHARKY7SHARKY

  • Sr. Member
  • ****
  • Posts: 217
Re: WinXp won't "shutdown or restart" after installing Avast!
« Reply #8 on: September 07, 2011, 12:00:09 AM »
This is my shot in the dark


I don’t know whether you did a quick format? Or non--constructive…  Try a fresh install

Download Avast    6.0.1287       & the tool if you deleted it




Go into safe mode uninstall Avast using the tool making sure you pick the right version at the top.
Disconnect from Internet Reboot into Windows Do a search for any Avast that might be left over.


Then paste this in start menu’s search box-------           regedit


1) HKEY_CLASSES_ROOT
2) HKEY_CURRENT_USER  --------expand this with the + sign  click on software delete Avast file if any.
3) HKEY_LOCAL_MACHINE-------- Same with this one. Avast4) HKEY_USERS
4) HKEY_USERS
) HKEY_CURRENT_CONFIG
Re-instal Avast Reconnect to Internet
 You should upgrade your memory.
OR TAKE THE Computer outside, Petrol works well but to bloody expensive
Suppose it’s nice to keep these old computers going, A BOSS

And make sure you have no conflicting security software on your system.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69288
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: WinXp won't "shutdown or restart" after installing Avast!
« Reply #9 on: September 07, 2011, 12:58:02 AM »
Download Avast    6.0.1287

6.0.1289 is the new final version.
Win 8.1 [x64] - Avast PremSec 21.2.2450.Beta#1 [UI.599] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline SHARKY7SHARKY

  • Sr. Member
  • ****
  • Posts: 217
Re: WinXp won't "shutdown or restart" after installing Avast!
« Reply #10 on: September 07, 2011, 06:13:00 AM »
Any more bids on     6.0.1289 is the new final version

Offline Steve Stevens

  • Full Member
  • ***
  • Posts: 101
Re: WinXp won't "shutdown or restart" after installing Avast!
« Reply #11 on: September 07, 2011, 10:09:17 AM »
Ok, if you are willing (and this is just a shot in the dark), the next thing I would try if I where having this problem would be to completely remove the Behavior Shield from the Avast! install.  You should be able to do this through Control Panel, instead of uninstalling, choose the "Change" option, then un-check the behavior shield.


Thanks :) i did but nothing changed...
Intel Atom N450 1.66GHz/2GB Ram/WinXP SP3/Avast Free 7.0.1404/MBAM 1.65.1.1000/FireFox 16.0.2/CCleaner 3.24.1850

Offline Steve Stevens

  • Full Member
  • ***
  • Posts: 101
Re: WinXp won't "shutdown or restart" after installing Avast!
« Reply #12 on: September 07, 2011, 10:15:01 AM »
This is my shot in the dark

Thanks
i guess it's a conflict with Windows Updates!!!

Gonna Format my notebook again and gonna install Avast after installing XP (b4 i download windows updates) !

Intel Atom N450 1.66GHz/2GB Ram/WinXP SP3/Avast Free 7.0.1404/MBAM 1.65.1.1000/FireFox 16.0.2/CCleaner 3.24.1850

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2667
Re: WinXp won't "shutdown or restart" after installing Avast!
« Reply #13 on: September 07, 2011, 11:26:39 AM »
i guess it's a conflict with Windows Updates!!!

Gonna Format my notebook again and gonna install Avast after installing XP (b4 i download windows updates) !

Just a comment. Generally speaking, it is recommended to install all Windows Updates (specially SPs) before installing Avast. I have seen some problems in the past, when Avast 6 was already installed before updating to a new SP (less problems under XP than others, but anyway).
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline Steve Stevens

  • Full Member
  • ***
  • Posts: 101
Re: WinXp won't "shutdown or restart" after installing Avast!
« Reply #14 on: September 07, 2011, 04:00:58 PM »


Attention


OMG!
Thanks all & sorry for disturbing!
i found out why i had that stupid problem!!!
i don't even believe it...

 for God's sake! tell me WHAT IS THE CONNECTION between
 "internet browsing + AVAST AV + a plugged PCMCI USB 2.0 Cardbus" !!!!!!  ???

when i removed the "PCMCI USB 2.0 Cardbus" everything went fine LooooooooooooooooooL
i updated the driver and THX GOD everything is very well and NO MORE shutting down problems!

after 3 FULL DAYS of searching for a solution i would like to LOOOOOOOoooooooOOOOoooL

Intel Atom N450 1.66GHz/2GB Ram/WinXP SP3/Avast Free 7.0.1404/MBAM 1.65.1.1000/FireFox 16.0.2/CCleaner 3.24.1850