Author Topic: 6.0.1289: Yellow exclamation mark on the wireless tray icon  (Read 30344 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89427
  • No support PMs thanks
Re: 6.0.1289: Yellow exclamation mark on the wireless tray icon
« Reply #15 on: September 08, 2011, 02:10:36 PM »
Whilst the time period where my wifi icon displayed the exclamation mart was short and disappeared when I hovered over it.

I applied this workaround and rebooted my netbook and first I had the Red x (normal whilst initialising I believe), but then went straight to full bars no yellow exclamation mark.

@DavidR,

Isn't that almost the same as before for you? I mean, the final effect or consequence is that you regain your connection after several seconds, with this new ignored IP address or before you added it. So, *effectively*, almost no difference. Or maybe I missed something here?

No it isn't nearly the same.

I had a period where the yellow exclamation mark was there and would stay that way unless/until I did something about it, e.g. hovered my mouse over it before I could open it to check the connection the yellow exclamation mark would go. That would only be short as I twigged I needed to do something about it.

After the work around I don't get any period where the yellow exclamation mark is displayed.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

ady4um

  • Guest
Re: 6.0.1289: Yellow exclamation mark on the wireless tray icon
« Reply #16 on: September 08, 2011, 02:23:45 PM »
No it isn't nearly the same.

When you say you needed to hover the tray icon to restore normal connection, was this action:

A_ needed just once?
B_ needed once after every boot?
C_ needed more than once per boot (like after Avast update for example)?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89427
  • No support PMs thanks
Re: 6.0.1289: Yellow exclamation mark on the wireless tray icon
« Reply #17 on: September 08, 2011, 02:40:11 PM »
I generally don't report things that happen 'once.'
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

ady4um

  • Guest
Re: 6.0.1289: Yellow exclamation mark on the wireless tray icon
« Reply #18 on: September 08, 2011, 03:01:33 PM »
I generally don't report things that happen 'once.'

OK, thank you for clarifying that. I know you wouldn't report something that happened only once, but in this case you answered / contributed to someone else with your own experience, so it might have been such a case. I wasn't sure (or didn't understand it clearly). That's the reason I asked.

Options "B" and "C" are not "that much" acceptable for a permanent use.

Again, thank you.

kimlongwon

  • Guest
Re: 6.0.1289: Yellow exclamation mark on the wireless tray icon
« Reply #19 on: September 08, 2011, 04:04:35 PM »
Same problem, I'm Vietnamese :


« Last Edit: September 08, 2011, 04:22:39 PM by kimlongwon »

donbt09

  • Guest
Re: 6.0.1289: Yellow exclamation mark on the wireless tray icon
« Reply #20 on: September 08, 2011, 09:02:43 PM »
Hi Guys,
we are trying to reproduce this problem here, and we were somewhat successful, although it happens only once in 20 to 30 times (reboots/reconnects) here. The yellow mark usually disappears after a few minutes.

Could you please try to enter the following IP address into the "Ignored addresses" box on the Troubleshooting / Redirect settings tab. This is the address of www.msftncsi.com, where Microsoft tries to connect while detecting the Internet availability. It seems MS doesn't like us to interfere here.

 - Open Avast main GUI
 - Click Settings
 - Choose Troubleshooting
 - open Redirect Settings bar
 - Find Web - "Ignored addresses" box
 - Enter the following IP: 213.199.181.90
 - Click OK and restart.

Thanks.


The workaround doesn't work if I unchecked "Scan traffic from well-known browser processes only" 

zfactor

  • Guest
Re: 6.0.1289: Yellow exclamation mark on the wireless tray icon
« Reply #21 on: September 09, 2011, 08:19:22 AM »
once in 20-30? here it is on every boot up and every time it comes back from sleep etc...on multiple pc's. it may only last a few minutes but its ANNOYING and should not be like that

posted work around does not work still i have to have the box checked or no good.

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1884
    • AVAST Software
Re: 6.0.1289: Yellow exclamation mark on the wireless tray icon
« Reply #22 on: September 09, 2011, 12:01:16 PM »
thanks zfactor.

It seems that the changes we have done in WebShield has no connection with your problem. Must be something else.

Edit: as I can see your problem is not new with this version at all. With avast uninstalled it goes away? What is your avast edition? (AIS/Pro/Free) ?
« Last Edit: September 09, 2011, 12:06:43 PM by lukor »

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1884
    • AVAST Software
Re: 6.0.1289: Yellow exclamation mark on the wireless tray icon
« Reply #23 on: September 09, 2011, 02:09:19 PM »
Hi, today I was able, after some connecting and disconnecting of networks to reproduce the issue here on my laptop with Windows7 64bit + Wifi. However it has currently no avast version installed. So I guess it does not help much, yet the exclamation mark is there.

ady4um

  • Guest
Re: 6.0.1289: Yellow exclamation mark on the wireless tray icon
« Reply #24 on: September 09, 2011, 03:03:56 PM »
Hi, today I was able, after some connecting and disconnecting of networks to reproduce the issue here on my laptop with Windows7 64bit + Wifi. However it has currently no avast version installed. So I guess it does not help much, yet the exclamation mark is there.

According to the reports, this is a recurrent behaviour, not a one time thing. I guess there is a reason why users are relating this problem to Avast, so there is a need to keep looking and reporting.

zfactor

  • Guest
Re: 6.0.1289: Yellow exclamation mark on the wireless tray icon
« Reply #25 on: September 10, 2011, 05:01:11 AM »
WITHOUT avast problem is gone 100% it started the the first beta after the 1203 version (i think) and even with the final version still happens. when i uninstall avast problem gone..win7 x64 as well as win7 x86 tested on both

DBone

  • Guest
Re: 6.0.1289: Yellow exclamation mark on the wireless tray icon
« Reply #26 on: September 10, 2011, 05:59:55 AM »
I have about 10 reboots on the IP: 213.199.181.90 exclusion, and all came back good. No exclamation mark here, but to be fair, I didn't have any after I checked the "only well known browsers" setting in the Web Shield, so I'm not sure which one fixed it, but so far, so good.

donbt09

  • Guest
Re: 6.0.1289: Yellow exclamation mark on the wireless tray icon
« Reply #27 on: September 10, 2011, 06:08:32 AM »
same here  :'(
the yellow exclamation mark on wireless tray icon or wired tray icon is reproducible when "Scan traffic from well-known browser processes only" is unmarked.
This is also reproducible in windows vista no earth globe on the tray icon.  
 
 
« Last Edit: September 10, 2011, 06:13:27 AM by donbt09 »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11655
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: 6.0.1289: Yellow exclamation mark on the wireless tray icon
« Reply #28 on: September 10, 2011, 08:31:34 AM »
I have about 10 reboots on the IP: 213.199.181.90 exclusion, and all came back good. No exclamation mark here, but to be fair, I didn't have any after I checked the "only well known browsers" setting in the Web Shield, so I'm not sure which one fixed it, but so far, so good.

Not sure I understand. When you put the IP address to the exclusion list, did you uncheck the "only well-known browsers" or not?

The IP address exclusion was supposed to help even if it the box stays unchecked (which is the recommended configuration).

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

DBone

  • Guest
Re: 6.0.1289: Yellow exclamation mark on the wireless tray icon
« Reply #29 on: September 10, 2011, 09:00:30 AM »
Sorry for the confusion. I currently have both recommended fixes enabled. The IP fix, and the "Well known browser" fix too. Since I posted earlier, I have rebooted about 8 more times with both fixes enabled, and I have not seen one yellow! on my taskbar. So far, so good Vlk.