Author Topic: Safezone.browser  (Read 5927 times)

0 Members and 1 Guest are viewing this topic.

mariajose2

  • Guest
Safezone.browser
« on: September 10, 2011, 10:45:21 AM »
I can not switch back to my desktop page.  I am using Windows Vista home edition. I have used all the recommended fixes and none work.  Can anyone help me out.  Thanks!

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2078
Re: Safezone.browser
« Reply #1 on: September 10, 2011, 10:54:10 AM »
are you using vista 32-bit or 64-bit?
this problem started after update to 1289, is that correct? you've already used pro/ais version before this update, right?

thanks
« Last Edit: September 10, 2011, 11:54:32 AM by pk »

ady4um

  • Guest
Re: Safezone.browser
« Reply #2 on: September 10, 2011, 12:48:17 PM »
After the update was loaded in my compute the "freezone.browser" utility took over my PC and won´t let me back to view my desktop, I have to logging as a different user to send this mail.  I have use the takeoff button but it does not work, neither the switch back comand.  Need help!

I think this is something similar to http://forum.avast.com/index.php?topic=84487.0

AndyR

  • Guest
Re: Safezone.browser
« Reply #3 on: September 10, 2011, 02:26:57 PM »
I have this problem also.

The PC is un-usable unless I turn off virtualization... but i need that for my work!

Avast have dropped the ball on this one. Safezone shouldn't even be included on free version i thought; maybe thats why it cannot exit!

I'm going to hack my registry or switch to Microsoft Security Essentials today i think

AndyR

  • Guest
Re: Safezone.browser
« Reply #4 on: September 10, 2011, 02:40:55 PM »
THE FOLLOWING FIXES THIS PROBLEM (for me anyway)

  • Restart Computer and Enter BIOS.
  • Find setting for virtualization
  • Turn off virtuialization
  • Save changes and exit bios
  • Log in to windows
  • (I attempted update of avast but there were none maybe dont need to do this)
  • Restart computer
  • Turn virtualization
  • problem solved

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89234
  • No support PMs thanks
Re: Safezone.browser
« Reply #5 on: September 10, 2011, 02:49:29 PM »
@ AndyR
The safe zone doesn't come with the free version (certainly not on my version), it only comes with the Pro or AIS version and for work use it shouldn't be the Free avast version (Home and non-commercial use).

So are you using a trial version of avast Pro/IS (which isn't free), that gives 30 days unrestricted use before you have to either purchase or uninstall ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

AndyR

  • Guest
Re: Safezone.browser
« Reply #6 on: September 10, 2011, 04:58:27 PM »
@ AndyR
The safe zone doesn't come with the free version (certainly not on my version), it only comes with the Pro or AIS version and for work use it shouldn't be the Free avast version (Home and non-commercial use).

So are you using a trial version of avast Pro/IS (which isn't free), that gives 30 days unrestricted use before you have to either purchase or uninstall ?

No. I have had the free version installed for years; and have never updated. Last night there was an update; and this morning I couldn't use my PC.
I think that something in the update got confused and Safezone became active with no wa to fully load as the content is not there.
Safezone requires virtualization I think; and anyone with virtualization off (default) will not see this issue i guess?
I fixed it by switching it off and logging in; then restarting it with virt back on; problem has gone away...

The problem was: 2 seconds after login; screen taken over by avast. Grey background with pattern. Avast logo bottom left, time and green left icon bottom right. One item on screen was browser but had no icon like it was missing. Any attempt to cocme out of this screen forced it to reload; all key commands were swallowed by this.
Like this image but the icon for browser was missing


My avast confirms I am currently registered for Free Antivirus only.

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2078
Re: Safezone.browser
« Reply #7 on: September 10, 2011, 05:24:05 PM »
AndyR, could you please send me (kurtin@avast.com) your setup.log? (c:\Program Files\AVAST Software\Avast\Setup\setup.log), you can compress it if it's needed. Thanks for your detailed post!