Author Topic: Don't have my 4.1 setup file  (Read 6896 times)

0 Members and 1 Guest are viewing this topic.

midway

  • Guest
Don't have my 4.1 setup file
« on: November 09, 2004, 01:33:10 AM »
 I want to go to 4.5 but I didn't save the 4.1 setup file after I installed 4.1.  I see by the instructions for downloading 4.5 that I have to put it into the setup file. What can I do? Thanks.

conazus

  • Guest
Re:Don't have my 4.1 setup file
« Reply #1 on: November 09, 2004, 01:38:18 AM »
I want to go to 4.5 but I didn't save the 4.1 setup file after I installed 4.1.  I see by the instructions for downloading 4.5 that I have to put it into the setup file. What can I do? Thanks.

place it in  the <avast>\setup folder

(overwrite the existing file)
« Last Edit: November 09, 2004, 01:39:35 AM by connie »

midway

  • Guest
Re:Don't have my 4.1 setup file
« Reply #2 on: November 09, 2004, 02:01:23 AM »
 I guess it would have helped if I had read what  was was written (folder, not file). I think I have found what I am looking for.  I went Program Files/Alwil Software/Avast 4/Setup Folder/Setup.  Is that right? (And thanks for answering.)

conazus

  • Guest
Re:Don't have my 4.1 setup file
« Reply #3 on: November 09, 2004, 02:03:23 AM »
I guess it would have helped if I had read what  was was written (folder, not file). I think I have found what I am looking for.  I went Program Files/Alwil Software/Avast 4/Setup Folder/Setup.  Is that right? (And thanks for answering.)

:)   Not to worry.. we all read things wrong at times...
 
Yes,   just copy that file into the setup folder,   then do the program update for Avast

Edit:  fixed spelling error to avoid confusion  :)
« Last Edit: November 09, 2004, 02:10:24 AM by connie »

midway

  • Guest
Re:Don't have my 4.1 setup file
« Reply #4 on: November 09, 2004, 02:54:40 AM »
 Wahoo! That did it. Thank you, Connie. And thanks to Vlk for the instructions, and to Eddy, whose answers to other posts on this subject helped me, too.
 My understanding is that 4.5 will give me protection for Thunderbird  e-mail. That's what I plan to download next.

conazus

  • Guest
Re:Don't have my 4.1 setup file
« Reply #5 on: November 09, 2004, 02:56:28 AM »
Wahoo! That did it. Thank you, Connie. And thanks to Vlk for the instructions, and to Eddy, whose answers to other posts on this subject helped me, too.
 My understanding is that 4.5 will give me protection for Thunderbird  e-mail. That's what I plan to download next.

midway  .. awesome!!    :)     I love it when things work  :)

I use Thunderbird, and yes it will work fine with it.    Setup Thunderbird (your server settings)    just as you would normally setup an email client... then run the Mail Protection Wizard and your all set...    :)

midway

  • Guest
Re:Don't have my 4.1 setup file
« Reply #6 on: November 09, 2004, 05:55:21 PM »
 Oops! After installing Thunderbird 0.9, I found that the Mail Protection Wizard's automatic setup doesn't list Thunderbird. It does list IncrediMail and OE, both of which I have. I have Windows 98, original edition. I checked out the manual procedure and it looks complicated. Anyone happen to know an easier way for me to get Avast 4.5 to protect my Thunderbird mail?

conazus

  • Guest
Re:Don't have my 4.1 setup file
« Reply #7 on: November 09, 2004, 06:48:27 PM »
midway...     open thunderbird...    click tools/account settings... setup your server settings and outgoing smtp settings with the settings required by your ISP.  

then.. close thunderbird..     run the Mail Protection Wizard.  

Choose Automatically Protect My Accounts..   click NEXT...  in the next screen you should be able to pick your Pop and SMTP settings in the drop down boxes..  click Next and you are finished.

If your server settings are not showing up there,  you may have to use the Manual Option



Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Don't have my 4.1 setup file
« Reply #8 on: November 09, 2004, 08:48:09 PM »
With Windows 98 and avast, Thunderbird must be configurated manually. Change the setting of the email accounts into Thunderbird: Menu Tools > Account settings this way:

Pop3 (Inbound):

Server name: 127.0.0.1
User name: YourUserName#YourPopServerName
Port: 110

Smtp (Outbound):
Server name: 127.0.0.1
User name: YourUserName
(or, in some systems, user name is: YourUserName#YourSmtpServerName)
Port: 25

Note, probably you should run Mail Protection Wizard to have ashMaiSv.exe automatically running at Windows startup.

Do you use any spam killer?
The best things in life are free.

midway

  • Guest
Re:Don't have my 4.1 setup file
« Reply #9 on: November 09, 2004, 09:17:05 PM »
 I use Ad-aware and Spyware Blaster.

conazus

  • Guest
Re:Don't have my 4.1 setup file
« Reply #10 on: November 09, 2004, 09:30:08 PM »
Technical.      Why is it not working for some, but is for others?  (ok, silly question...   thats the norm.. nothing works the same on all systems :) )

  I realize we had to use the manual way of setting up Thunderbird with 4.1  (as you stated above, by manually typing in the 127.0.0.1 etc ) ....  however with 4.5 Beta it has not been necessary,  even with Win 98.    

I have 98 on two systems here..   I didnt have to use manual on either..     I set up Tbird using my servers normal settings,  closed Tbird and ran the MPW and that was all it took.    This was on 2 separate machines that had been formatted, Avast was installed before Thunderbird..... no possibility of it picking up settings from anyplace else.

Should we still tell those using 98 to do it manually ????     I do not want to confuse anyone  :)
« Last Edit: November 09, 2004, 09:52:59 PM by connie »

midway

  • Guest
Re:Don't have my 4.1 setup file
« Reply #11 on: November 09, 2004, 09:55:56 PM »
 Thank you, Technical. The manual procedure worked for me. Don't know why automatic works for Connie and not for me. Thanks to both of your for seeing me through this. (I am thankful that my wrinkles don't hurt.)

conazus

  • Guest
Re:Don't have my 4.1 setup file
« Reply #12 on: November 09, 2004, 09:58:30 PM »
midway... glad you got it working  :)       I'm not sure why either. ...    and  lol re: wrinkle comment