Author Topic: WebRep no longer functions in IE9 (solved)  (Read 1802 times)

0 Members and 1 Guest are viewing this topic.

Offline Marcus74

  • Newbie
  • *
  • Posts: 2
WebRep no longer functions in IE9 (solved)
« on: September 16, 2011, 08:21:45 AM »
Using Avast Free 6.0.1289 WebRep no longer functions on my main admin account using IE9.  The icon is no longer shown on the menu bar and when I right click on the menu bar it no longer lists WebRep to check or unchecked to show on that bar. The webrep icon no longer appears when searching with Bing or Google. Both the BHO and Toolbar is listed in the tools menu in IE9 under manage addons and is enabled for both of them.

WebRep was functioning since the original install a month ago but now has just stop working today.

I have uninstalled Avast from the windows control panel uninstall programs and have used the avast uninstaller from safe mode and then reinstalled Avast with the same issue. I have uninstalled IE9, to IE8, to IE7 and then reinstalled back up to IE9 with same issue.

I have reset Internet explorer in Internet options, advance, reset all, and reset advanced.

I have Uninstalled and reinstalled from inside Avast's additional protection, WebRep with the same result.

What is strange is that I have 2 limited accounts on this PC and they all work perfectly fine using IE9 and have been from the beginning. They both show their WebRep icon in the menu bar and when using both Google and Bing within the search results shows the WebRep icon.

Is there something I may be missing that will resolve this issue?
« Last Edit: September 17, 2011, 01:23:21 AM by Marcus74 »

Offline Marcus74

  • Newbie
  • *
  • Posts: 2
Re: WebRep no longer functions (Solved)
« Reply #1 on: September 17, 2011, 01:22:34 AM »
I have finally solved this ongoing issue with WebRep not appearing in internet explorer.

Go-to IE's  tools menu, internet options, advanced, and put a check mark next to enable third party browser extentions.

WebRep issue solved.

Offline Rednose

  • Pirate Party Member
  • Avast √úberevangelist
  • Massive Poster
  • *****
  • Posts: 3744
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: WebRep no longer functions in IE9 (solved)
« Reply #2 on: September 17, 2011, 01:32:42 AM »
Welcome to the forum :)

Greetz, Red.
OS: Win 10 / iOS 14 / Debian 10 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec