Author Topic: sending email problem  (Read 5615 times)

0 Members and 1 Guest are viewing this topic.

bubbles

  • Guest
sending email problem
« on: November 09, 2004, 07:19:50 PM »
I am just starting to us Avast but now I cant send email.  I read that I can change settings to show I am connected all the time but I cant find the menu to do this.  Outlook Express says  internet connection time out lapsed

conazus

  • Guest
Re:sending email problem
« Reply #1 on: November 09, 2004, 07:27:16 PM »
I am just starting to us Avast but now I cant send email.  I read that I can change settings to show I am connected all the time but I cant find the menu to do this.  Outlook Express says  internet connection time out lapsed

Right mouse click on blue a ball in taskbar
Click on  "Start Avast Antivirus"
After the mem test... click Settings,  then settings
Click  "Update (Connections)"

you will find the setting there.

You may also want to change your timeout setting in both OE and Avast

in Avast:  

double click a ball
highlight Internet Mail on the left
click Customize
Click Advanced Tab
You can adjust the timeout setting on that screen


in Outlook Express
Tools > Accounts > Mail Tab > Highlight Mail acct > Properties > Advanced Tab
« Last Edit: November 09, 2004, 07:33:19 PM by connie »

bubbles

  • Guest
Re:sending email problem
« Reply #2 on: November 09, 2004, 08:29:36 PM »
Did the Start Antivirus thing but still cannot find where the settings tab or button or whatever is??

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:sending email problem
« Reply #3 on: November 09, 2004, 08:43:27 PM »
Did the Start Antivirus thing but still cannot find where the settings tab or button or whatever is??

Right click the skin and you will see the menu with Settings.
The best things in life are free.

bubbles

  • Guest
Re:sending email problem
« Reply #4 on: November 09, 2004, 09:59:03 PM »
  I have done everything that was advised.  Still have problem, I can send email with out attachments but not with attachments  why?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:sending email problem
« Reply #5 on: November 10, 2004, 01:15:31 AM »
Which firewall do you use?
Is there any attachment filter there?

Did you change the email client settings for attachments? For instance, you can block all attached files into Outlook Express > Tools > Options > Security  ::)
The best things in life are free.

bubbles

  • Guest
Re:sending email problem
« Reply #6 on: November 10, 2004, 04:44:54 PM »
Thanks to all for helping me.  I think I have my email working properly now.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:sending email problem
« Reply #7 on: November 10, 2004, 08:38:46 PM »
Thanks to all for helping me.  I think I have my email working properly now.

Can you post what was the matter?
This way we can learn and help better  8)
The best things in life are free.

bubbles

  • Guest
Re:sending email problem
« Reply #8 on: November 10, 2004, 11:33:11 PM »
I adjusted time out setting on Avast & OE and unblocked setting re attachments for all files to open,  dont know how that got blocked.

I have tried sending a reply several times while logged in but no success it always said that I was not logged in .


bubbles

  • Guest
Re:sending email problem
« Reply #9 on: November 10, 2004, 11:35:03 PM »
That time it worked I checked the box for staying logged on or whatever it said, just in case someone else has that problem.