Author Topic: EMAIL SCANNER  (Read 4899 times)

0 Members and 1 Guest are viewing this topic.

Offline ZZZ7

  • Jr. Member
  • **
  • Posts: 39
  • Say no to War.
EMAIL SCANNER
« on: November 11, 2004, 12:39:38 AM »
I just updated the program and noticed that it's not scanning my email?

The ashmailsrv.exe isn't running...........any ideas?

Offline ZZZ7

  • Jr. Member
  • **
  • Posts: 39
  • Say no to War.
Re:EMAIL SCANNER
« Reply #1 on: November 11, 2004, 01:36:19 AM »
nobody?

conazus

  • Guest
Re:EMAIL SCANNER
« Reply #2 on: November 11, 2004, 01:43:09 AM »
Please leave a little more info,  so that they can help you out  :)

Things like:    What Email Client are you using?    What OS?     Are you using a spamkiller??      

Anything you can add to help with troubleshooting this would be great :)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31344
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:EMAIL SCANNER
« Reply #3 on: November 11, 2004, 01:46:15 AM »
also check if the provider is installed.
start > control panel > add/remove programs > avast > change/repair

Offline ZZZ7

  • Jr. Member
  • **
  • Posts: 39
  • Say no to War.
Re:EMAIL SCANNER
« Reply #4 on: November 11, 2004, 01:46:41 AM »
W2000 PRO,outlook express..........only mailwasher......

It should be enabled by default shouldn't it?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31344
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:EMAIL SCANNER
« Reply #5 on: November 11, 2004, 01:49:35 AM »
I suggest you upgrade to Avast 4.5 and see if the problem is solved.
Upgrade Instructions (read the first post by Vlk there)

Offline ZZZ7

  • Jr. Member
  • **
  • Posts: 39
  • Say no to War.
Re:EMAIL SCANNER
« Reply #6 on: November 11, 2004, 01:50:34 AM »
just did a repair and no change .............what is this subsystem it's waiting for?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re:EMAIL SCANNER
« Reply #7 on: November 11, 2004, 01:51:43 AM »
W2000 PRO, outlook express..........only mailwasher......
It should be enabled by default shouldn't it?

If you install that provider, yes, it should be enabled by default...
Did you follow Eddy's advice?
The best things in life are free.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re:EMAIL SCANNER
« Reply #8 on: November 11, 2004, 01:52:53 AM »
The best things in life are free.

Offline ZZZ7

  • Jr. Member
  • **
  • Posts: 39
  • Say no to War.
Re:EMAIL SCANNER
« Reply #9 on: November 11, 2004, 02:06:10 AM »
Hey that upgrade did the trick..............great stuff.......thx guys!