Author Topic: Windows 7 security center says Avast isn't running but it is.  (Read 4821 times)

0 Members and 1 Guest are viewing this topic.

Offline roro

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 437
Windows 7 security center says Avast isn't running but it is.
« on: September 24, 2011, 12:50:22 PM »
I have looked at Tech"s response to this in 2006 to 2010 for Windows XP.  I have Windows 7 and the Control panel has different names for things.  I have turned off the Security Center  monitoring of my Antivirus. I have checked Avast and it is running and everything is protected and up to date. The Avast ball rotates when I download mail and go online.   When I told the center to turn on Avast, nothing changed.  Is this enough to do to be protected?
Any help will be appreciated.
RoRo
2003 Win XP SP3, Pent4 2.4 GHz, OE, 1 GB RAM, 80GB HD, comodo firewall
2008 Windows 7 32 bit, 1,8 GHZ, 4 GB RAM,,Windows Defender, windows firewall
(all Machines Avast 8.01483, MBAM, SAS, Firefox 20.01 and IE 8

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Windows 7 security center says Avast isn't running but it is.
« Reply #1 on: September 24, 2011, 02:14:07 PM »
RoRo, avast indication is the security status of the computer.
To solve Action Center monitoring, well, there is the option of restarting the WMI like you've read, but maybe uninstalling, booting, installing, booting twice...

MS release a fix for it (http://support.microsoft.com/mats/windows_security_diagnostic/).
The best things in life are free.

Offline roro

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 437
Re: Windows 7 security center says Avast isn't running but it is.
« Reply #2 on: September 25, 2011, 08:42:35 AM »
Hi Tech,
I used the MS Fix but it didn't find anything wrong with my computer.
I don't know exactly what happened, but after rebooting, updating and scanning my computer, it now recognizes that Avast is working and I am protected.
Thanks for your help.
RoRo
« Last Edit: September 25, 2011, 12:16:02 PM by roro »
2003 Win XP SP3, Pent4 2.4 GHz, OE, 1 GB RAM, 80GB HD, comodo firewall
2008 Windows 7 32 bit, 1,8 GHZ, 4 GB RAM,,Windows Defender, windows firewall
(all Machines Avast 8.01483, MBAM, SAS, Firefox 20.01 and IE 8

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Windows 7 security center says Avast isn't running but it is.
« Reply #3 on: September 25, 2011, 11:05:35 PM »
Thanks for your help.
You're welcome.
The best things in life are free.