Author Topic: Avast killing Windows 7 x64 (WOW64) sub-system  (Read 3859 times)

0 Members and 1 Guest are viewing this topic.

Abdul69

  • Guest
Avast killing Windows 7 x64 (WOW64) sub-system
« on: September 26, 2011, 08:33:33 AM »
C:\Windows\SysWOW64\kernel32.dll|>[Emul]

I see there are already many posts about this (e.g., http://forum.avast.com/index.php?topic=85464.0). I just spent most of today fixing my computer from this false positive, that ironically also kills Avast in the process. My wife's laptop is also reporting this "virus" (through an e-mail report) so now I have to make sure that her machine is not screwed also. I just sent a warning e-mail to my company so people there can watch out for it.

This is a pretty major cock-up by Avast and they should be doing everything possible to rectify it ASAP!!!

AdrianH

  • Guest
Re: Avast killing Windows 7 x64 (WOW64) sub-system
« Reply #1 on: September 26, 2011, 11:05:20 AM »
If you had read the threads you would know that the fix is a simple matter of running SFC /SCANNOW in CMD. It takes but a few minutes to run and resolves the issue.

Whenever you get a problem with the directories/registry in Win7 you should always try to repair this way first.


Abdul69

  • Guest
Re: Avast killing Windows 7 x64 (WOW64) sub-system
« Reply #2 on: September 26, 2011, 03:36:36 PM »
Cheers - I did read the threads and I did follow them. Most of the day was the post infection boot up scan, before I realized my machine was screwed. Anyway; people shouldn't have to rely on coming to a forum to fix their computer due to Avast screw up, which is my point.