Author Topic: Spooler service - avast! - slowdown  (Read 6489 times)

0 Members and 1 Guest are viewing this topic.

impuls

  • Guest
Spooler service - avast! - slowdown
« on: October 03, 2011, 12:33:05 PM »
Hi everyone,
my customer complains about computer running slow after installing avast AV. Here is what I discovered. Task manager shows 100% CPU usage on Spooler service...after restarting that service computer works fine but the same thing happens after some time (somethimes it needs few hours, sometime few days...). I tried to disable avast! shield one by one until all are disabled but the high CPU usage still persist. When I disable avast! permanently (by right clicking on the system tray icon...) CPU usage start to decrease until it reaches zero...
Is there any hidden avast! shield or what... ??? Why is avast causing Spooler service to got so high CPU usage...

Thanks ;)
mIRO

impuls

  • Guest
Re: Spooler service - avast! - slowdown
« Reply #1 on: October 03, 2011, 12:35:03 PM »
I forgot to mention, installed AV is:
avast! Pro Antivirus 6

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11239
  • No support PM's thanks
Re: Spooler service - avast! - slowdown
« Reply #2 on: October 03, 2011, 12:38:40 PM »
Some information about the system would help and what av was on the system before avast and how it was deleted, any other security software installed? ( firewall, spyware )

impuls

  • Guest
Re: Spooler service - avast! - slowdown
« Reply #3 on: October 03, 2011, 02:06:14 PM »
Windows XP is system. We have slowdowns on multiple locations with Avast!. What's common for all of them is business application written in Visual Fox. I am not sure, but this business app might be 16 bit application if that makes any difference. Sandbox is off, code emulation off, but there is no difference until we disable shields permanently.

impuls

  • Guest
Re: Spooler service - avast! - slowdown
« Reply #4 on: October 07, 2011, 12:23:09 PM »
Any suggestion? We're forced to disable shields occasionally (when the slowdown occurs) what makes our computers vulnerable...

ady4um

  • Guest
Re: Spooler service - avast! - slowdown
« Reply #5 on: October 07, 2011, 02:45:58 PM »
Any suggestion? We're forced to disable shields occasionally (when the slowdown occurs) what makes our computers vulnerable...

Although I think only Avast developers would be able to answer (if any), you could try temporarily disabling only part of the shields to narrow down the problem, instead of disabling "all" shields at once.

For example, once the slowdowns start bothering, stop/pause the script shield only, and test if there is any improvement. Then enable the script shield again, and see if this triggers the slowdowns again.

Repeat the tests with each individual shield (although some are interconnected/dependend on each other). Once the specific problematic shield(s) is (are) identified, repeat the tests with the suspicious shield(s).

Once confirmed, report your test results here for the developers.

impuls

  • Guest
Re: Spooler service - avast! - slowdown
« Reply #6 on: October 17, 2011, 01:26:10 PM »
As I mentioned, only full disable works  ???
It's very urgent for me to solve this, because this is my largest client, and they are very unsatisfied :(

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Spooler service - avast! - slowdown
« Reply #7 on: October 17, 2011, 02:21:11 PM »
It's very urgent for me to solve this, because this is my largest client, and they are very unsatisfied :(

1. Other security related programs installed..?? (Craig already asked for that info..!!)
2. Which version of avast! Pro is installed..??
3. Which SP on XP..??
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

impuls

  • Guest
Re: Spooler service - avast! - slowdown
« Reply #8 on: October 17, 2011, 03:05:39 PM »
1. Other security related programs installed..?? (Craig already asked for that info..!!)
2. Which version of avast! Pro is installed..??
3. Which SP on XP..??

1. No
2. avast! business protection, V6.0.1324, definition 111017-0
3. SP3

They had Bitdeffender previously.


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Spooler service - avast! - slowdown
« Reply #9 on: October 17, 2011, 03:10:41 PM »
avast! business protection, V6.0.1324, definition 111017-0

I had a feeling that you're on ABP. ;)
You're in the wrong section for your question..!!
Please ask here: http://forum.avast.com/index.php?board=33.0
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

impuls

  • Guest
Re: Spooler service - avast! - slowdown
« Reply #10 on: October 17, 2011, 03:14:17 PM »
Point is I had similar problem with standalone PRO version on remote locations.
« Last Edit: October 17, 2011, 03:15:58 PM by impuls »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Spooler service - avast! - slowdown
« Reply #11 on: October 17, 2011, 03:17:52 PM »
Point is I had similar problem with standalone PRO version on remote locations.

Which version..??
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

impuls

  • Guest
Re: Spooler service - avast! - slowdown
« Reply #12 on: October 17, 2011, 03:25:56 PM »
It was 6.xxx, but I can find out exactly in couple of hours.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Spooler service - avast! - slowdown
« Reply #13 on: October 17, 2011, 03:33:26 PM »
It was 6.xxx, but I can find out exactly in couple of hours.

OK.

PS: Sorry to say that, but as reseller you should know about this stuff, imo. ;) :-X
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

impuls

  • Guest
Re: Spooler service - avast! - slowdown
« Reply #14 on: October 17, 2011, 05:09:47 PM »
6.0.1289