Author Topic: Safe Zone browsing  (Read 1910 times)

Offline sssports

  • Newbie
  • *
  • Posts: 3
    • Personal Message (Offline)
Safe Zone browsing
« on: October 04, 2011, 04:11:16 PM »
Well I tried the "Safe Zone" browsing, and all I got was a gray mesh like screen with the safe zone browser icon in the left hand upper corner.   I double clicked on the browser icon, the little time wheel spun around for a second or two and nothing happened.  No browser of any kind.   I am running Win7 Ultimate.  I tried it several times and it basically does nothing.   Anyone have any ideas?

Offline danny96

  • User with Brain™
  • Poster
  • *
  • Posts: 665
  • No-malware!
    • Personal Message (Offline)
Re: Safe Zone browsing
« Reply #1 on: October 04, 2011, 04:13:07 PM »
Well I tried the "Safe Zone" browsing, and all I got was a gray mesh like screen with the safe zone browser icon in the left hand upper corner.   I double clicked on the browser icon, the little time wheel spun around for a second or two and nothing happened.  No browser of any kind.   I am running Win7 Ultimate.  I tried it several times and it basically does nothing.   Anyone have any ideas?

Try to repair of avast.
Open Control Panel > Uninstall program > Avast! > Repair
Real-time protection: Brain™ and Avast! 9.0.2011 -- Firewall: Windows Firewall -- Additional Protection: Web Of Trust, Adblock -- OS: Windows 8 x64

Offline sssports

  • Newbie
  • *
  • Posts: 3
    • Personal Message (Offline)
Re: Safe Zone browsing
« Reply #2 on: October 04, 2011, 04:27:19 PM »
Thanks Danny96 I will try that.

Offline sssports

  • Newbie
  • *
  • Posts: 3
    • Personal Message (Offline)
Re: Safe Zone browsing
« Reply #3 on: October 04, 2011, 04:38:36 PM »
Well went to programs and repaired Avast, no go.  Still get a non-funtioning Safe Zone brower that does nothing.

Any other ideas?

My system is Win 7 Ultimate, Asus MB, AMD quad core Phenon 2.4, 4gig pc800 mem. Latest Avast (not free)

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8800
  • Gender: Male
    • Personal Message (Offline)
Re: Safe Zone browsing
« Reply #4 on: October 05, 2011, 10:49:08 PM »
Well went to programs and repaired Avast, no go.  Still get a non-funtioning Safe Zone brower that does nothing.

Any other ideas?

My system is Win 7 Ultimate, Asus MB, AMD quad core Phenon 2.4, 4gig pc800 mem. Latest Avast (not free)
What version of avast! are you running ???
Pro or AIS ???

I have no problem with avast! Pro on my XP Pro system. :)
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline Tech

  • avast! team
  • Certainly Bot
  • *
  • Posts: 64877
  • Gender: Male
    • Personal Message (Offline)
Re: Safe Zone browsing
« Reply #5 on: October 06, 2011, 12:04:39 AM »
Still get a non-funtioning Safe Zone brower that does nothing.
I suggest an installation from scratch:

1. Download the latest version of avast! Uninstall Utility and save it.
2. Download the latest avast! version and save it.
3. Uninstall avast from Control Panel (if possible). If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after that.
4. Run the avast! Uninstall Utility saved on 1. If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after you've run it.
5. Install avast! using the setup saved on 2. Boot.
6. Register your free copy or add the license key for Pro. Or even upgrade your key from old versions.
7. Check and post the results. If, for any reason, you did not solve, try doing the step 3 in Safe Mode anyway.
The best things in life are free.

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now