Author Topic: non mi elimina il virus!!!  (Read 5205 times)

0 Members and 1 Guest are viewing this topic.

Offline placca

  • Newbie
  • *
  • Posts: 3
non mi elimina il virus!!!
« on: November 15, 2011, 01:09:25 PM »
 ho fatto la scansione 2 volte nell ultimo mese e mi rileva questo virus WIN32:RANSOM ma quando vado a scegliere sè eliminarlo o metterlo nel cestino ecc. non riesco nè a selezionarlo ne tanto meno a destinarlo dove voglio io... perchè????

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: non mi elimina il virus!!!
« Reply #1 on: November 15, 2011, 06:24:58 PM »
Ciao,
sei sicuro di aver selezionato la riga prima di scegliere che azione effettuare?
Dove trova il virus? (Se riesci a postare la schermata è meglio)..
Hai provato a programmare una scansione all'avvio e vedere se cosi lo elimina?
Versione di Avast e sistema operativo?

« Last Edit: November 15, 2011, 07:36:38 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline placca

  • Newbie
  • *
  • Posts: 3
Re: non mi elimina il virus!!!
« Reply #2 on: November 16, 2011, 06:48:00 PM »
grazie!!! ho fatto la scansione all avvio come mi hai suggerito e adesso posso selezionare dove spostare il virus che lo trovava in google desktop. ma mi ha trovato anke  "una bomba a decompressione" che cos è? e cosa devo fare? cmq avast è la versione free ed è aggiornato  e ho vista! grazie anke xkè nn sono molto pratica di ste cose!

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: non mi elimina il virus!!!
« Reply #3 on: November 16, 2011, 07:25:43 PM »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline placca

  • Newbie
  • *
  • Posts: 3
Re: non mi elimina il virus!!!
« Reply #4 on: November 17, 2011, 09:45:12 AM »
no mi da errore impossibile trovare file, il virus si trova su un backup ..

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: non mi elimina il virus!!!
« Reply #5 on: November 17, 2011, 04:15:41 PM »
Non ho capito, anche con la scansione all'avvio, ti dice che non riesce a trovare il file?
Mi dai per favore il percorso del backup (es. C:\....) e il file che ti dice sia infetto e da che virus?

Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline joanlui

  • Full Member
  • ***
  • Posts: 136
  • FORZA ASCOLI!
    • FORZA PICCHIO
Re: non mi elimina il virus!!!
« Reply #6 on: November 23, 2011, 10:04:20 PM »
fai prima a cancellare sto backup che è inutile.
Win7 32 64 bit, PcLinuxOs 2011 Lxde version