Author Topic: Probleme internet et mail  (Read 6506 times)

0 Members and 1 Guest are viewing this topic.

Offline patrichol

  • Newbie
  • *
  • Posts: 3
Probleme internet et mail
« on: October 05, 2011, 05:56:57 PM »
Avast 6.0.1289 free. Windows 7 version familiale premium 64 bits. Pc Tools Firewall Plus.
Tout fonctionnait parfaitement.
J'ai fait un windows update qui m'a installé la SP1.
Depuis :
Internet explorer ne peut accéder à internet.
J'arrête internet explorer. J'arrête l'agent Web d'Avast. Je démarre Internet Explorer. Je démarre l'agent Web d'Avast. Internet Explorer accède à Internet. J'arrête Internet explorer. Je le redémarre, cela fonctionne toujours.
J'éteins mon ordinateur. Je le relance. Internet explorer ne peut accéder à Internet.
Mêmes manipulations qu'au-dessus et ça refonctionne correctement.
 Le problème est exactement le même avec Windows Live Mail.
Pas d'accès aux mails. Arrêt WLM. Arrêt Agent Mail. Lancement WLM. Lancement Agent Mail. Je peux recevoir mes mails.
J'ai desinstallé puis réinstallé Avast. Toujours la même chose.

Offline Jeepava

  • Sr. Member
  • ****
  • Posts: 380
  • Support forums > Non-english zone > Francais
Re: Probleme internet et mail
« Reply #1 on: October 05, 2011, 10:34:11 PM »
Bonjour patrichol

Essayez:

Avast interface principale -> Agent Web - Paramètres Expert -> cocher "ne pas scanner que le trafic de provenance des navigateurs connus ".

Enregistrer et redémarrer

---------------

Il faut aller dans les paramètres de messagerie et désactiver SSL/TLS

Dans Windows Live Mail

1 )Outils -> Comptes
2 )Choisir le compte
Là ou vous voulez supprimer la connexion sécurisée SSL/TLS
3 )Puis "Propriétés"
4 )Décoché l'option
"ce serveur nécessite une connexion sécurisée SSL/TLS"

Explication avast
L'Agent Mail pourrait ne pas analyser certains courriers
http://support.avast.com/index.php?languageid=4&group=fre&_m=knowledgebase&_a=viewarticle&kbarticleid=506

Aussi forum explication
http://forum.avast.com/index.php?topic=80227.0

Offline patrichol

  • Newbie
  • *
  • Posts: 3
Re: Probleme internet et mail
« Reply #2 on: October 06, 2011, 09:50:38 AM »
Bonjour et merci pour votre réponse.
Les boîtes mail configurées en SSl ne fonctionnent pas autrement.
De plus, tout cela fonctionnait parfaitement avant l'installation de la SP1 de Windows7.
J'ai également vérifié l'absence de malware.
Enfin, ce qui est curieux, c'est qu'il suffit que je désactive l'agent concerné, que je démarre le logiciel puis que je réactive l'agent avant de surfer sur internet ou de relever mes boîtes mails pour que cela fonctionne.
C'est à dire que tous ces réglages ne semblent pas géner le trafic.
Et ensuite, je peux fermer puis réutiliser internet explorer ou firefox tant que je n'éteins pas l'ordinateur.
Il est à noter qu'il suffit que je démarre internet explorer ou firefox agent web coupé puis que je l'arrête pour que je puisse utiliser les deux sans problème par la suite avec l'agent web en service. La manip sur l'un des navigateurs débloque l'ensemble des navigateurs.

Bonne journée

Offline patrichol

  • Newbie
  • *
  • Posts: 3
Re: Probleme internet et mail
« Reply #3 on: October 08, 2011, 09:35:23 AM »
Grace à l'aide des techniciens d'Avast, le problème est résolu.
J'ai désinstallé Pctools Firewall 6 et installé la version 7.
Problème de version? ou faut-il installer le parefeu après l'anti-virus ?
Bonne journée à tous.

Offline Jeepava

  • Sr. Member
  • ****
  • Posts: 380
  • Support forums > Non-english zone > Francais
Re: Probleme internet et mail
« Reply #4 on: October 09, 2011, 12:28:42 AM »
Bonjour patrichol

Grace à l'aide des techniciens d'Avast, le problème est résolu.
J'ai désinstallé Pctools Firewall 6 et installé la version 7.
Problème de version? ou faut-il installer le parefeu après l'anti-virus ?
Bonne journée à tous.

installer le parefeu après l'anti-virus

OUI Car le parefeu apprend les connections internet des logiciels installer fur et à mesure qu'on lance les programmes.
« Last Edit: October 09, 2011, 12:33:35 AM by Jeepava »

Offline CESARR

  • Newbie
  • *
  • Posts: 1
Re: Probleme internet et mail
« Reply #5 on: October 17, 2011, 07:22:47 PM »
Bonjour
Je cherche à dépanner ma soeur.
Son prtable est sous windows XP et je viens de lui installer avast free 6
avant il était sous la version avast précédente et son log de messagerie fonctionnait correctement.
Mais 'mozilla thunderbird' demande systématiquement son mot de passe de messagerie et n'accepte pas le mot de passe frappé.
est-ce le même pb lié au firewall?
Merci pour votre aide.
Salut

Offline Jeepava

  • Sr. Member
  • ****
  • Posts: 380
  • Support forums > Non-english zone > Francais
Re: Probleme internet et mail
« Reply #6 on: October 18, 2011, 01:04:47 AM »
Bonjour CESARR

Peut-être un problème de compte sur cryptage ssl de messagerie.
 
Fermer le programme mozilla thunderbird

Supprimer la liste des COMPTES DE MESSAGERIE
A voir Figure II.
http://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=846

Et remettre le programme mozilla thunderbird