Author Topic: Response is very slow!  (Read 4464 times)

0 Members and 1 Guest are viewing this topic.

Tootsy

  • Guest
Response is very slow!
« on: October 09, 2011, 11:27:14 AM »
RE:Vista 32bit w/sp2
I'm having a terrible time navigating on this site. When I log in it takes forever and a day. If I click on anything it seems to stall immediately. As an example I just clicked to refresh a page and it took 162 seconds to reload. I have not had any problems like this in any other forums I've visited. I just registered a couple of days ago and its really getting rough when I come here for information. I've tried logging in on two different browsers but same result. If theres something I need to do please let me know. Any suggestions are greatly appreciated.

MAG

  • Guest
Re: Response is very slow!
« Reply #1 on: October 09, 2011, 11:54:49 AM »
Don't worry - it's not just you. The forum has been running on treacle lately.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Response is very slow!
« Reply #2 on: October 09, 2011, 12:07:21 PM »
If theres something I need to do please let me know.

No, as it's not a problem on your system.
It's a forum issue.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Tootsy

  • Guest
Re: Response is very slow!
« Reply #3 on: October 09, 2011, 12:15:04 PM »
Thanks for the quick comeback! I'm hopin this will be just a temporary thing then. It's just so painfully slow.  ::)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Response is very slow!
« Reply #4 on: October 09, 2011, 12:18:19 PM »
Thanks for the quick comeback! I'm hopin this will be just a temporary thing then. It's just so painfully slow.  ::)

You're welcome..!
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87063
  • No support PMs thanks
Re: Response is very slow!
« Reply #5 on: October 09, 2011, 12:59:45 PM »
Thanks for the quick comeback! I'm hopin this will be just a temporary thing then. It's just so painfully slow.  ::)

Try to imagine what it is like for those trying to help, death by a thousand cuts. We have been shouting about this in another area to try and get this resolved quickly. Though this morning has been relatively quick by comparison over the last week.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: Response is very slow!
« Reply #6 on: October 09, 2011, 01:13:21 PM »
Thanks for the quick comeback! I'm hopin this will be just a temporary thing then. It's just so painfully slow.  ::)

Try to imagine what it is like for those trying to help, death by a thousand cuts. We have been shouting about this in another area to try and get this resolved quickly. Though this morning has been relatively quick by comparison over the last week.
+1

...last week was terrible, unfortunately, work in this forum  :-[
I'll hope this situation will be solved quickly
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline jadinolf

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1090
Re: Response is very slow!
« Reply #7 on: October 09, 2011, 05:55:45 PM »
I feel better now.

I didn't see any complaints.
printed on 100% recycled bytes

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Response is very slow!
« Reply #8 on: October 09, 2011, 06:09:49 PM »
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Simion

  • Advanced Poster
  • **
  • Posts: 920
Re: Response is very slow!
« Reply #9 on: October 09, 2011, 07:05:35 PM »
It was worse yesterday. At least today the pages will eventually load after a few refreshes. I'm glad to see it's not just me.

Offline jadinolf

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1090
Re: Response is very slow!
« Reply #10 on: October 09, 2011, 10:22:27 PM »
I didn't see any complaints.

You didn't..???
http://forum.avast.com/index.php?topic=86169.0

Nope, I didn't. Probably because the forum was so slow, I avoided it.

Happy Thanksgiving Canadians. :)
printed on 100% recycled bytes

MAG

  • Guest
Re: Response is very slow!
« Reply #11 on: October 09, 2011, 11:40:47 PM »
Thanks for the quick comeback!
It would have been quicker - but the forum was very slow 8)

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5417
  • Spartan Warrior
Re: Response is very slow!
« Reply #12 on: October 10, 2011, 09:37:20 AM »
Time for me to add my two bits.

David R would understand this when I say I read elsewhere in the virus forum where a user referred to the slow to non-existent connectivity issue as the "circle up in the upper left corner going anti-clockwise" for an awfully long time.  Seems we all have been having trouble connecting for quite some time now.

I think the user meant counter-clockwise.

"Death by a thousand cuts" is pretty concise and this delay really is frustrating.  I can say it is only here I experience this problem.  Everywhere else I go I am fine.

If anyone can find or relay the cause to all, it will perhaps ease the pain.   :'(

mchain  
« Last Edit: October 10, 2011, 09:40:34 AM by mchain »
Windows 10 Home 64-bit 21H2 Avast Premier Security version 22.8.6030 (build 22.8.7500.734) UI version 1.0.723.

YoKenny

  • Guest
Re: Response is very slow!
« Reply #13 on: October 10, 2011, 02:44:49 PM »
Happy Thanksgiving Canadians. :)
Thank you:
http://forum.avast.com/index.php?topic=49623.msg696785#msg696785

@mchain
The forum is now back to its snappy self. :)

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5417
  • Spartan Warrior
Re: Response is very slow!
« Reply #14 on: October 11, 2011, 06:14:15 PM »
Happy Thanksgiving Canadians. :)
Thank you:
http://forum.avast.com/index.php?topic=49623.msg696785#msg696785

@mchain
The forum is now back to its snappy self. :)

YoKenny et al,

"I see, said the blind man to the deaf man, as he picked up his hammer and saw."

About sums it up, eh?

 ;D

mchain
Windows 10 Home 64-bit 21H2 Avast Premier Security version 22.8.6030 (build 22.8.7500.734) UI version 1.0.723.