Author Topic: On Access Scanner indicates only 4 providers running?  (Read 4387 times)

0 Members and 1 Guest are viewing this topic.

yve

  • Guest
On Access Scanner indicates only 4 providers running?
« on: November 13, 2004, 10:48:12 AM »
Hi

I'm new to Avast Home and so far I like it :)  

I have a question about the On Access Scanner.  If I hover my mouse over the icon in the system tray it tells me I have 5 providers and 4 running.  I've opened the protection control and I haven't terminated any of the scanners so I'm a bit concerned that one of them may not be working correctly, but I've got no idea which one ???

Is this normal or do I need to configure something?

Any help will be very welcome.

Yve

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31079
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:On Access Scanner indicates only 4 providers running?
« Reply #1 on: November 13, 2004, 11:22:07 AM »
Upgrade to 4.5 Pro and you will see 7 providers and 6 running ;D

Perfectly normal.
eg: If you don't use a email client, that provider has nothing to do and will not run.
Or you have a provider installed that you don't need for your system.
« Last Edit: November 13, 2004, 11:33:41 AM by Eddy »

YoungBuck

  • Guest
Re:On Access Scanner indicates only 4 providers running?
« Reply #2 on: November 13, 2004, 11:31:15 AM »
I just upgraded to 4.5.517 and i'm seeing 5 providers 4 running. What are the other 2 providers are you talking about? should I do a clean install to get them?

*edit*

I just noticed you said Pro.
« Last Edit: November 13, 2004, 11:38:04 AM by YoungBuck »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31079
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:On Access Scanner indicates only 4 providers running?
« Reply #3 on: November 13, 2004, 11:41:49 AM »
Difference between Home and Pro > http://www.avast.com/eng/av4_version_comp.html

note: This list is not yet updated with the latest futures of 4.5 as far as I can tell.

yve

  • Guest
Re:On Access Scanner indicates only 4 providers running?
« Reply #4 on: November 13, 2004, 12:04:16 PM »
Thanks for the explanation :)  

Yve

housi

  • Guest
Re:On Access Scanner indicates only 4 providers running?
« Reply #5 on: November 13, 2004, 05:20:00 PM »
Hi
As I did install as a new avast!-user, I'd the same problem. I'd to start the 5th provider manually. And since this moment, all providers - in the meantime 7 - are working and working and working and ....
Sincerely
housi  :)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:On Access Scanner indicates only 4 providers running?
« Reply #6 on: November 15, 2004, 06:06:12 PM »
I'd the same problem. I'd to start the 5th provider manually.

Which provider are you talking about?
MS Outlook/Exchange is not a 'provider' in all sense, it's a plugin. It requires that MS Outlook was opened before. While opened, it should be shown as running and not waiting for a subsystem to start...  ::)
The best things in life are free.