Author Topic: Avast pop-ups/browsers  (Read 2407 times)

0 Members and 1 Guest are viewing this topic.

Zakat

  • Guest
Avast pop-ups/browsers
« on: October 12, 2011, 10:43:17 AM »
Hi!

Sorry if this is the wrong forum...   ???

I used to use Firefox, but now use Google Chrome. But whenever I get Avast! messages, they appear in the Firefox browser. Is there any way to change which browser the warnings etc appear in? Thanks.

Offline MayuraDeSilva

  • Sr. Member
  • ****
  • Posts: 260
Re: Avast pop-ups/browsers
« Reply #1 on: October 12, 2011, 10:45:23 AM »
Hi,

What is your Operating System?

Cheers...

Zakat

  • Guest
Re: Avast pop-ups/browsers
« Reply #2 on: October 12, 2011, 10:52:01 AM »
Operating system is XP

Offline MayuraDeSilva

  • Sr. Member
  • ****
  • Posts: 260
Re: Avast pop-ups/browsers
« Reply #3 on: October 12, 2011, 11:18:07 AM »
Hi,

Did you try making Google Chrome as Default Browser?

1. Click Gear Icon on Top Right Corner (Below Close Button) in Google Chrome Window.

2. Click on Options.

3. Scroll Down and See the Default Browser Option.


Another Alternative:

1. Click Start button.

2. Select Set Program Access and Defaults.

3. Select Custom and Expand It.

4. Select Google Chrome as Default Browser.

5. Click Apply.

Cheers...

Zakat

  • Guest
Re: Avast pop-ups/browsers
« Reply #4 on: October 12, 2011, 11:23:00 AM »
Hi!

I followed your directions (very clear directions), and it seems to have worked. So simple    :-[

Thanks very much!

Offline MayuraDeSilva

  • Sr. Member
  • ****
  • Posts: 260
Re: Avast pop-ups/browsers
« Reply #5 on: October 12, 2011, 01:49:55 PM »
You're Welcome Mate :)

Cheers...