Author Topic: help with Avast 4.5  (Read 21165 times)

0 Members and 1 Guest are viewing this topic.

Mal76

  • Guest
help with Avast 4.5
« on: November 13, 2004, 09:23:44 PM »
Hello All,
I have two computers both with win xp/sp2. asus mobo 7n8x 512 mb ram adsl 512.
On one computer I had installed 4.5 beta,I  had some troubles but much help from you guys, the trouble was not fully resolved so I decided to go back to 4.1.501. Which appeared to run ok. and await 4.5 release.
This morning though I turned on my comp to be greeted with a flag (AVAST NEWS 4.1.396) click for info. When I clicked on this and am asked for restart my comp is then frozen and there are no icons in the right side of the task bar.
The only thing I can do is go into safe mode and do a system restore.
At that point I can operate the comp providing I do not click on the 4.1.396 and restart.
I tried to Manually install 4.5 but this does not install properly so had to use av clear to remove avast. and afterwards install an old avast version I have on disk.
Then the same thing happens regarding the  4.1.396 issue.
Have also tried add.remove repair of avast.
The other computer only had 4.1.501 never tried beta4.5 so I thought put this comp in, but it behaves exactly the same      Hope you can help. Mal.

Mal76

  • Guest
Re:help with Avast 4.5
« Reply #1 on: November 13, 2004, 09:45:15 PM »
Hi ,
  I just looked at about avast and it gives my version as 4.1.518.
What is this version?
Also should have mentioned Sygate Firewall but at one stage configured this to allow all.  
            Mal                            

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86678
  • No support PMs thanks
Re:help with Avast 4.5
« Reply #2 on: November 13, 2004, 09:46:20 PM »
Ignore the (old) inews items request to reboot, just close the window.

You may have to clear avast (uninstall) again, reboot, install again and use the manual update program to 4.5 (ignoring any inews requests).

If you experienced any further problems, first just reboot (this often resolves issues) and don't use system restore first as this makes it more difficult to rectify as you don't fully recognise what state avast is in.

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Mal76

  • Guest
Re:help with Avast 4.5
« Reply #3 on: November 13, 2004, 10:56:20 PM »
DavidR,
         Just tried that I used Av clear to remove Avast then rebooted and installed old version.
I then had to enter license key, and then updated and installed 4.5 which seemed to go ok. Then had to reboot.
When the desktop came up there were no icons in right side of taskbar.
The comp then froze (pointer moveable) but cannot do anything with it.
Cannot shutdown other than with power switch.
If I switch on again it again has no icons in taskbar, so I must shutdown go into safe mode and use system restore to be able to operate.
At the moment no blue balls in right side of taskbar.

      Thanks for you reply any more ideas?
                       Mal

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:help with Avast 4.5
« Reply #4 on: November 13, 2004, 11:03:09 PM »
This is bad. What you could try is delete the file <windows>\system32\drivers\aswTdi.sys (in Safe mode) and see if it helps. If not, you can also try deleting aswMon2.sys in the same directly.

One of those is probably causing the problems.
Please note that deleting the file(s) won't SOLVE the problem, it will just give us an idea about where the problem is.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Mal76

  • Guest
Re:help with Avast 4.5
« Reply #5 on: November 13, 2004, 11:15:12 PM »
thanks Vlk,
                not to sure about you suggestion but will have a look.
  Back shortly,
                     Mal

Mal76

  • Guest
Re:help with Avast 4.5
« Reply #6 on: November 13, 2004, 11:25:50 PM »
VLK,
      I deleted asw mon2 but do not see asw tdi,sys.
      I see tdi but not asw tdi,sys

                                                 Mal

Mal76

  • Guest
Re:help with Avast 4.5
« Reply #7 on: November 13, 2004, 11:30:18 PM »
VLK
     I hope you saw my earlier post that this is happening the same on both computers.
I only have one in at the moment as I only have one monitor and this one is on 4.1.396.
            Mal

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:help with Avast 4.5
« Reply #8 on: November 13, 2004, 11:30:27 PM »
Hmm - and deleting aswMon2 solved the problem or not?
If at first you don't succeed, then skydiving's not for you.

Mal76

  • Guest
Re:help with Avast 4.5
« Reply #9 on: November 13, 2004, 11:46:46 PM »
VLK
    What do you want me to do, try update to 4.5.
                  Mal

Mal76

  • Guest
Re:help with Avast 4.5
« Reply #10 on: November 13, 2004, 11:54:57 PM »
VLK
      I just tried to update but the pointer changed to a cross and would not allow me to.
                         Mal

Mal76

  • Guest
Re:help with Avast 4.5
« Reply #11 on: November 14, 2004, 12:24:59 AM »
Thanks for help so far VLK,
 I have to go to bed now I'm wacked out,
   I will look on here again tomorrow,
      Night all    Mal

Mal76

  • Guest
Re:help with Avast 4.5
« Reply #12 on: November 14, 2004, 09:23:12 AM »
Hello all,
           Has anyone any more ideas re. my problems.
I am very surprised tha exactly the same problem occurs on both of my computers.
I am running 4.1.396. is it worth trying update again.
See the results of that in my yesterday posts.
  Thanks,    Mal

galooma

  • Guest
Re:help with Avast 4.5
« Reply #13 on: November 14, 2004, 10:02:44 AM »
maybe you could try uninstall and fresh install of new download . your system sounds close in comparison to mine and i have never had an issue.
i wonder if you have any other shields or guarding software that might interfere maybe?
HTH :)

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:help with Avast 4.5
« Reply #14 on: November 14, 2004, 10:02:49 AM »
I thought you'd try updating, and (temporarily) removing the avast sys files (drivers) as described above.
If at first you don't succeed, then skydiving's not for you.