Author Topic: Splash Screen Problem  (Read 4297 times)

0 Members and 1 Guest are viewing this topic.

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Splash Screen Problem
« on: August 13, 2003, 06:56:51 AM »


I sprayed out the registration number.  The problem is the text for the memory scan area.  It is running out of the splash screen.  What text font is this based on?
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline whocares

  • Super Poster
  • ***
  • Posts: 1698
  • I'm not a llama! :-)
Re:Splash Screen Problem
« Reply #1 on: August 13, 2003, 01:35:22 PM »
This might be due to you using not the normal windows Font Size.
try playing around with the display properties ;)

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:Splash Screen Problem
« Reply #2 on: August 13, 2003, 03:37:48 PM »
I agree.  Maybe one of the programmers know which font they are piggybacking off of for that text.  Win 98, Display Properties, Settings, Advanced, is set for default small fonts.  Some of the text size under the appearance tab have been increased though.
« Last Edit: August 13, 2003, 03:41:22 PM by Culpeper »
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11805
    • AVAST Software
Re:Splash Screen Problem
« Reply #3 on: August 13, 2003, 04:22:18 PM »
I'm not the author, so I may be wrong (it may be changed somewhere inside the program), but from a quick look at the resources I don't think there's any special font set. The control is a PUSHBUTTON, the font is the default Microsoft dialog font.

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:Splash Screen Problem
« Reply #4 on: August 13, 2003, 04:33:01 PM »
Under the Appearance tab my inactive and active title bar fonts are 8 points.  Everything else is 10 points using MS Verdana screen font.
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:Splash Screen Problem
« Reply #5 on: August 14, 2003, 06:18:15 AM »
RESOLVED

This is caused when I dicked around with the screen resolution and so forth.  Put everything back to default and all if fine.
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.