Author Topic: POTETE AIUTARMI?  (Read 6705 times)

0 Members and 1 Guest are viewing this topic.

Offline d3bo

  • Newbie
  • *
  • Posts: 4
POTETE AIUTARMI?
« on: October 12, 2011, 07:00:57 PM »
salve a tutti  :)avrei una questione da porvi ...avast circa due giorni fà dopo l'aggiornamento mi ha chiesto se avrei voluto provare per 20 giorni una versione normalmente a pagamento, ho optato per la prova... dopodichè nei giorni successivi effettuando una scansione all'avvio avast rileva la bellezza di 48 files infetti da iframe-inf!!! :P sul web ho letto di tutto che si tratta di un falso positivo che è un worms ecc... volevo sapere se voi ne sapete qualche cosa ... in specifico i files infetti nel mio caso si riferiscono a parti di windows explorer (io ho la versione windows 7 explorer per 64bit versione 9 simile a chrome) e a parti di files di aggiornamenti ..nessuno di questi files è cmq cestinabile, riparabile o cancellabile lo si può esclusivamente ignorare... vi ringrazio per l'attenzione e spero di ricevere un vostro parere ;)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: POTETE AIUTARMI?
« Reply #1 on: October 12, 2011, 08:43:12 PM »
Ciao,
mi puoi comunicare la versione del programma installato? E' la 6.0.1289? Il database dei virus è aggiornato?
1)Prova a rifare un'altra scansione all'avvio e vedere se ti ridà ancora tutti quei virus...
2)Prova a testare qui i file che rileva come virus..
http://www.virustotal.com/
3)Prova a togliere "Esegui la scansione dei programmi potenzialmente non voulti PUP" nelle impostazioni della scansione all'avvio
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline d3bo

  • Newbie
  • *
  • Posts: 4
grazie dell'aiuto
« Reply #2 on: October 12, 2011, 10:16:25 PM »
allora la versione è 6.0.1289.. domani proverò a fare quello che mi hai detto e poi ti comunico l'esito..per quanto riguarda la scansione io l'avevo eseguita poco prima di scaricare la prova gratutita per 20 giorni ( come descritto nel mio messaggio precedente )facendo la scansione all'avvio prima dell'aggiornamento non risultava nulla... cmq per domani ti saprò dire un grazie di cuore per il tuo interesse sei molto gentile

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: grazie dell'aiuto
« Reply #3 on: October 13, 2011, 08:26:00 AM »
Facci sapere..

..cmq per domani ti saprò dire un grazie di cuore per il tuo interesse sei molto gentile

Di niente, sei il benvenuto/a ;)
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline d3bo

  • Newbie
  • *
  • Posts: 4
?????
« Reply #4 on: October 13, 2011, 08:15:16 PM »
 :)rieccomi ... come mi hai detto ho eseguito un'altra scansione all'avvio normalmente (senza variare nessuna impostazione, il problema persiste, cioè riviene segnalata la sfilza di files infetti, ad esempio c:\users\franco\appdata\local\microsoft\internet explorer\recovery\active\[cd81ecc.....]dat\stl15 infetto da html:\IFRAME-INF... poi come consigliato ho effettuato una scansione escludendo l'analisi dei pup e non viene rilevato nulla.. sono andato sul link che mi hai fornito (TI RINGRAZIO) ed ho controllato TUTTI I FILES non rileva nessun virus, sinceramente non comprendo il perchè adesso mi debba segnalare questi files infetti... che ne pensi ? ti ringrazio ancora della tua disponibilità (sono maschio)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: POTETE AIUTARMI?
« Reply #5 on: October 13, 2011, 08:36:20 PM »
L'indirizzo "c:\users\franco\appdata\local\microsoft\internet explorer\recovery" fa riferimento a una directory che salva i file della sessione precedente di Internet explorer.
Credo che tu debba solamente far girare ogni tanto questo utile programma CCleaner
http://download.piriform.com/ccsetup311.exe
Serve per eliminare file temporanei che non servono più.
Oppure svuotare la cache di internet explorer (Pannello di controllo->opzioni internet->elimina cronologia esplorazione)

Dopo aver fatto la pulizia (non fare quella del registro se non sei pratico, ma solo quella che ti appare quando avvi il programma) prova a rifare la scansione all'avvio con attivato analisi PUP .
I PUP sono "L'acronimo PUPS (sta per Possibly Unpopular Software) si traduce in Probabile Software Impopolare e definisce un programma che mostra comportamenti dubbi, per cui è verosimilmente indesiderato. In molti casi risulta difficile reperire sufficienti prove di fatto per assegnargli lo status di malware, anche se la sua malevolenza è intuitivamente piuttosto palese."

Nel caso specifico di Avast, se non sei un utente esperto forse è meglio disabilitarlo, perchè non è detto che i file che trova con PUP siano dei malaware reale....

Prova come ti ho detto a controllare se eliminando i file temporanei risolvi il problema senza disattivare scansione PUP.

Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline d3bo

  • Newbie
  • *
  • Posts: 4
Re: POTETE AIUTARMI?
« Reply #6 on: October 14, 2011, 03:07:02 PM »
ciao!!!fatto tutto ciò che mi hai detto ;D effettivamente adesso anche con l'impostazione dei pup alla scansione all'avvio non viene rilevato più nulla ... ti ringrazio dell'aiuto e sei stato molto chiaro nelle informazioni, grazie davvero è un bene che ci siano delle persone come tè con la voglia e la pazienza di aiutare il prossimo..  ;)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: POTETE AIUTARMI?
« Reply #7 on: October 14, 2011, 03:45:29 PM »
Perfetto..
Grazie per i complimenti! :-[
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52