Author Topic: Outlook w/ Avast 4.5.518  (Read 3237 times)

0 Members and 1 Guest are viewing this topic.

lndscapr

  • Guest
Outlook w/ Avast 4.5.518
« on: November 14, 2004, 11:53:04 PM »
Message: "The TCP/IP ocnnection was unexpectedly terminated by your mail server. if this problem persists , contact your LAN Administrator or Internet Provider."
My Email software does not communicate with my ISP through the modem anymore...
(With my outlook 2000) since the avast software automatically updated itself to 4.5.518, TCP/IP does not appear to be sending or receiving any mail(test messages also). I have read the posts, and am getting lost. I use XP Pro, spidermail and spiderguard, have spywareguard running, run SpywareBlaster regularly, DiamondCS wormguard, use DrWeb, XoftSpy 3.45, have run TDS-3, and adaware-6(both find no problems).  I use comcast internet, which does not support Outlook 2000. When I disable avast I can send and receive e-mail. Please advise. Troy (MCP w2k)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Outlook w/ Avast 4.5.518
« Reply #1 on: November 14, 2004, 11:57:49 PM »
Setup your mail as if Avast isn't there.

Does this solves it?

lndscapr

  • Guest
Re:Outlook w/ Avast 4.5.518
« Reply #2 on: November 15, 2004, 12:16:17 AM »
POP3, SMTP, Acct name, etc all setup to comcast standards, performed an ipconfig /release/renew. No difference.

Tipton

  • Guest
Re:Outlook w/ Avast 4.5.518
« Reply #3 on: November 15, 2004, 12:17:54 AM »
POP3, SMTP, Acct name, etc all setup to comcast standards, performed an ipconfig /release/renew. No difference.

Are you using Zone alarm?

Tipton

lndscapr

  • Guest
Re:Outlook w/ Avast 4.5.518
« Reply #4 on: November 15, 2004, 12:24:54 AM »
no zone alarm.