Author Topic: Can't Send Authenticated Mail  (Read 2049 times)

0 Members and 1 Guest are viewing this topic.

Offline nochops

  • Newbie
  • *
  • Posts: 2
Can't Send Authenticated Mail
« on: November 16, 2004, 03:02:30 AM »
Hi.  I just updated to Avast 4.5.  I'm running XP, Norton Firewall, and am using Eudora mail.

Since the update, I can not send mail via my Authenticated SMTP Email Server while Avast is running.  I can send mail if I disable Avast, and, I can send mail if I don't use the authenticated server.  But, since I travel extensively, I need to use the authenticated server to send mail via my ISP while I travel.

I have disabled the Outbound Mail scan in the resident settings, but still have the same results.  Also, disabling the Firewall did not help either.

Please advise.

Offline jamailly

  • Newbie
  • *
  • Posts: 17
Re:Can't Send Authenticated Mail
« Reply #1 on: November 16, 2004, 07:56:48 AM »

Offline nochops

  • Newbie
  • *
  • Posts: 2
Re:Can't Send Authenticated Mail
« Reply #2 on: November 16, 2004, 09:52:02 PM »
This post for Vlk fixed the problem.  Thanks.  I'm curious if this will be a recurring problem each time there is a program update?  I did not have this problem when running 4.1.

Quote from Vlk:

"1. interception of the traffic by avast
2. actual scanning of the traffic

Unchecking the SMTP box in Internet Mail provider's settings disables 2 but not 1. This is what you're experiencing.

To prevent avast from doing 1 (which makes sense in your case as you're using SSL), please open the file <avast>\data\avast4.ini, and to the [MailScanner] section, add the following line:

StartSMTP=0


Then restart the Internet Mail provider and everything should be all right. Sorry for the confusion.


Cheers
Vlk"