Author Topic: Avast not opening pop3 socket  (Read 4643 times)

0 Members and 1 Guest are viewing this topic.

RichGK

  • Guest
Avast not opening pop3 socket
« on: November 14, 2004, 06:10:42 PM »
On Friday Avast stopped allowing me to receive any emails, Outlook Express gives this error.

The connection to the server has failed. Account: 'pop3.blueyonder.co.uk', Server: '127.0.0.1', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

Can anyone help?

I'm using XP Pro SP2.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Avast not opening pop3 socket
« Reply #1 on: November 14, 2004, 06:14:18 PM »
What version of Avast?
What email client do you use?

Please read what I, Igor and Vlk have posted in THIS THREAD and make sure you have setup your email client properly.

RichGK

  • Guest
Re:Avast not opening pop3 socket
« Reply #2 on: November 14, 2004, 06:23:58 PM »
Doh! Should have read through the topics first!

Thanks, it seems everything is ok then. :)

lndscapr

  • Guest
Re:Avast not opening pop3 socket
« Reply #3 on: November 14, 2004, 10:31:53 PM »
My Email software does not communicate with my ISP through the modem anymore...
With my outlook 2000, since the avast software automatically updated itself to 4.5.518, my Outlook program does not appear to be sending or receiving any mail(test messages also) but when I disable avast, all works fine, I have read the posts, and am getting lost. I use XP Pro, spidermail and spiderguard, have spywareguard running, run SpywareBlaster regularly, DiamondCS wormguard, use DrWeb, XoftSpy 3.45, have run TDS-3, and adaware-6(both find no problems), and still get the message The TCP/IP ocnnection was unexpectedly terminated by your mail server. if this problem persists , contact your LAN Administrator or Internet Provider. I use comcast internet, which does not support Outlook 2000. When I disable avast I can send and receive e-mail. Please advise. Troy (MCP w2k)

lndscapr

  • Guest
Re:Avast not opening pop3 socket
« Reply #4 on: November 14, 2004, 11:47:52 PM »
What version of Avast?
What email client do you use?

Please read what I, Igor and Vlk have posted in THIS THREAD and make sure you have setup your email client properly.
Re:Avast not opening pop3 socket
« Reply #3 on: Today at 04:31:53pm »      

--------------------------------------------------------------------------------
My Email software does not communicate with my ISP through the modem anymore...
With my outlook 2000, since the avast software automatically updated itself to 4.5.518, my Outlook program does not appear to be sending or receiving any mail(test messages also) but when I disable avast, all works fine, I have read the posts, and am getting lost. I use XP Pro, spidermail and spiderguard, have spywareguard running, run SpywareBlaster regularly, DiamondCS wormguard, use DrWeb, XoftSpy 3.45, have run TDS-3, and adaware-6(both find no problems), and still get the message The TCP/IP ocnnection was unexpectedly terminated by your mail server. if this problem persists , contact your LAN Administrator or Internet Provider. I use comcast internet, which does not support Outlook 2000. When I disable avast I can send and receive e-mail. Please advise. Troy (MCP w2k)