Author Topic: Avast блокирует загрузку системы  (Read 49953 times)

0 Members and 1 Guest are viewing this topic.

kast

  • Guest
Avast блокирует загрузку системы
« on: October 27, 2011, 11:47:42 AM »
Проблема заключается в названии темы! Устанавливаю Avast Free, прохожу процесс регистрации, Avast обновляется. И всё работает идеально до первого выключения компьютера или же перезагрузке системы. Далее дело доходит до загрузки, появляется надпись Windows XP, на этом моменте компьютер зависает. После очередной перезагрузки "Загрузка последнего удачного запуска с восстановлением рабочих параметров", Avast выдаёт вот такое дело...



При нажатии кнопки (Исправить) или же (Запустить программу) происходит зависаниее Avasta на 1-2 мин. Пробовал отключить Avast в процессах через диспетчер и включить его снова, но картинка всплывает та же.
После того как Avast становиться неработоспособным система загружается без проблем.
Рекомендации из похожей темы проделывал http://forum.avast.com/index.php?topic=85717.msg693699#msg693699 Но к сожалению это результатов не дало!

Ссылки на скачивание деинсталляторов прежних антивирусов: http://thewebatom.net/uninstallers/security-software/

Правила полной переустановки Аваста:
Quote
Переустановка Аваста:

1) Скачать и сохранить на диске полный установщик последней версии Аваста
2) Скачать и сохранить на рабочем столе утилиту удаления Аваста
3) Перезагрузить компьютер в безопасном режиме
4) Запустить с Рабочего стола утилиту удаления Аваста и выполнить все её инструкции
5) Перезапустить компьютер в нормальном (обычном) режиме
6) Установить Аваст из скачанного установщика и перезагрузить компьютер

Если после установки Аваст не запросил разрешения на загрузочное сканирование, то рекомендуется назначить загрузочное сканирование вручную.
А вообще компьютер абсолютно новый, муха ещё не сидела! Но почему-то происходит вот такая ерунда. На предыдущем компьютере пользовался Avast`om и всё работало как часы. С тех пор его версия не менялась.

Offline sergofun

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1607
  • Hello, world>_
Re: Avast блокирует загрузку системы
« Reply #1 on: October 28, 2011, 10:00:15 AM »
После установки аваста в его настройках установи галочку напротив запускать после системных служб (если конфликт с каким-либо драйвером), запланируй сканирование во время загрузки (если конфликт с вирусом), перезагрузись.
Если после этого будут найдены и удалены вирусы, то потом поэкспериментируй, убери поставленную в настройках галочку.
Если после не будет обнаружено никаких вирусов и ХР при загрузке снова будет зависнет, значит нужно будет пробовать что-то другое.
Кстати, не исключен конфликт и с активатором ХР, если установлена пиратская версия.

Ligalizovan

  • Guest
Re: Avast блокирует загрузку системы
« Reply #2 on: October 28, 2011, 11:10:40 AM »
Видимо не нравится ему ваша система чем то. Попробуйте установить другую XP.

GeneZis

  • Guest
Re: Avast блокирует загрузку системы
« Reply #3 on: October 28, 2011, 07:53:27 PM »
Стопудово, что винда не чистая, а какая-нибудь сборка. Так? )
Выход: ставить чистую.

kast

  • Guest
Re: Avast блокирует загрузку системы
« Reply #4 on: October 29, 2011, 12:13:47 AM »
sergofun, Попробовал. Результаты нулевые. Всё так же зависает при загрузке.
P.S. Вирусов нет.
...
Ligalizovan, GeneZis , Эта же система стояла на предыдущем компьютере. Подобных проблем не возникало. Суть в том, что я поставил новое железо. Абсолютно ВСЁ НОВОЕ! Т.е. на свежесобранную машину после установки драйверов, я сразу установил Avast. Закончилось всё тем, что я вот тут пишу! ))
Система та же, Avast тот же, а проблема новая! )

Aryen

  • Guest
Re: Avast блокирует загрузку системы
« Reply #5 on: October 29, 2011, 01:13:28 AM »
Quote
ВСЁ НОВОЕ!

 Под чистой системой имелось в виду её происхождение. Это сборка, типа Zver и тому подобных или лицензионная версия? Просто, если это сборка, то возможны самые невероятные результаты.

 Бывает, например, скачиваешь винду с инета, вроде нормальная, уже крякнутая... Но вот что-то она гонит вся. А бывает, купишь ноут с предустановленной лицензией, так там всё летает, всё ставится и работает, как часы.

Offline George Yves

  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 4095
  • Help you I can
Re: Avast блокирует загрузку системы
« Reply #6 on: October 29, 2011, 10:00:30 AM »
kast
Какое иное ПО безопасности установлено у Вас ещё, кроме антивируса: фаервол, антишпион, анти-рекламщик и т.п.? И нет ли у Вас каких-либо программ от IObit?
May the FOSS be with you!

kast

  • Guest
Re: Avast блокирует загрузку системы
« Reply #7 on: October 29, 2011, 06:07:05 PM »
George Yves, Кроме Avast`a больше ничего.
Собрал компьютер, установил систему, установил драйвера. Затем первым делом скачал Avast и установил его. И вот такое дело. Машина абсолютно нулёвая.
Вчера скачал и проверил компьютер на вирусы с помощью утилиты Dr. Web Curelt, вирусов не нашлось.

И нет ли у Вас каких-либо программ от IObit?
Нет.

Ligalizovan

  • Guest
Re: Avast блокирует загрузку системы
« Reply #8 on: October 29, 2011, 07:25:09 PM »
возможно дело в драйверах

Aryen

  • Guest
Re: Avast блокирует загрузку системы
« Reply #9 on: October 29, 2011, 07:29:47 PM »
Kast, какая у Вас ОС? Лиценз или сборка? Откуда скачали? Вот на этот вопрос ответьте, может и прояснится чего.

kast

  • Guest
Re: Avast блокирует загрузку системы
« Reply #10 on: October 29, 2011, 07:50:29 PM »
Aryen, Пардоньте, упустил ваш пост.
ОС Windows ХР Pro., не лицензия. Откуда была скачена понятия не имею. Диск у меня уже добрых пару лет. Ещё раз повторюсь, что с данной ОС на моей предыдущей машине проблем при установке и запуске Avast`a не было!
Хотя конечно я понимаю, что каждый компьютер уникален. Даже если они при сборке идентичны, то на 1-ном из них может что-то не работать, в то время как на другом та же программа работает на все 100%.
...
Ligalizovan, Возможно. Но в любом случае вопрос остаётся открытым!

Aryen

  • Guest
Re: Avast блокирует загрузку системы
« Reply #11 on: October 29, 2011, 09:28:38 PM »
Вопрос, наверно, глупый, но всё же... У Вас лицензия Free-версии активирована? Вы проходили регистрацию?

И пробовали ли удалять аваст утилитой удаления, про которую выше написано?

Кстати, после удаления аваста, советую воспользоваться поочерёдно следующими программами для чистки системы и реестра:
Auslogics Registry Cleaner
Wise Registry Cleaner
CCleaner

Ну, и уж после всего сделайте полную дефрагментацию Auslogics Disk Defrag.

Всё это бесплатно, кстати.

И да, это сделайте после полного удаления avast из безопасного режима с помощью утилиты удаления: http://files.avast.com/files/eng/aswclear.exe

Потом почистите систему всеми прогами, которые выше, перезагрузитесь и попробуйте поставить avast! Free ещё раз.

Бывало, что такая жесть реально решала многие софтверные проблемы.

bagrat

  • Guest
Re: Avast блокирует загрузку системы
« Reply #12 on: October 30, 2011, 09:52:05 AM »
можетя и не догнал , но откуда качали файл инсталл аваста , может в нем трабл, скачайте по ссылке
http://forum.avast.com/index.php?topic=84310.0

kast

  • Guest
Re: Avast блокирует загрузку системы
« Reply #13 on: October 30, 2011, 11:08:32 AM »
bagrat, Скачивал вот здесь http://www.avast.com/free-antivirus-download На всякий случай попробовал скачать по вашей ссылке, результат тот же.
...
Aryen, Первые раза 4 после переустановки проходил регистрацию. В последствии я прекратил регистрацию, поскольку это становиться абсолютно бесполезным т.к. Avast не работает после перезагрузки компьютера.
В любом случае 30 дней работоспособности обеспечены.

И да, это сделайте после полного удаления avast из безопасного режима с помощью утилиты удаления: http://files.avast.com/files/eng/aswclear.exe
Каждый раз удаляю его через эту утилиту и именно через безопасный режим.

Кстати, после удаления аваста, советую воспользоваться поочерёдно следующими программами для чистки системы и реестра:
Auslogics Registry Cleaner
Wise Registry Cleaner
CCleaner
Чистил вот этой >>> CCleaner.

Ligalizovan

  • Guest
Re: Avast блокирует загрузку системы
« Reply #14 on: October 30, 2011, 11:40:40 AM »
мне кажется в любом случае причину надо искать в системе или драйверах. Или попробуйте поставить например 5 версию аваста, посмотрите как будет.