Author Topic: PROBLEM WITH SAFEZONE  (Read 5595 times)

0 Members and 1 Guest are viewing this topic.

Offline noelrojasc

  • Sr. Member
  • ****
  • Posts: 234
  • Usuario desde la versión 5
PROBLEM WITH SAFEZONE
« on: October 28, 2011, 01:39:23 PM »
Hi, evreybody,

Today I tried to open Safezone and it caused my computer to crash. The blue screen of death appeared!!! I restarted my computer several times, tried to open Safezone, but the same problem happened every time.

My PC is a Lenovo, Pentium D, 3.20 Ghz, 2 Gb RAM. I am running Windows 7 Professional,and I have Lavasoft Ad-Aware Pro installed.
 
Please, can anybody help me?

DELL Optiplex 790, Intel Core i5, 16GB RAM, Windows 10 Pro 64 Bits, Avast Free.

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: PROBLEM WITH SAFEZONE
« Reply #1 on: October 28, 2011, 02:11:40 PM »
Please send me the latest minidump files (\Windows\Minidump folder) to kurtin@avast.com
Then try to reset SafeZone content (open User Interface -> Additional Protection -> SafeZone -> Reset SafeZone, then reboot).

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: PROBLEM WITH SAFEZONE
« Reply #2 on: October 28, 2011, 02:26:46 PM »
Thanks for minidump -- this is crash in sbapifs.sys (CounterSpy? Sunbelt product), timestamp: Wed May 11 18:20:18 2011
Is it the latest version? We can contact this company to fix the bug.

Please reset SafeZone contents, reboot and let me know if it helps, thanks.

Offline noelrojasc

  • Sr. Member
  • ****
  • Posts: 234
  • Usuario desde la versión 5
Re: PROBLEM WITH SAFEZONE
« Reply #3 on: October 28, 2011, 02:43:05 PM »

Yes, I sent you the latest minidump file. I have no Sunbelt product installed, so i have no idea what can it be.

But I reset Safezone contents, like you said, and it is working fine now. Thank you very much for your help.

Greetings from Caracas, Venezuela!
DELL Optiplex 790, Intel Core i5, 16GB RAM, Windows 10 Pro 64 Bits, Avast Free.

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: PROBLEM WITH SAFEZONE
« Reply #4 on: October 28, 2011, 02:46:13 PM »
Please send me \Windows\system32\DRIVERS\sbapifs.sys file, thanks.

Offline noelrojasc

  • Sr. Member
  • ****
  • Posts: 234
  • Usuario desde la versión 5
Re: PROBLEM WITH SAFEZONE
« Reply #5 on: October 28, 2011, 04:55:21 PM »
It seemed to be a problem with the Avast Firewall. I uninstalled my Avast Internet Security, and then installed the Avast Free version. No more problems by now.

Greetings!
DELL Optiplex 790, Intel Core i5, 16GB RAM, Windows 10 Pro 64 Bits, Avast Free.

Offline noelrojasc

  • Sr. Member
  • ****
  • Posts: 234
  • Usuario desde la versión 5
Re: PROBLEM WITH SAFEZONE
« Reply #6 on: October 28, 2011, 07:48:48 PM »
First of all, I want to thank you for your help.

After my last reply to your post, my computer went crazy with blue screens!!! And after several attempts to figure out what was happening, I tried several options:

1.I changed my wallpaper. it seemed to have a bug.
2.I ran a Windows Repair. It suggested me to disconnect my web cam. It seemed to cause a conflict with the RAM memory.
3.I ran a System Restore, and my Computer came back to life!
4.I could reinstall my Avast Internet Security, and it is running well until now.

Any further help will be deeply appreciated. I am very glad that AVAST Internet Security is protecting my system again.

Greetings!
DELL Optiplex 790, Intel Core i5, 16GB RAM, Windows 10 Pro 64 Bits, Avast Free.

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: PROBLEM WITH SAFEZONE
« Reply #7 on: October 28, 2011, 11:43:49 PM »
Yes, I sent you the latest minidump file. I have no Sunbelt product installed, so i have no idea what can it be.

Your crash (in minidump) said that it was really caused by sbapifs.sys driver (CounterSpy by Sunbelt), so it must be installed on your computer.

Offline noelrojasc

  • Sr. Member
  • ****
  • Posts: 234
  • Usuario desde la versión 5
Re: PROBLEM WITH SAFEZONE
« Reply #8 on: October 29, 2011, 04:17:25 AM »
I found this on the internet:

http://www.scanforfree.com/34/remove-sbapifs-sys.html

What do you think?
DELL Optiplex 790, Intel Core i5, 16GB RAM, Windows 10 Pro 64 Bits, Avast Free.

Offline noelrojasc

  • Sr. Member
  • ****
  • Posts: 234
  • Usuario desde la versión 5
Re: PROBLEM WITH SAFEZONE
« Reply #9 on: October 29, 2011, 04:31:57 AM »
I also found this:

http://www.removespywareguides.com/sbapifs-sys-how-to-remove.html

I would like to know your opinion about this.
DELL Optiplex 790, Intel Core i5, 16GB RAM, Windows 10 Pro 64 Bits, Avast Free.

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2667
Re: PROBLEM WITH SAFEZONE
« Reply #10 on: October 29, 2011, 07:44:35 AM »
What do you think?

Please send me \Windows\system32\DRIVERS\sbapifs.sys file, thanks.

In that last quote, "me" is the same email address that you used before, and he is and Avast Team member. You don't need to look for more instructions about some randomly named virus.

EDIT_UPDATE: according to "pk" in the next post, the following paragraphs are not relevant anymore.

So, you ask what "you" think (I guess referring to "PK"), and PK asked you TWICE to send him the exact file. Did you?

If it is indeed a virus, you should open a new topic in the "Viruses and Worms" section of the forum http://forum.avast.com/index.php?board=4.0. You may add a link there (in the new topic) to this topic, just for initial info.
« Last Edit: October 29, 2011, 09:00:26 AM by ady4um »
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: PROBLEM WITH SAFEZONE
« Reply #11 on: October 29, 2011, 08:43:13 AM »
@noelrojasc, your driver sbapifs.sys, which crashed your system, isn't a malware (I checked its contents and digital signature). It was a part of CounterSpy product (or maybe other rebranded security product?), I don't know what you have installed on your computer.

Offline noelrojasc

  • Sr. Member
  • ****
  • Posts: 234
  • Usuario desde la versión 5
Re: PROBLEM WITH SAFEZONE
« Reply #12 on: November 02, 2011, 04:13:28 AM »
Hello, PK, you were rigth. The driver sbapifs.sys had a conflict with another security software I installed some time ago and left some traces in my system. I could find an uninstaller for that software, and my problem was solved. Thank you very much for your help. Greetings!
DELL Optiplex 790, Intel Core i5, 16GB RAM, Windows 10 Pro 64 Bits, Avast Free.

amba

  • Guest
Re: PROBLEM WITH SAFEZONE - Shut down Ad-Aware to solve this
« Reply #13 on: December 15, 2011, 09:57:29 AM »
Hello,

I've had a very similar problem to the OP
Today I tried to open Safezone and it caused my computer to crash. The blue screen of death appeared!!! I restarted my computer several times, tried to open Safezone, but the same problem happened every time.

I have Windows 7 Enterprise, and I also use Lavasoft Ad-Aware Pro.

To make a long story short, I used Debugging Tools for windows in order to read my .dmp files and found that sbapifs.sys was the culprit in my case too. I found that sbapifs.sys is a "Sunbelt ActiveProtection Filter (which is) also used on license by Lavasoft Adaware Pro" (-Buckingham, http://www.file.net/process/sbapifs.sys.html). Therefore -

I stopped Ad-Watch Live! and exited Ad-Aware and the problem was solved - SafeZone runs fine and blue screens are gone.

Just thought i'd let you know

amba

Offline noelrojasc

  • Sr. Member
  • ****
  • Posts: 234
  • Usuario desde la versión 5
Re: PROBLEM WITH SAFEZONE
« Reply #14 on: December 16, 2011, 01:18:29 AM »
Thank you very much, Amba, for your concern. I have Lavasoft Adaware Pro installed, but happily, problems in my Computer are gone.

Greetings!
DELL Optiplex 790, Intel Core i5, 16GB RAM, Windows 10 Pro 64 Bits, Avast Free.