Author Topic: Outlook express 6.0V (e-mail scanner not working for IDENITITES?)  (Read 7965 times)

0 Members and 1 Guest are viewing this topic.

Offline troubleshooting

  • Full Member
  • ***
  • Posts: 102
  • AVAST! COOL AV,IT BEATS NORTON & MCAFEE
    • home page
I am using Win XP  pro sp2 and outlook express 6.0V i am uisng avast 4.6.691
I have 2 e-mail address in outlook express say that i am using a feature called IDENITITES .I hope u guys know this thing..so like i have two identities,but the 1st identity is scanning for viruses and attaching the incomming & out going tags.but for the 2nd identity it is not scanning nor attaching the incomming & out going tags.what would be the prob?Does it require configruration in Internet mail module.Ofcourse it is active and well configured?I don't know abt this prob.. ???
Guys & Gals I don't repeat my system config.Here is my system config P-4,1.7GHz,RAM 512 SD RAM and H.D.D 40GB + 120 GB(high Speed) O.S Win XP Pro Sp2 (U.S version) Firewall Zone Alarm security suite 6.0.631.003 ,Ad-aware personal edtion 1.0.6V & Avast! 4.6 Pro

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Outlook express 6.0V (e-mail scanner not working for IDENITITES?)
« Reply #1 on: July 18, 2005, 09:25:11 PM »
Troubleshooting, I have three identities into OE and all of them work with avast!
I'm quite sure there is a problem into your email settings and not with avast! itself.
If the settings are correct, you should be able to use identites without trouble.
The best things in life are free.

Offline troubleshooting

  • Full Member
  • ***
  • Posts: 102
  • AVAST! COOL AV,IT BEATS NORTON & MCAFEE
    • home page
Re: Outlook express 6.0V (e-mail scanner not working for IDENITITES?)
« Reply #2 on: July 19, 2005, 12:55:20 PM »
I have found the problem ;D,it was the prob with my Gmail account as well as avast setting in internet mail,Acutally prob started in POP and SMTP port no. gmail doesn't use a standard 110 pop and smtp 25,instead in gmail it is pop 995 and SMTP 465.So that was the reason why avast internet mail coundn't scan coz of the diffrent port no. and i had checked the avast help file for redirected ports that we can put more than 2 ports. Multiple values should be separated by commas.

Now i guess it should work now?i will check and let u know.. :)





Troubleshooting, I have three identities into OE and all of them work with avast!
I'm quite sure there is a problem into your email settings and not with avast! itself.
If the settings are correct, you should be able to use identites without trouble.
Guys & Gals I don't repeat my system config.Here is my system config P-4,1.7GHz,RAM 512 SD RAM and H.D.D 40GB + 120 GB(high Speed) O.S Win XP Pro Sp2 (U.S version) Firewall Zone Alarm security suite 6.0.631.003 ,Ad-aware personal edtion 1.0.6V & Avast! 4.6 Pro

Offline troubleshooting

  • Full Member
  • ***
  • Posts: 102
  • AVAST! COOL AV,IT BEATS NORTON & MCAFEE
    • home page
Re: Outlook express 6.0V (e-mail scanner not working for IDENITITES?)
« Reply #3 on: July 19, 2005, 02:19:42 PM »
Well bad luck it still doen't work.. :-X i have given the port no. with seperating (,) still i get this error message."Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'pop.gmail.com', Server: 'pop.gmail.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F" Gmail uses SSL.But avast accepts SSL,i even disable it..still no use even restared the system..

can any one tell...me what would be the prob..and if any one using gmail account with pop3 and smtp in out look express...kindly tell me what setting had to be done..?
Guys & Gals I don't repeat my system config.Here is my system config P-4,1.7GHz,RAM 512 SD RAM and H.D.D 40GB + 120 GB(high Speed) O.S Win XP Pro Sp2 (U.S version) Firewall Zone Alarm security suite 6.0.631.003 ,Ad-aware personal edtion 1.0.6V & Avast! 4.6 Pro

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31344
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Outlook express 6.0V (e-mail scanner not working for IDENITITES?)
« Reply #4 on: July 19, 2005, 02:21:04 PM »
Increase the timeout in OE and Avast and see if it is helping.

Offline troubleshooting

  • Full Member
  • ***
  • Posts: 102
  • AVAST! COOL AV,IT BEATS NORTON & MCAFEE
    • home page
Re: Outlook express 6.0V (e-mail scanner not working for IDENITITES?)
« Reply #5 on: July 19, 2005, 02:32:03 PM »
I have already doen that in avast i have already disable the time out even in OE it is in 5 mins...still..the same prob...i have only prob with Gmail.This is my secound identity.. and my 1st one is fine..what u think..should i use another e-mail client?


Increase the timeout in OE and Avast and see if it is helping.
Guys & Gals I don't repeat my system config.Here is my system config P-4,1.7GHz,RAM 512 SD RAM and H.D.D 40GB + 120 GB(high Speed) O.S Win XP Pro Sp2 (U.S version) Firewall Zone Alarm security suite 6.0.631.003 ,Ad-aware personal edtion 1.0.6V & Avast! 4.6 Pro

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31344
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Outlook express 6.0V (e-mail scanner not working for IDENITITES?)
« Reply #6 on: July 19, 2005, 02:37:33 PM »
You could give another email client a try (like Thunderbird) but I don't know if all clients work with Gmail. I would say, try it and see if it makes a difference.

Offline troubleshooting

  • Full Member
  • ***
  • Posts: 102
  • AVAST! COOL AV,IT BEATS NORTON & MCAFEE
    • home page
Re: Outlook express 6.0V (e-mail scanner not working for IDENITITES?)
« Reply #7 on: July 19, 2005, 02:40:10 PM »
ur rite..i was think abt using Thunderbird..but u know gmail is using SSL and different port for pop3 and smpt..

thanx for the fast reply... :)

You could give another email client a try (like Thunderbird) but I don't know if all clients work with Gmail. I would say, try it and see if it makes a difference.
Guys & Gals I don't repeat my system config.Here is my system config P-4,1.7GHz,RAM 512 SD RAM and H.D.D 40GB + 120 GB(high Speed) O.S Win XP Pro Sp2 (U.S version) Firewall Zone Alarm security suite 6.0.631.003 ,Ad-aware personal edtion 1.0.6V & Avast! 4.6 Pro

Offline troubleshooting

  • Full Member
  • ***
  • Posts: 102
  • AVAST! COOL AV,IT BEATS NORTON & MCAFEE
    • home page
Re: Outlook express 6.0V (e-mail scanner not working for IDENITITES?)
« Reply #8 on: July 19, 2005, 05:15:15 PM »
I Tried Thunderbird,still it didn't work..I am not able to download mails or send mails when i use a diffrent port for pop3 995 and smtp 465 i have prob.i guess this is a prob for gmail account..i had check the help section of it setting for the  mails ar fine..Now i have taken the snap shot of redirecting.just check that.
Guys & Gals I don't repeat my system config.Here is my system config P-4,1.7GHz,RAM 512 SD RAM and H.D.D 40GB + 120 GB(high Speed) O.S Win XP Pro Sp2 (U.S version) Firewall Zone Alarm security suite 6.0.631.003 ,Ad-aware personal edtion 1.0.6V & Avast! 4.6 Pro

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31344
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Outlook express 6.0V (e-mail scanner not working for IDENITITES?)
« Reply #9 on: July 19, 2005, 05:34:13 PM »
Sorry, can't help you any further with this one, but I am sure some else can.
Have patience and I know for sure someone can and will help you to solve this.

Offline troubleshooting

  • Full Member
  • ***
  • Posts: 102
  • AVAST! COOL AV,IT BEATS NORTON & MCAFEE
    • home page
Re: Outlook express 6.0V (e-mail scanner not working for IDENITITES?)
« Reply #10 on: July 19, 2005, 06:44:17 PM »
Thanxs eddy :) for ur kind help..never mind..so one might help..me rite..for time been i will fight for viruses ;D

Sorry, can't help you any further with this one, but I am sure some else can.
Have patience and I know for sure someone can and will help you to solve this.
Guys & Gals I don't repeat my system config.Here is my system config P-4,1.7GHz,RAM 512 SD RAM and H.D.D 40GB + 120 GB(high Speed) O.S Win XP Pro Sp2 (U.S version) Firewall Zone Alarm security suite 6.0.631.003 ,Ad-aware personal edtion 1.0.6V & Avast! 4.6 Pro