Author Topic: Outlook Express no e-mail  (Read 21681 times)

0 Members and 1 Guest are viewing this topic.

Offline Crazy Canuck

  • Newbie
  • *
  • Posts: 13
  • Harry
Re:Outlook Express no e-mail
« Reply #30 on: November 18, 2004, 05:08:34 AM »
OK.  I am throwing the towel.  I give up and all that sh*t.  I uninstalled Avast 4.5 and reinstalled Avast 4.1 and am now recieving all my mail.  I anxiously await an update from Alwil with the problems resolved. That was the strangest behaviour I have seen in my 6 years working with computers. ie works when I leave for the night, not working in the a.m.  Ah well ::)  I'm sure there's a resolution upcoming. ;D

H
I saw a woman wearing a sweatshire with "GUESS" on it.  So, I said "IMPLANTS?"

Offline A_Thor

  • Newbie
  • *
  • Posts: 5
Re:Outlook Express no e-mail
« Reply #31 on: November 20, 2004, 06:48:13 PM »
Ok Canuck, I certainly understand your pain!

This is what I came up with after more troubleshooting and reading other posts.
I firmly believe in all the latest patches for the OS, AV and now the firewall too. This was my goal and to leave it with old versions was not an option.

This worked for me on my system. Avast 4.5 is not the culpret, Zone Alarm 5.0 was! As ZA claims, ver 5.5.062 to be fully comatable with XP2 I upgraded to it. I happily found all connectivity working again. I had Internet Explorer pages not loading also. This was behavior very similar to a computer infected by a trojan server. Checked for that 3 ways and no. Another symtom I had was inability to start a download of a file, like ZA's 5.5 setup program zip file. Or TrendMicro Housecall. All these problems point to firewall issues.

Here's my latest recommendation to you: do Windows update, Download latest ZA free, Pro or what ever. If needed download it onto another box and transfer it to the offender. Disconnect your network cable, Shutdown your running ZA, start the install and choose "Upgrade", that will keep all your old program settings. Retry Avast 4.5 with E mail provider and it should work for you. Or at minimum, you will have the latest ZA. Good luck and keep at it!

Offline Crazy Canuck

  • Newbie
  • *
  • Posts: 13
  • Harry
Re:Outlook Express no e-mail
« Reply #32 on: November 21, 2004, 04:28:39 AM »
Thanks again, Thor, for all your input and trouble. I've been running the latest version of ZA Pro v5.5.062 since it was upgraded.  I have also disabled ZA when trying out Avast 4.5.523.  My conclusion is that the new Avast just doesn't like my OS  :o and/or my computer  ;D.  Could be it's just me it doesn't like. :P.   Ah well, nobody ever said it's a perfect world, did they?  :-\

H
I saw a woman wearing a sweatshire with "GUESS" on it.  So, I said "IMPLANTS?"

Offline Crazy Canuck

  • Newbie
  • *
  • Posts: 13
  • Harry
Re:Outlook Express no e-mail
« Reply #33 on: November 22, 2004, 04:29:31 AM »
Did I miss something along the way thru the forum?  I noticed somebody state that V4.5.529 was on board and if so, what was it supposed to address.  The last updated version I had was V4.5.518.I've reinstalled V4.1 and I don't want to uninstall and then go thru the whole thing again.  Any advice on this would be appreciated.

H ;)
I saw a woman wearing a sweatshire with "GUESS" on it.  So, I said "IMPLANTS?"

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31345
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Outlook Express no e-mail
« Reply #34 on: November 22, 2004, 04:57:27 AM »
I wonder what "search" means at the top of my screen.... ;D

http://forum.avast.com/index.php?board=2;action=display;threadid=9007;start=msg74561

Offline Crazy Canuck

  • Newbie
  • *
  • Posts: 13
  • Harry
Re:Outlook Express no e-mail
« Reply #35 on: November 23, 2004, 02:22:20 AM »
Thanks Eddy for your input.  I am impressed with the way you subtly give your advise.  Must be that Army training, eh? ::)  Anyhow, I tried the new BETA, to no avail.  I've reinstalled 4.1.357 for now, but still hoping for an overall final release that will overcome all these Little problems.
 ;) ;)

H
I saw a woman wearing a sweatshire with "GUESS" on it.  So, I said "IMPLANTS?"

Offline Icecold

  • Newbie
  • *
  • Posts: 3
Re:Outlook Express no e-mail
« Reply #36 on: December 18, 2004, 01:00:28 PM »
Hi,

Please can you help.  I've installed Avast on my uncles laptop replacing Norton antivirus 2000.  

Since then he hasn't been able to send and recieve e-mails in outlook express, it keeps on asking for username and password.  I uninstalled Avast and restored the mail settings but he still can't send or recieve e-mails.  Could it be possible that the virus killer has left something behind during the uninstall.

Operating system Windows 98
Outlook express 5
Firewall Zone alarm

I will be very grateful if someone could help.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31345
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Outlook Express no e-mail
« Reply #37 on: December 18, 2004, 01:11:18 PM »
Quote
Could it be possible that the virus killer has left something behind during the uninstall.
Yes, NAV leaves things behind. Use the uninstall util to completly remove it as is told in many threads here. Uninstall Avast, reboot. Than install Avast, setup the mail as if Avast isn't there and run the mail protection wizzard.

http://service1.symantec.com/SUPPORT/nav.nsf/docid/2001092114452606
« Last Edit: December 18, 2004, 01:12:41 PM by Eddy »

Offline Icecold

  • Newbie
  • *
  • Posts: 3
Re:Outlook Express no e-mail
« Reply #38 on: December 18, 2004, 01:22:21 PM »
Hi Eddy,

Thank you very much for your help. I'll give it a try.

Thanks again and Merry Christmas to you.
 
Jeff.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re:Outlook Express no e-mail
« Reply #39 on: December 19, 2004, 01:38:56 AM »
Crazy Canuck and Ice cold,
if you have patience we can guide you to the happiness.
Avast users can send and receive mail with any program right now...
Something is strange in your systems but I think we can workaround without needing to come back to version 4.1.

Can we start just from the beginning: synthoms, problems, system description...
The best things in life are free.

Offline Crazy Canuck

  • Newbie
  • *
  • Posts: 13
  • Harry
Re:Outlook Express no e-mail
« Reply #40 on: December 19, 2004, 04:42:37 AM »
Crazy Canuck and Ice cold,
if you have patience we can guide you to the happiness.
Avast users can send and receive mail with any program right now...
Something is strange in your systems but I think we can workaround without needing to come back to version 4.1.

Can we start just from the beginning: synthoms, problems, system description...


Hi Technical.  I've been away from the forum since late November.  Whatever it was, it's seems to be fixed. (Hope I didn't jinx it)  I am running with Avast v 4.5.549 with file version .451-2.  If I remember correctly, I reverted to 4.1 and then about 2 weeks ago, I updated the program to the newest and everything was fine.
« Last Edit: December 19, 2004, 04:43:30 AM by Crazy Canuck »
I saw a woman wearing a sweatshire with "GUESS" on it.  So, I said "IMPLANTS?"

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re:Outlook Express no e-mail
« Reply #41 on: December 19, 2004, 01:23:29 PM »
Hi Technical.  I've been away from the forum since late November.  Whatever it was, it's seems to be fixed. (Hope I didn't jinx it)  I am running with Avast v 4.5.549.

Oh... I haven't noticed that the first post was that old  :-[
I'm glad your avast installation is ok.
Now, rests Icegold to be another happy avast user  8)
The best things in life are free.

Offline Icecold

  • Newbie
  • *
  • Posts: 3
Re:Outlook Express no e-mail
« Reply #42 on: December 19, 2004, 08:34:06 PM »
Hi Technical,

Thanks for helping but I've finally managed to get it all working.  It was the ISP Freeola all along.  After clearing Norton and doing everything that Eddy very kindly advised me to do, the e-mail problem was still there.  I tried Virgin net and had the same problem, so I wiped the hard drive and reinstalled everthing but Avast and Zonealarm.  The problem was still there, so I then tried Wanadoo and it worked perfectly.  I think that the problems I had with Freeola and Virgin might of been something to do with the fact that we are ex directory judging by what I read on Wanadoos website but can't be sure.

Thanks again,

Merry Christmas to you all.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re:Outlook Express no e-mail
« Reply #43 on: December 20, 2004, 01:02:20 AM »
Merry Christmas to you too...
If you need help, just let us know  ;)
The best things in life are free.