Author Topic: Avast Internet Security Weird Error  (Read 2367 times)

0 Members and 1 Guest are viewing this topic.

Offline omidh

  • Newbie
  • *
  • Posts: 2
Avast Internet Security Weird Error
« on: November 13, 2011, 02:10:58 PM »
Hi
I have Avast Internet Security and it was working corretly until today, I start my pc and after few hours i tried to access to avast firewall but i didn't find it!

I can't access REAL-TIME Shields and windows security status telling me that Avast firewall and antivirus is off and nothing happen when i click turn on(still off)

Windows 7 32bit
« Last Edit: November 13, 2011, 02:15:16 PM by omidh »

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36884
Re: Avast Internet Security Weird Error
« Reply #1 on: November 13, 2011, 02:14:51 PM »
try avast repair and reboot



For a repair of avast. Windows, Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button from the pop-up window, scroll down to Repair, click next and follow.




Offline omidh

  • Newbie
  • *
  • Posts: 2
Re: Avast Internet Security Weird Error
« Reply #2 on: November 13, 2011, 02:20:43 PM »
Error processing packages.
Please use full update.
log:
13.11.2011 16:51:26 general: Started: 13.11.2011, 16:51:26
13.11.2011 16:51:26 general: Running setup_ais-509 (1289)
13.11.2011 16:51:26 system: Operating system: Windows Vista ver 6.0, build 6000, sp 1.0
13.11.2011 16:51:26 system: Memory: 49% load. Phys:1048575/1048575K free, Page:1048575/2097151K free, Virt:2028488/2097024K free
13.11.2011 16:51:26 system: Computer WinName: OMIDH-PC
13.11.2011 16:51:26 system: Windows Net User: Omidh-PC\Omidh
13.11.2011 16:51:26 general: Cmdline: /uninstwiz 
13.11.2011 16:51:26 general: Old version: 509 (1289)
13.11.2011 16:51:26 registry: Deleted registry: Software\AVAST Software\Avast\UpdateReady
13.11.2011 16:51:26 system: Using temp: C:\Users\Omidh\AppData\Local\Temp\_asw_aisI.tm~a06560 (109744M free)
13.11.2011 16:51:26 general: SGW32AIS::CheckIfInstalled set m_bAlreadyInstalled to 1
13.11.2011 16:51:26 general: DldSrc set to inet
13.11.2011 16:51:26 internet: SYNCER: Agent=Syncer/5.00 (ais-1289;p)
13.11.2011 16:51:26 system: Computer DnsName: Omidh-PC
13.11.2011 16:51:26 system: Computer Ip Addr: 192.168.1.2
13.11.2011 16:51:26 system: Installed in: C:\Program Files\AVAST Software\Avast (109744M free)
13.11.2011 16:51:26 internet: SYNCER: Type: no proxy
13.11.2011 16:51:26 internet: SYNCER: Auth: no authentication
13.11.2011 16:51:26 package: Part prg_ais-509 is installed
13.11.2011 16:51:26 package: Part vps_win32-11111201 is installed
13.11.2011 16:51:26 package: Part setup_ais-509 is installed
13.11.2011 16:51:26 package: Part jrog-a7 is installed
13.11.2011 16:51:26 package: Part jrog2-36a is installed
13.11.2011 16:51:26 general: LoadState: Edition=3
13.11.2011 16:51:26 general: Old version: 509 (1289)
13.11.2011 16:51:28 file: SetExistingFilesBitmap: 944->509->504
13.11.2011 16:51:28 general: GUID: 2ad2e133-be47-4ca4-9fd8-361523350f54
13.11.2011 16:51:28 general: Server definition(s) loaded for 'main': 255 (maintenance:0)
13.11.2011 16:51:28 general: SelectCurrent: selected server 'Download338 AVAST5 Server' from 'main'
13.11.2011 16:51:28 internet: SYNCER: Type: no proxy
13.11.2011 16:51:28 internet: SYNCER: Auth: no authentication
13.11.2011 16:51:32 internet: SYNCER: Type: no proxy
13.11.2011 16:51:32 internet: SYNCER: Auth: no authentication
13.11.2011 16:51:33 general: Operation set to INST_OP_REPAIR
13.11.2011 16:51:33 general: Entered SetupProcessAIS::Do( INST_OP_REPAIR )
13.11.2011 16:51:33 general: Entered SetupProcessWin32Avast::Do( INST_OP_REPAIR )
13.11.2011 16:51:33 general: Entered SetupProcessWin32::Do( INST_OP_REPAIR )
13.11.2011 16:51:33 general: Entered SetupProcess::Do( INST_OP_REPAIR )
13.11.2011 16:51:33 general: Entered SetupProcessAIS::Do( INST_OP_UPDATE_INSTALL_PACKAGES )
13.11.2011 16:51:33 general: Entered SetupProcessWin32Avast::Do( INST_OP_UPDATE_INSTALL_PACKAGES )
13.11.2011 16:51:33 general: Entering:UpdateInstallPackages
13.11.2011 16:51:33 general: progress thread start
13.11.2011 16:51:33 package: LoadProductVpu: C:\Program Files\AVAST Software\Avast\Setup\prod-ais.vpx
13.11.2011 16:51:33 package: ERROR: Unable to verify prod-ais.vpx, error 0x2000000B
13.11.2011 16:51:33 package: Error processing packages. 0x20000011

Offline iYogisolutions1

  • Sr. Member
  • ****
  • Posts: 285
  • Great Tech Support. Good Karma
    • iYogi Tech Support.
Re: Avast Internet Security Weird Error
« Reply #3 on: November 13, 2011, 02:30:42 PM »
Hi,

 Since the avast! seems to be not working you can do a clean re-installation of avast! from the scratch.

Download and save the avast! removal utility from the following link.

hxxp://files.avast.com/files/eng/aswclear.exe

But before running the removal tool go for.

avast! UI -> Settings -> Troubleshooting -> Uncheck the Enable avast! self-defence module and click on OK.

Run aswclear.exe and make sure that you reboot the machine once its done.

Download the latest avast! product. Hopefully all the issues will be fixed.

Have a wonderful day, Good k@rma! Smiley
Have a wonderful day. Good Karma! :)

Merry Christmas and a Happy New Year!!

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 68711
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast Internet Security Weird Error
« Reply #4 on: November 13, 2011, 02:45:32 PM »
Download and save the avast! removal utility from the following link.

hxxp://files.avast.com/files/eng/aswclear.exe

No need to make this link unclickable..!! ;)
Anyway, here are the instructions to use it: http://www.avast.com/uninstall-utility
Win8.1 [x64] - Avast PremSec 21.1.2444.B#2 [UI.595] - EEK - Firefox ESR 78.6.1 [NS/uBO/PB] - TB 78.6.1
Avast-Tools: Secure Browser 88.0 - Cleanup P 20.1 - SecureLine 5.9 - Driver Updater 20.2 - CCleaner 5.76
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0