Author Topic: Sf.bin usando muito processador  (Read 67432 times)

0 Members and 1 Guest are viewing this topic.

magnosantoss

  • Guest
Re: Sf.bin usando muito processador
« Reply #15 on: April 14, 2012, 02:22:53 PM »
Olá pessoal; gostaria de agradecer muito pelas dicas acima; também fiz e funcionou 100%; apenas a opção do AutoSanbox não funcionou; mas a de colocar na exclusão do escaneamento funcionou mesmo!!! Uso o Avast há mais de 10 anos e estava desanimado com isso nessa nova versão 7.0; espero que os desenvolvedores façam uma correção e a liberem logo. Obrigado pelas dicas.

Abraços.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Sf.bin usando muito processador
« Reply #16 on: April 14, 2012, 10:06:12 PM »
Mas a de colocar na exclusão do escaneamento funcionou mesmo!!!
Cuidado... Você pode ter escolhido fazer a pior coisa... Se pegar uma infecção através do plugin (coisa comum de ser explorada pelos fabricantes de vírus), o avast! terá sido impedido de agir.
The best things in life are free.

magnosantoss

  • Guest
Re: Sf.bin usando muito processador
« Reply #17 on: April 16, 2012, 07:08:18 PM »
Ok, obrigado pela informação; nesse caso, como devo agir, se é o escaneamento nesse plugin que está tornando o Avast e, consequentemente o sistema, lentos?!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Sf.bin usando muito processador
« Reply #18 on: April 16, 2012, 07:44:08 PM »
Ok, obrigado pela informação; nesse caso, como devo agir, se é o escaneamento nesse plugin que está tornando o Avast e, consequentemente o sistema, lentos?!
O problema é que não tenho dados para ter certeza de que o plugin está causando "lentidões" no avast!
Eu tenho o plugin para Google Chrome e não vejo alterações significativas quando utilizo os serviços bancários online.
The best things in life are free.

magnosantoss

  • Guest
Re: Sf.bin usando muito processador
« Reply #19 on: April 17, 2012, 12:05:03 PM »
Bom dia; veja bem, vamos mudar o foco. Acho que tanto nas minhas máquinas afetadas, como nas dos demais colegas que estão relatando a mesma coisa, vemos que o plugin não está instalado no navegador e sim na máquina, conforme vemos no caminho que indicamos ao Avast para excluir do escaneamento. Como aqui usamos muito os serviços bancários do BB nessas máquinas, seja via Firefox, Chrome ou IE, acho que o próprio Gerenciador Financeiro (que é o programa do BB para acessar as contas das empresas, o que é diferente para Pessoas Físicas) é quem instala esse plugin; daí, pessoas físicas, que não precisam do Gerenciador Financeiro, nunca vão ter que instalar na máquina esse plugin, e sim, apenas executá-lo no navegador, ao acessar os serviços bancários.
Posso ter comprometido minhas máquinas mesmo, conforme você me alertou, mas, que o procedimento resolve o problema desse escaneamento intermitente resolve; daí é que gostaria de pedir a você, se tiver algum canal com os desenvolvedores, que possa estar passando essa questão a eles e ver se temos outro caminho que possamos seguir para que nossa segurança não fique comprometida, como a minha está nesse momento.


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Sf.bin usando muito processador
« Reply #20 on: April 17, 2012, 11:06:24 PM »
Eu já relatei o problema aos desenvolvedores (em inglês).
Só não posso garantir a prioridade.
Se o plugin é um arquivo limpo (não infectado), a exclusão não compromete tanto (a menos que ele seja atualizado).
The best things in life are free.

magnosantoss

  • Guest
Re: Sf.bin usando muito processador
« Reply #21 on: April 19, 2012, 05:55:29 PM »
Ok, entendido Tech; muito obrigado por essa força que você vem dando a todos nós.
Abraços.

taina

  • Guest
Re: Sf.bin usando muito processador
« Reply #22 on: April 20, 2012, 08:34:29 PM »
Gente, nenhum dos procedimentos colocados até agora resolveu o problema, e o pior não posso desinstalar o antivírus, pois aqui na empresa é pago. Começou com duas máquinas agora metade da empresa, 25 máquinas está acontecendo a mesma, coisa. Não é possível que não tenha outra solução.

PJAvast

  • Guest
Re: Sf.bin usando muito processador
« Reply #23 on: May 05, 2012, 01:55:36 AM »
Me registrei so pra agradecer a todos pela ajuda, mas em especial ao andreaguiar08 e ao thagorsuporteti, a resposta do andreaguiar08 resolveu o problema da ampulheta que ficava piscando direto e a resposta do thagorsuporteti resolveu o outro problema que era aquela que o icone do avast nao parava de girar ou seja de ficar trabalhando, mais uma vez obrigado e até a proxima. 8)

Offline Alsys2012

  • Newbie
  • *
  • Posts: 1
Re: Sf.bin usando muito processador
« Reply #24 on: May 13, 2012, 12:33:53 AM »
Pessoal, pelo que acompanhei por aqui e por outros lugares através do Google o problema é bem sério e difícil de se resolver, pelo menos até agora para min, pois segui os diversos passos e orientações sem sucesso.
No meu caso acredito que tenha acontecido após abrir pagina do BB para baixar arquivos para abrir conta neste Banco e como acessei do meu PC do escritório e o da residencia o problema esta ocorrendo em ambos, em outras maquinhas que não teve acesso ao site do BB esta normal. Não fiz instalação de nenhum SW para acesso a conta, apenas tive que navegar no site que me pediu para aceitar a instalação de algum Plugin o que é normal. Dai em diante notei o problema e que coincidiu com atualização do SW para Vr 7.0.1426.
Como no momento não tenho a necessidade de mais acesso ao BB, gostaria de desinstalar estes Plugin.
Se alguém puder me passar orientação p/ esta desinstalação, devo resolver o problema, até identificar um novo plugin sem problema com o Avast.

MRuaro

  • Guest
Re: Sf.bin usando muito processador
« Reply #25 on: May 19, 2012, 09:09:23 PM »
Olá a todos.
Gostaria muito de agradecer todo mundo pelo auxílio.
Em especial a learte pela dica de usar esse formato de folder c:\arquiv~1\..., que no meu caso já tinha resolvido se colocasse o mesmo ns exclusões gerais de escaneamento no modulo de arquivos.
Acabei optando no entanto pela dica de lfariarj, se colocar a exclusão na sandbox, que tb achei mais segura. Valeu mesmo amigo!!!!
No meu caso é win xp sp 3 com avast 7.0.1426 e estou sem o problema agora e o processamento na minha maquina tá bem tranquilo.
A ampulheta e o logo do avast girando estavam me deixando loucos ... e tinha ido por esse caminho de querer tirar o plugin do banco mas depois cheguei a conclusão que era melhor deixar ali mesmo, visto que minha mulher paga as contas usando internet banking da caixa.
Algumas informações do plug-in:
http://sitesdequinta.blogspot.com.br/2012/03/pergunte-ao-careca-g-buster-defense.html
http://alexandrecmachado.blogspot.com.br/2008/03/g-buster-browser-defense-o-que-os.html
http://www.seututorial.com/2011/10/tutorial-como-remover-o-gbplugin-g.html

Para confirmar que meu plugin era "quente" eu usei esse software (tem o link de download tb no blog do Alexandre machado) para verificar a asssinatura:
http://technet.microsoft.com/pt-br/query/cc162467

Grande abs.
Marcio.

liosant

  • Guest
Re: Sf.bin usando muito processador
« Reply #26 on: May 21, 2012, 06:03:03 PM »
esse plugin e o glock anticrimeware da mesma empresa não protege coisa alguma, pois fiz testes com loggers e foi capturado teclas, areá de transferência, e captura de tela.
a unica coisa que esse plugin faz é sugar suas informações e repassar ao banco mas pra segurança deles não a sua. o banco com essas informações estudam possíveis anormalidade como acesso por outro computador q não o seu de costume, nada alem disso.

jhei

  • Guest
Re: Sf.bin usando muito processador
« Reply #27 on: June 27, 2012, 05:04:14 AM »
 ;) adorei as aulas e principalmente a solução. no meu caso, só funcionou no AutoSandbox.
Muito obrigada, já estava ficando desesperada.

RodrigoRoflin

  • Guest
Re: Sf.bin usando muito processador
« Reply #28 on: June 27, 2012, 09:09:53 AM »
Gente boa, acho que consegui resolver! (tinha postado no outro tópico sobre o ponteiro). Segui a dica do sandbox. Agora é torcer por ter feito a coisa certa...  :-[ :o

Valeu!



MissRita

  • Guest
Re: Sf.bin usando muito processador
« Reply #29 on: June 28, 2012, 02:26:09 AM »
Segui as instruções do Thagorsuporteti e, felizmente, resolveu o problema. Obrigada Thagorsuporteti.