Author Topic: Server didn't response...  (Read 9071 times)

0 Members and 1 Guest are viewing this topic.

vacu

  • Guest
Server didn't response...
« on: November 17, 2004, 03:30:15 PM »
Hi!
I've updated my Avast! and now I have 4.5.523 but I have problems with new mail protection - when I'm tring to send message bigger than 1 MB i get message:

[ translation : "SMTP server didn't response for 60 sec. Do you want to wait next 60 sec. for the server responce?" "Wait" "Stop"]
I'm sure that server is OK, I've set the timeout [both in Avast & in OE] - 6000 sec. [OE - 5 min.] and it didn't help. Before updating Avast everything was OK, the mail protection was disabled. Now disabling doesn't help. Any suggestions?
Best regards!
~vacu

pees: I have WinXP+OExpress 6.0

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Server didn't response...
« Reply #1 on: November 17, 2004, 03:40:21 PM »
Welcome to forums  8)

Try to increase both timeouts (of avast into the Advanced tab of Internet Mail provider settings and of your email account, in Properties of the account, Advanced tab too). You can set both to 600, for instance. If you're on a DSL connection (not dial-up) it shouldn't be necessary a so long timeout anyway...

Do you use any spam killer?
Sometimes the spam killer enters in a 'loop' and consume all the timeout.
Shutdonw it and start it again.
The best things in life are free.

vacu

  • Guest
Re:Server didn't response...
« Reply #2 on: November 17, 2004, 03:47:46 PM »
I've increased both timeouts to:
- 100 min. [Avast]
- 5 min. [this is max. for OE]
and it didn't help. But as you wrote I have DSL connection so it shouldn't be a problem [I'm trying to send about 1MB attachment].

I don't have any spamkiller or any other similar program.

I've tried to send this mail with The Bat! and there is the same problem  :-\
« Last Edit: November 17, 2004, 03:48:42 PM by vacu »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Server didn't response...
« Reply #3 on: November 17, 2004, 03:50:18 PM »
Time is on seconds, not minutes  ;D

If you disable the smtp scanning into avast settings, will it help in anyway?
You can disable it deeper following this: http://forum.avast.com/index.php?board=2;action=display;threadid=7051;start=msg58367#msg58367
Can you try?
The best things in life are free.

vacu

  • Guest
Re:Server didn't response...
« Reply #4 on: November 17, 2004, 03:58:27 PM »
heh... you're quick ;)
Time is on seconds, not minutes  ;D
In Avast! [I've set 6000s.]. In OE this time is in minutes ::) ;)
If you disable the smtp scanning into avast settings, will it help in anyway?
You can disable it deeper following this: http://forum.avast.com/index.php?board=2;action=display;threadid=7051;start=msg58367#msg58367
Can you try?
YES! It helped! THX Technical!

ps. we'll see for how long it will help... ;)

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11660
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Server didn't response...
« Reply #5 on: November 17, 2004, 05:02:37 PM »
Well, this is not a solution! You basically turned the protection off - which is probably not something you'd like to do...
If at first you don't succeed, then skydiving's not for you.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Server didn't response...
« Reply #6 on: November 17, 2004, 05:41:08 PM »
Well, this is not a solution! You basically turned the protection off - which is probably not something you'd like to do...

I know... Do you have any other solution in 4.5.523 ?
Anyway, is the outbound mail (smtp) not the inbound (pop)  8)

Similar thread: http://forum.avast.com/index.php?board=2;action=display;threadid=8833
« Last Edit: November 17, 2004, 05:41:58 PM by Technical »
The best things in life are free.

vacu

  • Guest
Re:Server didn't response...
« Reply #7 on: November 18, 2004, 03:47:17 PM »
Well, this is not a solution! You basically turned the protection off - which is probably not something you'd like to do...
Yeah but everyone skans incoming mails so it isn't necessary to scan outgoing. I usually disable scaning outgoing mails but I didn't know how to do that in new Avast. ::)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31197
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Server didn't response...
« Reply #8 on: November 18, 2004, 03:55:59 PM »
Quote
Yeah but everyone skans incoming mails
Give me a dollar for everyone who is not doing so and I will be a millionaire before this day is over :D

vacu

  • Guest
Re:Server didn't response...
« Reply #9 on: November 18, 2004, 04:52:28 PM »
Quote
Yeah but everyone skans incoming mails
Give me a dollar for everyone who is not doing so and I will be a millionaire before this day is over :D
Yes, but it refers to my friends [or rather I shuld write - people that are in my adress book ;)]. In my opinion someone, who doesn't use antivirus to scan incoming mails cannot blame me for that his computer is infected.  

peterfu

  • Guest
Re:Server didn't response...
« Reply #10 on: November 18, 2004, 05:15:45 PM »
In my opinion someone, who doesn't use antivirus to scan incoming mails cannot blame me for that his computer is infected.  

uhhh, this statement may lead to a heavy discussion

I think that everyone has also the task not to distribute viruses, worms, etc. - may be I'm a little paranoia on this but I myself prefer not to distribute these nasty little programs.

br
Peter

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31197
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Server didn't response...
« Reply #11 on: November 18, 2004, 05:27:33 PM »
Let's just say, preventing/stopping malware is a two way street.

One should try to not to get infected and at the same time prevent that if a infection happens, it is not spreading further. If everyone would do this the proper way, I am sure the amount of infected systems will at least drop a 75%.

vacu

  • Guest
Re:Server didn't response...
« Reply #12 on: November 18, 2004, 05:32:12 PM »
uhhh, this statement may lead to a heavy discussion

I agree ;)

I think that everyone has also the task not to distribute viruses, worms, etc. - may be I'm a little paranoia on this but I myself prefer not to distribute these nasty little programs.

Yes, you're right! That's why I'm using Avast!- I want to keep my computer clean. I scan every file/mail  that comes to my HDD so it shold be impossible for worms to get into my mails or to get my adress book so i conclude that if any worm will take control over my mails/adress book its quite probable that Avast! could'nt detect it and scaning outgoing mail also won't help.
I'm not sure that my reasoning is good, but it's quite logic. ::)

peterfu

  • Guest
Re:Server didn't response...
« Reply #13 on: November 18, 2004, 05:33:58 PM »
Well said Eddy  ;D

the internet was/is designed in that way - no regulation, but everyone who uses it overtakes some responsibility, because his/her computer is then part of the whole net

br
Peter

peterfu

  • Guest
Re:Server didn't response...
« Reply #14 on: November 18, 2004, 05:43:18 PM »
I'm not sure that my reasoning is good, but it's quite logic. ::)

Yes, I agree - but in my opinion and experience the timing factor is a very important one. Assuming a new worm arrives and no AV has it's signature so it's not detected. The worm starts immediatly with his work to take over control or also a possibiliy there's no activity for some hours or days. In the first case a personal firwall helps, in the second case there is a good chance that during the next hours the signature is well known and distributed in the update.

br
Peter