Author Topic: Avast no longer works since supposed Growl upgrade  (Read 2873 times)

0 Members and 1 Guest are viewing this topic.

Offline clenny

  • Newbie
  • *
  • Posts: 1
Avast no longer works since supposed Growl upgrade
« on: November 21, 2011, 02:41:00 AM »
I'm using Avast for Mac. I purchased the Growl update from the app store and was instructed to download a new version of avast, which I did. Now avast doesn't work and when I open avast this is what I see:

Engine error: License has expired or is invalid
Error Code: 555
The application shall be terminated.

I'm not sure what I did incorrectly, Growl shows up under Applications and Avast  shows up as a pane under System Preferences. How do I get it to work. Another thing, I can't seem to navigate to the link that would allow me to download the beta release but I can't seem to find it. I would appreciate some assistance with this. Thanks!

Offline tumic

  • Moderator
  • Advanced Poster
  • *
  • Posts: 724
Re: Avast no longer works since supposed Growl upgrade
« Reply #1 on: November 21, 2011, 01:21:12 PM »
Growl is no more used by the avast! beta. You have installed an old beta, that's why you get the "license expired" error. Uninstall the version you are using and download and install the current beta from here: http://forum.avast.com/index.php?topic=78646.0