Author Topic: UAC settings stopping start up...  (Read 16794 times)

0 Members and 1 Guest are viewing this topic.

ady4um

  • Guest
Re: UAC settings stopping start up...
« Reply #45 on: November 30, 2011, 11:51:09 PM »
oh ady4um grr  :P

you had to spoil it . lol

yeah, your most likely right. well it was good when it lasted.

so HELP again ..still needs a propper fix  >:(

Sorry ;D. If you indeed cleaned up ALL versions of Avast (past and present) with the specific removal utility, under Windows Safe Mode, and manually cleaned any remnant folder, and installed anew using a new setup.exe just downloaded with "right click -> run as administrator", and Windows Defender (or any alternative alike) was allowing the correct installation, then I currently don't have any specific idea why UAC is changing the behaviour of Avast.

Is anything else behaving differently when you change the UAC setting?

mr-snappy

  • Guest
Re: UAC settings stopping start up...
« Reply #46 on: December 01, 2011, 08:35:08 PM »
@ady4um

i have very little programs that start up.

and have not noticed any other programs with this UAC problem!!! that is, if its even the UAC causing it. only avast..

I hope that made sense.  ::)

Q: could any thing in the bios cause it to not start..? anyone

edit: i just loaded the fail safes in the bios no go. so not that..
« Last Edit: December 01, 2011, 08:49:51 PM by mr-snappy »

ady4um

  • Guest
Re: UAC settings stopping start up...
« Reply #47 on: December 01, 2011, 10:32:57 PM »
Let's hope someone else has some idea. I would certainly like to find out what's going on there with UAC off/on and Avast.

YoKenny

  • Guest
Re: UAC settings stopping start up...
« Reply #48 on: December 03, 2011, 12:33:28 AM »
As usual ady4um has no clue about Windows7 Ultimate systems.

He does not even know what country he is in.  ::)

ethan76

  • Guest
Re: UAC settings stopping start up...
« Reply #49 on: December 03, 2011, 03:33:45 PM »
As usual ady4um has no clue about Windows7 Ultimate systems.

He does not even know what country he is in.  ::)

and the bloody FJ strikes again...tsk..same old j__k trying to put down/demean members..ady4um just suggested a different approach(and he asked permission at that to the OP..)  :-X
« Last Edit: December 03, 2011, 03:36:00 PM by ethan76 »

mr-snappy

  • Guest
Re: UAC settings stopping start up...
« Reply #50 on: December 16, 2011, 08:21:27 PM »
hi all,
my problem still exists,

just needed a break from trying to solve it..

can any one think of any solotin solution for me?

also will it be OK to turn UAC off, as it only protects the operating system from infections. so iv read.

as ill have avast to do the protecting for me...and Mal-warebytes' Anti-Malware... ??

thanks peeps
« Last Edit: December 16, 2011, 09:14:49 PM by mr-snappy »

1010101010101010101010101

  • Guest
Re: UAC settings stopping start up...
« Reply #51 on: December 17, 2011, 12:02:39 AM »
hi all,
my problem still exists,

just needed a break from trying to solve it..

can any one think of any solotin solution for me?

also will it be OK to turn UAC off, as it only protects the operating system from infections. so iv read.

as ill have avast to do the protecting for me...and Mal-warebytes' Anti-Malware... ??

thanks peeps

YES you can turn it off because it is a PAIN IN THE @SS I always turn it of on windows 7 and vista,, As long as you keep your computer up to date and secure with malware and anti virus protection you will be just fine!! TURN IT OFF!!!!

YoKenny

  • Guest
Re: UAC settings stopping start up...
« Reply #52 on: December 17, 2011, 04:18:02 PM »
also will it be OK to turn UAC off, as it only protects the operating system from infections. so iv read
Its not neccessary to turn off UAC but you can make it less annoying by adjusting its settings.

DonZ63

  • Guest
Re: UAC settings stopping start up...
« Reply #53 on: December 17, 2011, 06:45:14 PM »
As I recollect there have been known problems on some systems with Avast 6 gadget and WIN 7.

Have you tried to uninstall the Avast gadget option via add/remove programs, reboot, and see if that solves your problem?

I don't use Avast 6 gadget option, run UAC at default settings, and have never had any issues with Avast 6 and UAC on my WIN 7 x64 installation.

YoKenny

  • Guest
Re: UAC settings stopping start up...
« Reply #54 on: December 17, 2011, 08:00:15 PM »
As I recollect there have been known problems on some systems with Avast 6 gadget and WIN 7.

I have not had a problem with the avast! 6 gadget on my Windows 7 system.