Author Topic: Avast 4.5--Avast01 caused error in 'XFIRE_CONURE_10226.DLL'  (Read 15061 times)

0 Members and 1 Guest are viewing this topic.

thenicestguy23

  • Guest
Re:Avast 4.5--Avast01 caused error in 'XFIRE_CONURE_10226.DLL'
« Reply #15 on: November 30, 2004, 04:07:57 AM »
Here is 1 log file.

thenicestguy23

  • Guest
Re:Avast 4.5--Avast01 caused error in 'XFIRE_CONURE_10226.DLL'
« Reply #16 on: November 30, 2004, 04:08:45 AM »
Here is another, it wouldn't let me post them all, said message too long, and only let u attatch 1 file per post

thenicestguy23

  • Guest
Re:Avast 4.5--Avast01 caused error in 'XFIRE_CONURE_10226.DLL'
« Reply #17 on: November 30, 2004, 04:12:40 AM »
Original filename is Warning.log, located in the same folder as the rest(%ProgramDir%\Awil Software\Avast4\Data\log\), but someone already attached to this forum with same name, had to change to post.
« Last Edit: December 01, 2004, 02:21:26 AM by thenicestguy23 »

thenicestguy23

  • Guest
Re:Avast 4.5--Avast01 caused error in 'XFIRE_CONURE_10226.DLL'
« Reply #18 on: November 30, 2004, 04:13:37 AM »
If you need setup log, just let me know, it is rather large.  Any help would be much appreciated.  Thanks in advance.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Avast 4.5--Avast01 caused error in 'XFIRE_CONURE_10226.DLL'
« Reply #19 on: November 30, 2004, 04:26:01 AM »
Have you checked the system and event log as I suggested?
Anything in there?

thenicestguy23

  • Guest
Re:Avast 4.5--Avast01 caused error in 'XFIRE_CONURE_10226.DLL'
« Reply #20 on: December 01, 2004, 02:18:39 AM »
Correct if I am wrong but isn't event log only available on NT-based OS(nt, 2000, xp)???  And were is system log???  Win millenium.  Did u look at updating errors in the logs that I posted???

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11865
    • AVAST Software
Re:Avast 4.5--Avast01 caused error in 'XFIRE_CONURE_10226.DLL'
« Reply #21 on: December 01, 2004, 09:33:20 AM »
I'm afraid these logs won't tell us anything about your problem.
Try to start DrWatson and let it create its own log...

thenicestguy23

  • Guest
Re:Avast 4.5--Avast01 caused error in 'XFIRE_CONURE_10226.DLL'
« Reply #22 on: December 02, 2004, 04:42:25 AM »
K, I started DrWatson last night, and had 4 log files when I got home tonight.  They all have the following contents in each log file:

Quote
XFIRE_CONURE_10 performed an invalid memory access.

Module Name: XFIRE_CONURE_10

Application Name: Avast.setup

--------------------
If the Taskbar is behaving strangely, try exiting Multimedia background task support module.

Module Name: mmtask.tsk
Description: Multimedia background task support module
Version: 4.90.3000
Product: Microsoft Windows
Manufacturer: Microsoft Corporation

Any help???
« Last Edit: December 02, 2004, 04:43:01 AM by thenicestguy23 »

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11865
    • AVAST Software
Re:Avast 4.5--Avast01 caused error in 'XFIRE_CONURE_10226.DLL'
« Reply #23 on: December 02, 2004, 09:53:44 AM »
Not much yet... but as far as I remember, it's possible to save the log from Dr.Watson somehow. Could you please do it and send it or attach it here (if it's not too big)? There's certainly more information in there...

Thanks!

thenicestguy23

  • Guest
Re:Avast 4.5--Avast01 caused error in 'XFIRE_CONURE_10226.DLL'
« Reply #24 on: December 02, 2004, 10:03:37 AM »
k, there is more info in the log than that.  Never used Dr. Watson, didn't know, but I do now....lol.  File too big to post on here, and your email is hidden so I dunno.

EDIT:  I put it on a server for download, I will send you the download link via PM, igor.  If any other Avast people would like to look at the file and offer their help, just email or PM me for the download link.
« Last Edit: December 02, 2004, 10:17:56 AM by thenicestguy23 »

thenicestguy23

  • Guest
Re:Avast 4.5--Avast01 caused error in 'XFIRE_CONURE_10226.DLL'
« Reply #25 on: December 03, 2004, 03:10:04 AM »
Here is download link for xfire_conure_10406.dll file that you asked for igor.  Maybe others will view it also and give any information about this recurring error.

Download xfire_conure_10406.dll File

If anyone from the Avast team would like a download link to my Dr. Watson logs, PM me or email.  I will send link for them.

Thanks again in advance for the help!
« Last Edit: December 03, 2004, 03:17:02 AM by thenicestguy23 »

thenicestguy23

  • Guest
Re:Avast 4.5--Avast01 caused error in 'XFIRE_CONURE_10226.DLL'
« Reply #26 on: December 03, 2004, 06:34:55 AM »
Recieved this error tonight.  See attached pic.

thenicestguy23

  • Guest
Re:Avast 4.5--Avast01 caused error in 'XFIRE_CONURE_10226.DLL'
« Reply #27 on: December 03, 2004, 07:57:42 AM »
So just now (12:30 a.m. Central Time 12/3/04) I manually checked for a program update, and it found one......ver .549.  It installed and asked for restart as usual, but while windows was shutting down, I got the infamous BSOD (blue screen of death)....lol.   This said error has occured....blah blah blah restart your computer.  Here is error code "Error:0E:01D7:BFF8E1AA".  Having MANY random errors that Avast and Avast01 is causing.  Not just in xfire_conure file.  Such as the picture displayed in previous post.  Started out as error only being in xfire_conure, and that error was caused by "Avast01", now seems to be errors caused by "Avast" also.  And not just errors in <unknown>, errors in known files/programs.  Never had this problem before.  As a matter of fact, I work as a computer tech at a PC store in town and I always recommend avast home edition on customers home PC's, no matter what AV is currently on there.  I have taken Norton and AVG both off of pcs and were both up to date, yet Avast discovered viruses that BOTH programs missed.  Messed with lots of PCs with Avast and never seen problems like this.  This AV is without a doubt (at least my opinion) the very best AV software that is out there.  Best of all, IT'S FREE.  Point is, I really really love this AV, but I hate the random errors.  Any advice???  Gonna try a clean install of a newer version of avast, seems like someone mentioned "avast01" as being part of the update feature, and when it causes error in xfire_conure, it is trying to access internet to check for update.  My Avast was installed from older version of setup file than the one currently in the download section of avast website.  So I could have gotten some corrupted files through the many updates that it has received.  If anyone has info on something I should try to fix errors, please let me know.

Thanks
« Last Edit: December 03, 2004, 08:00:19 AM by thenicestguy23 »

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11865
    • AVAST Software
Re:Avast 4.5--Avast01 caused error in 'XFIRE_CONURE_10226.DLL'
« Reply #28 on: December 03, 2004, 05:32:47 PM »
Well, the fact that the error occurred in kernel32 module doesn't necessarily mean it was caused by avast. That xfire DLL is present in every loaded process - so it may certainly affect everything.

thenicestguy23

  • Guest
Re:Avast 4.5--Avast01 caused error in 'XFIRE_CONURE_10226.DLL'
« Reply #29 on: December 03, 2004, 11:53:03 PM »
So what are you saying exactly???  I just would like the errors gone.  Is it avast software causing the error or xfire software causing the error???

Every error I get is either Avast01 or Avast causing the error, not xfire or another program.