Author Topic: Help!  (Read 3393 times)

0 Members and 1 Guest are viewing this topic.

atlhalfjap

  • Guest
Help!
« on: November 19, 2004, 06:13:49 AM »
I keep getting a RED message box when I lget on line, the message reads "Cannot connect to download Avast  antivirus."  I also get codes 66.98.166.72.80 and also 207.44.182.35:80.  Then I get "total time 1:35 " and "total time 1:32".  When i get this message I am ON LINE, so I don't understand why it can't connect.

I also tried an manual update, downloaded the VPSUPD and then when I went to install it, I got "VPS database is already up to date."  HELP!!!

I'm running WIN 98 and using Firefox as the browser.

TIA!

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Help!
« Reply #1 on: November 19, 2004, 06:15:46 AM »
Disable your firewall and see if it solves the problem.

atlhalfjap

  • Guest
Re:Help!
« Reply #2 on: November 19, 2004, 07:18:28 AM »
Thanks for trying but NOPE.  HALP!

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Help!
« Reply #3 on: November 19, 2004, 07:22:24 AM »
Please check Avast's logfile for errors. If there are any, let us know the exact one(s).

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Help!
« Reply #4 on: November 19, 2004, 03:16:28 PM »
Can you browse?
Can you download any other *.exe file?
I still bet on the firewall... It's always the firewall  :P
The best things in life are free.

atlhalfjap

  • Guest
Re:Help!
« Reply #5 on: November 19, 2004, 07:17:22 PM »
I can browse and I can download.

I have the firewall turned OFF, so that can't be it.

I've looked at the errors..it says NOTHING.  However, I've copied all of the log from 11/15 (the day this began) until today.  I've attached a copy of this log.

Thanks for any help you can give