Author Topic: Script Shield not working with Chrome and Adobe Reader  (Read 2833 times)

0 Members and 1 Guest are viewing this topic.

Offline DraKuL

  • Sr. Member
  • ****
  • Posts: 394
Script Shield not working with Chrome and Adobe Reader
« on: November 30, 2011, 04:38:51 AM »
Just updated to the new AIS and checked to see if the script shield is working on chrome but no activity at all.. It works fine with FF though.. Also am using Adobe Reader X and no activity with that as well.. Any possible solution?

ps Chrome, I have the latest version..
ASUS ROG Mobo - AMD Ryzen 7 3700X| RAM 32.00GB | 4TB HDD +1TB SSD | ATI Radeon RX 5700 XT 8GB
Windows 10 Pro 64bit |Avast One Individual | MBAM PRO - RealTime | SUPERAntiSpyware PRO |CC Cleaner | Chrome | Firefox |(The Latest Release of all the Software)

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11818
    • AVAST Software
Re: Script Shield not working with Chrome and Adobe Reader
« Reply #1 on: November 30, 2011, 09:33:45 AM »
They are not that many (ordinary) PDFs that contain scripts - are you sure you tried with one of those?

Offline DraKuL

  • Sr. Member
  • ****
  • Posts: 394
Re: Script Shield not working with Chrome and Adobe Reader
« Reply #2 on: November 30, 2011, 10:04:29 AM »
ah that might be the reason then.. but what about chrome  :-\ it should work but no activity
ASUS ROG Mobo - AMD Ryzen 7 3700X| RAM 32.00GB | 4TB HDD +1TB SSD | ATI Radeon RX 5700 XT 8GB
Windows 10 Pro 64bit |Avast One Individual | MBAM PRO - RealTime | SUPERAntiSpyware PRO |CC Cleaner | Chrome | Firefox |(The Latest Release of all the Software)

Dch48

  • Guest
Re: Script Shield not working with Chrome and Adobe Reader
« Reply #3 on: November 30, 2011, 10:31:25 AM »
My Script shield is scanning the same things in both IE9 and Chrome. It never scanned anything in Chrome before.

Offline DraKuL

  • Sr. Member
  • ****
  • Posts: 394
Re: Script Shield not working with Chrome and Adobe Reader
« Reply #4 on: November 30, 2011, 11:53:27 AM »
its weird because it scans FF and IE9 but not chrome  :-\ I'm always using chrome..
ASUS ROG Mobo - AMD Ryzen 7 3700X| RAM 32.00GB | 4TB HDD +1TB SSD | ATI Radeon RX 5700 XT 8GB
Windows 10 Pro 64bit |Avast One Individual | MBAM PRO - RealTime | SUPERAntiSpyware PRO |CC Cleaner | Chrome | Firefox |(The Latest Release of all the Software)