Author Topic: Avast 6 firewall will not start on HP notebook with Windows Vista Home Premium..  (Read 3433 times)

0 Members and 1 Guest are viewing this topic.

Offline IndianRiverMan

  • Newbie
  • *
  • Posts: 1
Bought the triple package after several years of happily and successfully using free Avast.  When the Asus X83V notebook computer (Intel Core 2 Duo CPU, T5800 @2 GHz, 4GB RAM, 64 it operating system, 116GB on hard disc drive C: and 106 GB on Data drive D:) restarted during installation process could not figure out how to complete install as no email arrived in my inbox to continue.  Called iYogi as instructed and then the PROBLEMS BEGAN sadly! 

iYogi went into my computer remotely (and supposedly) "properly removed" remnants of Norton and MacAfee.  They helped install Avast 6 in my computer.  But soon they began telling me that I needed some work on my computer to allow Avast to fully run.  iYogi told me that I needed to pay $169.00 to them to correct my computer that for years has run perfectly.  Givng the hard sell for separate work seems strange coming from the service company for Avast yes/no?  Frankly both times I contacted iYogi representatives they seemed really creepy and less interested in making Avast work than charging me $169.00 to supposedly "repair" my computer that was previously working fine and then NOT after iYogi entered my computer and did things.  (Of course they are chatting with me the customer and tell each thing they are doing but if I knew all this stuff I would not be hiring help to support my computer's safe operation.)

I had to spend a lot of time to get iYogi to tell me exactly what was supposedly wrong with my computer such that the firewall will not start.  Here is a list I typed directly from the iYogi representative of what was needed to allow my computer to turn on the Avast firewall:
WINDOWS VISTA
case # 201110314254174
REGISTRY CLEAN UP .............Done
REMOVAL OF 4000 JUNK FILES ....Done
REMOVAL OF UNWANTED SOFTWARES..Done
PC OPTIMIZATION ...............Done
VIRUS CHECK ...................Done
BROWSER TUNE UP ...............Done
REMOVAL OF ERRORS..............Done

(The "Done" indication for each issue is from my very competent computer repair guy who performed these actions for me.  He felt that this list of 'repairs' could not be adequately accomplished remotely as iYogi indicated.  Am curious what your expert opinions are on this particular issue of whether these sort of repairs and maintenance can be accomplished remotely?)

The next time I turned on the computer, AFTER iYogi went into it, all the sudden it does not work correctly and locked up and would not work.  Also the computer now turns on (loads)real slow where before it turned on in a few seconds. Sad after all those years working perfectly with the free version of Avast installed and regularly updated.  So when I took the Asus notebook into my repair guy he had to first make the computer work again and then perform the actions listed above that iYogi suggested.

In the end the Avast firewall still will not turn on sadly. The Windows firewall is on thankfully but Avast suggests that their firewall be used for continuity and it makes sense to me.  My Avast says: "URGENT FIREWALL OFF" (Nothing about Windows firewall being on).  When I click on "turn on" all I get is a little box that says "Unable to turn on firewall", sadly with no other options but to click "OK" to close the little box. 
How do I turn on the Avast firewall now that all the suggested 'repairs' have been accomplished?

How do I make sure that iYogi can not enter my computer anymore?

I have run full scans often with the Avast 6 and it always indicates no problems.  Strangely, more than once when I turn on the computer, the "REAL TIME SHIELD" is also turned off along with the firewall that so far I am not able to turn on.  Since I am the only one who uses the computer am most curious why the "REAL TIME SHIELD" is turning off without my knowledge...any ideas? 

Thank you in advance for your assistance,
IndianRiverMan


Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 68073
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Please report this to Adam Riley: Riley(at)avast.com

Edit: I sent Adam a PM.
« Last Edit: November 27, 2011, 02:13:43 PM by Asyn »
Win 8.1 [x64] - Avast PremSec 20.10.2441.Beta4 [UI.584] - CC 5.74 - EEK - FF ESR 78.5 [NS/AOS/uBO/PB] - TB 78.5.1 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2667
@IndianRiverMan,

Adam Riley was mentioned by Asyn. He is the contact person from Avast, related to iYogi.

Now, about your firewall. Do you still have the license file that was sent to you by email when you purchased AIS?

If not, can you copy / backup it from the current installation?

Once you have a safe copy of the license file, download ANEW the setup.exe for AIS, and the removal utility for Avast http://www.avast.com/uninstall-utility

Reboot into Windows Safe Mode and run the removal utility. In the removal utility windows, please select the correct folder where you have your current Avast installation, and the latest version of Avast.

If you have previous versions of Avast installed before (like when updating from Avast Free 5.x to 6.x), then reboot again into Windows Safe Mode and run again the removal utility, repeating this procedure for each version and edition of Avast you EVER had.

The removal utility may leave some remnants too. You can make a search for any files and/or folders with the words "avast" or "alwil" and delete them. Leave only the new setup.exe for AIS.

Of course the removal procedure will delete also your previous configurations of Avast.

Now in Windows Normal Mode, right click on the setup.exe for AIS, and "run as administrator". Once the installation finishes, REBOOT immediately. Do not configure nor update anything else before the reboot.

Once the system reboots, check if the firewall and File System Shield are working.

After several days of testing, configuring, scans and so on, rebooting  several times (so to see if it is still behaving correctly), you can add the saved copy of your license file.

Please report back.
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Adam Riley

  • Guest
Good morning,

Sorry to hear about your experience with iYogi.  If you could please email me with the reference number from your call I will pull up the call logs and find out what went wrong here.
My email is:  riley at avast dot com

I look forward to hearing from you.

Best regards,
Adam Riley
avast! Third Party Support Manager

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 68073
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
If you could please email me with the reference number from your call I will pull up the call logs and find out what went wrong here.

The case # is in his post: case # 201110314254174 ;)
Win 8.1 [x64] - Avast PremSec 20.10.2441.Beta4 [UI.584] - CC 5.74 - EEK - FF ESR 78.5 [NS/AOS/uBO/PB] - TB 78.5.1 - SB/CP/SL/DU.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0