Author Topic: AUTO UPDATES NOT WORKING  (Read 8357 times)

0 Members and 1 Guest are viewing this topic.

Offline andyqkw

  • Jr. Member
  • **
  • Posts: 42
  • I'm a llama!
Re:AUTO UPDATES NOT WORKING
« Reply #15 on: November 23, 2004, 01:26:22 AM »
Could not even download and install the latest beta the moment i run the update program, i get a "Connection terminated" error message and subsequently "Cannot connect to cat.asw.cz"

Offline wswallace

  • Newbie
  • *
  • Posts: 1
Re:AUTO UPDATES NOT WORKING
« Reply #16 on: November 23, 2004, 05:49:16 AM »
I had the same problem running XPSPK1 with a cable modem, but once I went under the settings->updates(connections) and checked "My computer is permenantly connected to the Internet", I had no more problems.

Neither of the check boxes were checked when I first went in to settings->updates(connections).  I wonder if that is where the problem lies.

Good luck!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re:AUTO UPDATES NOT WORKING
« Reply #17 on: November 23, 2004, 11:46:47 AM »
Could not even download and install the latest beta the moment i run the update program, i get a "Connection terminated" error message and subsequently "Cannot connect to cat.asw.cz"

Check the firewall settings.
avast.setup must be allowed to connect the Internet.  ;)
The best things in life are free.

Offline pacman2004

  • Jr. Member
  • **
  • Posts: 34
Re:AUTO UPDATES NOT WORKING
« Reply #18 on: November 23, 2004, 01:53:29 PM »
I clicked on the link to down load beta version.  Message says : "connection terminated, retrying....http://cat.asw.cz/beta/servers.def


No luck.

Offline pacman2004

  • Jr. Member
  • **
  • Posts: 34
Re:AUTO UPDATES NOT WORKING
« Reply #19 on: November 23, 2004, 02:13:41 PM »
I have also checked my firewall settings.... I have allowed all avast applications are allowed to connect to internet.

What next ??

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re:AUTO UPDATES NOT WORKING
« Reply #20 on: November 23, 2004, 03:38:43 PM »
Can you try the download of the build 4.5.529?
More informations here: http://forum.avast.com/index.php?board=2;action=display;threadid=9007

In last case, can you disable the firewall while updating?
Or can you delete the firewall application rules and start it again?
The best things in life are free.

Offline andyqkw

  • Jr. Member
  • **
  • Posts: 42
  • I'm a llama!
Re:AUTO UPDATES NOT WORKING
« Reply #21 on: November 23, 2004, 06:02:25 PM »
In last case, can you disable the firewall while updating?
Or can you delete the firewall application rules and start it again?

Tried that before but to no avail...

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 45128
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:AUTO UPDATES NOT WORKING
« Reply #22 on: November 23, 2004, 06:38:57 PM »
pacman2004  and andyqkw
I just tried it and had no problems downloading the file from the link supplied by Vlk.
Apparently it's a problem at your end. Please do as Technical suggested. Something in your computer is blocking the download.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Deko

  • Newbie
  • *
  • Posts: 1
Re:AUTO UPDATES NOT WORKING
« Reply #23 on: November 23, 2004, 07:58:58 PM »
Before loading your update Switch off system restore then load update switch system restore back on this should solve your problem.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re:AUTO UPDATES NOT WORKING
« Reply #24 on: November 23, 2004, 08:37:59 PM »
Before loading your update Switch off system restore then load update switch system restore back on this should solve your problem.

Deko, I can't imagine why this will help anyway... You will delete temporary files only...  ???
avast does not use the System Restore folder as a temporary one...
Anyway, if the user tries he(she) won't harm because of this...  ::)
The best things in life are free.

Offline Secretman

  • Newbie
  • *
  • Posts: 1
Re:AUTO UPDATES NOT WORKING
« Reply #25 on: November 27, 2004, 09:12:59 AM »
try to change the proxy settings that avast uses by:
1. Starting avast anti-virus
2. Open menu from top-left hand corner
3. Click settings- update(basic)- details- proxy
4. Try choosing 'direct connection'