Author Topic: cannot extract avast  (Read 3546 times)

0 Members and 1 Guest are viewing this topic.

Cely

  • Guest
cannot extract avast
« on: December 01, 2011, 10:15:17 AM »
Hi

I just downloaded avast into my mac computer but it doesn't work because it says that it can't exact the files. I downloaded unarchiver to extract it but still the same. Please help. Thank you.


lyce

sboydman

  • Guest
Re: cannot extract avast
« Reply #1 on: December 01, 2011, 03:18:58 PM »
Have you tried to redownload the avast install file from the web? It sounds like your download was corrupted. Try it again and see what happens. Also, you may want to try the free version of StuffIt Expander, available on the Mac App Store. Handles archives well. Good Luck!

ws1027

  • Guest
Avast for Mac won't work in this "architecture"
« Reply #2 on: February 07, 2012, 02:22:57 AM »
I have a Mac G5.  After downloading the program and placing it in the applications folder, I attempted to activate it.  Message said something like, "Can't open in this architecture."  What does that mean and why won't it work?  Thanks!
« Last Edit: February 07, 2012, 02:38:53 AM by ws1027 »

Offline tumic

  • Avast team
  • Advanced Poster
  • *
  • Posts: 723
Re: cannot extract avast
« Reply #3 on: February 07, 2012, 12:11:49 PM »
Sorry, but only the Intel x86 architecture is supported in the new avast!, so it can not be installed on a G5 machine.