Author Topic: Email timeout  (Read 4877 times)

0 Members and 1 Guest are viewing this topic.

gerrynz

  • Guest
Email timeout
« on: November 20, 2004, 01:44:58 AM »
:) Firstly, "Hello from the southern part of world"

I loaded avast free a couple of days ago and I am very happy with it.

One issue I would like to resolve is that when sending an email with an attachment of about 1mb I keep getting a time out at about 30 seconds. Custom advanced timeout settings are set to 120 seconds. This does not happen if I terminate internet mail.

XPsp2 & OE

gerry

S.Z.Craftec

  • Guest
Re:Email timeout
« Reply #1 on: November 20, 2004, 01:58:00 AM »
There is at least 15 threads just like this one in these forums. You just have to use SEARCH feature in these forums. That's why it's here... instead of making thousands different posts with same issue. It just clogs forums and makes much more difficult for us to follow all these posts... Not telling anything against you, but just pointing that it would be much easier and much faster for you to find answer that way, than to wait for someone who will accidently find your post among all those threads...  ;)

Take a look in here, and follow my advice:

http://forum.avast.com/index.php?board=2;action=display;threadid=8951;start=0

Cheers !

EDIT: on second page of that thread, you'll find screenshots and how and where you should perform those changes

BTW, WELCOME to forums !!!
« Last Edit: November 20, 2004, 03:41:19 PM by S.Z.Craftec »

S.Z.Craftec

  • Guest
Re:Email timeout
« Reply #2 on: November 20, 2004, 02:03:45 AM »
And HAPPY BIRTHDAY GERRYNZ !!!

;D  ;D  ;D  ;D ALL THE BEST  ;D  ;D  :D  ;)  8)

gerrynz

  • Guest
Re:Email timeout
« Reply #3 on: November 20, 2004, 03:08:56 AM »
Hi Craftec
 
Thanks for your reply.

I had a look around before I registered and have had another look around now.  I can see a lot of similiar problems but I am having trouble finding an answer that works but will keep trying.
 
I also have the same problem on my laptop.

When I go to "Start>all programs>avast I don't see any mail wizard. This is also the same on both machines.
Both computers were installed from the same download.

On a positive note avast just caught the latest sober virus doing the rounds.




peterfu

  • Guest
Re:Email timeout
« Reply #4 on: November 20, 2004, 07:46:11 AM »
Hi gerrynz,
most probably Your 120 second SMTP timeout is to small, set it to 300 seconds and if that not helps increase it - please adjust the SMTP Level of Your mail client to the same value. How to do this You will find in the threads S.Z.Craftec mentioned.

The mail wizard you don't need anymore, except You have Win98 or ME and because of that You don't see it on Your XP machines. Configure Your mail clients as if Avast was not here.

br
Peter
« Last Edit: November 20, 2004, 07:46:58 AM by peterfu »

S.Z.Craftec

  • Guest
Re:Email timeout
« Reply #5 on: November 20, 2004, 03:40:41 PM »
Yes, just listen what peterfu just advised you. And btw, take a closer look at my first reply to you and you'll find exact link for the  thread where they discussed about similar problem...  ;)

Cheers !
« Last Edit: November 20, 2004, 03:42:22 PM by S.Z.Craftec »

gerrynz

  • Guest
Re:Email timeout
« Reply #6 on: November 21, 2004, 08:41:35 AM »
Hi again,

I have followed your instructions but the result is still the same.

I feel quite sure there is a glitch in avasts email scanner.

What I have found is that if I just ignor the timeout notice the email continues on its way anyhow. Also configuring avast  to scan incoming and not to scan outgoing mail results in outgoing being scanned regardless which triggers the timeout notice.

I have tried extending the timeout settings in both OE and avast and the maximum I can get is six minutes until the timeout notice appears and the only way to stop it appearing is to not activate internet mail.

No real problem to anyone aware that the timeout notice dosen't matter.

peterfu

  • Guest
Re:Email timeout
« Reply #7 on: November 21, 2004, 08:54:36 AM »
Hi gerrynz,
the behaviour You describe is a clear indication that the timeout value is to small - If you select "Wait" then the Client waits for additional 30 seconds for a response from the server - if the warning doesn't show up again then the Server has answered within this 30 seconds.

I for myself have these warnings also from time to time, which indicates a problem in the internet connection or a problem on server side. I also choose wait and usually it's working.

30 seconds seems for me a rather short timeout.

br
Peter
« Last Edit: November 21, 2004, 08:55:30 AM by peterfu »

gerrynz

  • Guest
Re:Email timeout
« Reply #8 on: November 21, 2004, 10:06:59 AM »
Hi again Peter

The fault is that the time appears when it shouldn't, 30 sec's or six minutes is irrelevant as it is not actually timing out. Its just showing the timeout dialoge box. If I click wait or not makes no difference, the email still goes on its way.

I am quite comfortable living with that, but I was initially clicking the stop button thinking it had timed out.

Anyway guys

 :) ;DThanks for your help, it is appreciated. ;D :)
gerry

PS: Neat toy shop you have here as well   :)



« Last Edit: November 21, 2004, 10:12:14 AM by gerrynz »

S.Z.Craftec

  • Guest
Re:Email timeout
« Reply #9 on: November 21, 2004, 03:52:24 PM »
As you can see clearly on your attachment, that error message comes from Outlook Express, NOT from avast! Your Outlook Express is "crying", not avast!

Have you tried repairing your OE ? I've never heard anyone before had such a problems with internet connection timeout error messages even though everything is set properly in both, avast! and OE as well...
« Last Edit: November 21, 2004, 03:59:42 PM by S.Z.Craftec »

S.Z.Craftec

  • Guest
Re:Email timeout
« Reply #10 on: November 21, 2004, 04:08:50 PM »
Go here:

http://forum.avast.com/index.php?board=2;action=display;threadid=9007

 and update avast! program with new release 4.5.529

Try that and post back...

Here's an (incomplete) list of fixes in this release:
- attempt to solve the "Million timeout messages" issue (Internet Mail provider)
- attempt to gracefully handle SSL enabled connections (pretending the server is actually not SSL compliant)
- attempt to solve all kinds of "Timeout" problems in the mail scanner
- solved the problem where the Internet Mail provider was not starting automatically, and also where it was "Waiting for a subsystem to start" e.g. when the on-access task was restarted (or edited)
- solved compatibility of the transparent mail scanner with Norton Personal Firewall and Kerio Winroute Firewall (please report other incompatible firewall products asap!)
- attempt to solve intermittent crashes in aswTdi.sys
- during the displaying of the "Network Shield blocked attack" message, the user now has a possibility to easily choose "Don't show this window next time" (this one has actually been a support nightmare ).
« Last Edit: November 21, 2004, 04:09:41 PM by S.Z.Craftec »