Author Topic: Possible bug: when program expires, all shields get disabled?  (Read 2216 times)

0 Members and 1 Guest are viewing this topic.

maleas

  • Guest
Possible bug: when program expires, all shields get disabled?
« on: December 08, 2011, 01:35:00 PM »
Hello all,

I've been using Avast Home/Free for at least 6 years now IIRC. I also have installed it on a number of friends' computers. Up to and including version 4.8, when avast expired it simply indicated so and continued working just fine. The only thing missing was that it could no longer update.

After installing 5.x I have seen the following troubling behaviour: when avast expires, on the next boot the shields all become disabled! Trying to start the services from the Summary -> Current Status screen does not fix this. This is a serious problem, since effectively nulls out the anti-virus product. Having an outdated AV is *much* better than not having one at all, which is the case here.

I can not recall whether this issue appeared on 6.x installations, I am not sure. Searching around in this forum I was not able to find any relevant issues. Can Alwil perhaps confirm my findings?
« Last Edit: December 08, 2011, 01:37:29 PM by maleas »

Gargamel360

  • Guest
Re: Possible bug: when program expires, all shields get disabled?
« Reply #1 on: December 08, 2011, 01:44:59 PM »
Not sure if anyone would want to devote time to troubleshooting ver.5. 

I have let my registration expire by a few days once, and this did not happen, it should be as you said, just no more updates.

Any reason you are installing old versions?


ady4um

  • Guest
Re: Possible bug: when program expires, all shields get disabled?
« Reply #2 on: December 08, 2011, 07:51:52 PM »
The most important question is if renewing the Free registration automatically resolves the problem.