Author Topic: New BETA 4.5.529 - hopefully solving many of the issues...?  (Read 12455 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #15 on: November 26, 2004, 12:49:53 AM »
Vampiric_Crow and RejZor

Isn't this behavior - updating and not asking for a reboot - what you were looking for and posted in the wishlist?  ;)  8)
The best things in life are free.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #16 on: November 26, 2004, 12:54:35 AM »

So in effect the update wasn't applied.

Yeah, only downloaded. Applied just on next boot  ;)
I found a good workaround to my conscience: I don't have to boot immediatly  8)
The best things in life are free.

Offline Starfighter

  • Sr. Member
  • ****
  • Posts: 309
  • They only let me use pencils, not pens!
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #17 on: November 26, 2004, 01:47:59 AM »
That is what is suposed to happen now, Technical wasn't being asked to reboot after an command line update. So in effect the update wasn't applied.


Ooops, my fault!  I really should read Technical's messages better!   ;D
I use avast! because it's the best.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #18 on: November 26, 2004, 09:35:47 AM »
Technical, this is what aswUpd.exe /help shows:

Usage: aswUpd.exe vps [/silent [/nodetails]] [/autoreboot] [/help]
       aswUpd.exe program [/silent [/nodetails]] [/autoreboot] [/help]

       /silent -- do not display the GUI and modal Summary screen
       /nodetails -- do not print the console summary in silent mode
       /autoreboot -- reboot the computer after update, if necessary
       /help -- display this help screen


So - the behavior you're seeing is perfectly normal. You didn't use the /autoreboot switch but used the /nodetails switch which suppressed the reboot prompt... :P
If at first you don't succeed, then skydiving's not for you.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #19 on: November 26, 2004, 12:04:28 PM »
Thanks Vlk, I was just puzzled because Igor wrote this:

Ah, it may be the case then.
I talked to Mr. Forejt about it and he said there should be another argument there (refresh - if I remember correctly(?)); he was wondering why it's missing.
Invoking program repair should install the downloaded packages.

I thought, wrongly as you say, that was missing an argument there: refresh and that something could be improved in the command line...  ;)
« Last Edit: November 26, 2004, 12:05:02 PM by Technical »
The best things in life are free.

Offline atomizer

  • Jr. Member
  • **
  • Posts: 20
  • I'm a llama!
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #20 on: November 29, 2004, 01:28:13 AM »
passing of "/silent" switch to ashupd.exe

i've searched the forum and didn't come up with anything. i'm trying to make ashupd run in silent mode because i don't want to see info about the ivas -- and, optionally, the program -- updates. if i run ashupd manually, via the command line, one has the option of using this switch, but how do we make the switch so it is in effect when avast runs it automatically?

this used to be ease in an older version, but no more.

thanks!

Offline BrianA

  • Newbie
  • *
  • Posts: 12
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #21 on: November 29, 2004, 05:52:13 PM »
Hi

I've had a problem sending emails with large attachments (OL2003/SP1 on WInXP).  Just tried the beta to see if it made any difference but it hasn't.  Only way to send with large (>3mb) attachments is to turn Avast off completely ...

Cheers

Brian Abbott
Brian Abbott

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #22 on: November 29, 2004, 06:00:43 PM »
Just tried the beta to see if it made any difference but it hasn't.

Do you mean the build 4.5.536?
(http://forum.avast.com/index.php?board=2;action=display;threadid=9007)
The best things in life are free.

Offline BrianA

  • Newbie
  • *
  • Posts: 12
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #23 on: November 29, 2004, 06:59:07 PM »
Do you mean the build 4.5.536?
(http://forum.avast.com/index.php?board=2;action=display;threadid=9007)
Quote

Following the link from the 1st message on this thread, yes.
Brian Abbott

Offline atomizer

  • Jr. Member
  • **
  • Posts: 20
  • I'm a llama!
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #24 on: November 30, 2004, 01:53:25 AM »
Hi

I've had a problem sending emails with large attachments (OL2003/SP1 on WInXP)...

i had this problem with an older version of avast. i increased the server timeout to solve it.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #25 on: November 30, 2004, 02:55:32 AM »
Atomizer, are you using the last program update (official release, not a beta) 4.5.542 ?
It fixes many of the earlier problems including the timeout one.
Just invoke program update: right click the avast icon > Updating > Program Update.
The best things in life are free.

Offline atomizer

  • Jr. Member
  • **
  • Posts: 20
  • I'm a llama!
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #26 on: November 30, 2004, 04:15:14 AM »
oh no, i'm not complaining at all! i'm very happy with avast and have absolutly NO complaints (other than i'd like to figure out how to disable the auto-notifications for database updates). and yes, i am using the latest stable version (.523). i've been using it for a few years, i think since the early release days.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31303
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #27 on: November 30, 2004, 04:23:26 AM »
Quote
and yes, i am using the latest stable version (.523)
Yeah I know, I shouldn't just jump in when you are having a party ;D
But the latest official release is not .523 but .542 ;)
« Last Edit: November 30, 2004, 04:23:45 AM by Eddy »

Offline atomizer

  • Jr. Member
  • **
  • Posts: 20
  • I'm a llama!
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #28 on: November 30, 2004, 04:33:34 AM »
oh wow. well, it was .523 yesterday :)

thanks!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #29 on: November 30, 2004, 12:52:05 PM »
I'd like to figure out how to disable the auto-notifications for database updates.

Easy... See 'Seetings' on my signature.
SuppressUpdatedInfo=1
on section [AAVM]  ;)
The best things in life are free.