Author Topic: Not getting locked  (Read 3640 times)

0 Members and 1 Guest are viewing this topic.

Offline Vicenteriv

  • Jr. Member
  • **
  • Posts: 30
  • Chilean freak - Android/Avast Fan
Not getting locked
« on: December 07, 2011, 07:16:30 PM »
Hello, could I please get some help? Anti-Theft isn't working pretty much
http://forum.avast.com/index.php?topic=90059.0

Hey there, I've been trying by all means to get my phone locked like it should in case of loss/robbery, but nothing happens. I even borrowed my brother's phone to try sending command SMS'es from his phone, simulating a theft event (And while at it spamming both the numbers I got saved with SMS'es, which are limited to me to a certain amount per month), simulating lock, EVERYTHING! But yeah, nothing happened.
By the way, on the SMS sent to my brother when the phone supposedly got locked (Yes, it sent an SMS back to him saying that it DID GET LOCKED), it said my phone was at Croatia. Also when I tried the SMS-commanded lock, it rebooted, and after I introduced the PIN number to unlock my SIM card, it rebooted again, and the same when manually rebooted after that.

Phone: LG-P500h (V2.3.3)
Status: Rooted
Country: Chile


Yeah, I'm from Chile, sorry 'bout the english, kinda bad sometimes I know...
« Last Edit: December 07, 2011, 08:56:35 PM by Vicenteriv »
Windows XP Professional SP3 - Avast! Free Antivirus 6
LG-P500H V2.3.3 (Rooted) - Avast! Mobile Security/Anti-Theft [Beta]

"We all die. The idea isn't to live forever, it's to create something that does"

Offline Vicenteriv

  • Jr. Member
  • **
  • Posts: 30
  • Chilean freak - Android/Avast Fan
Re: Not getting locked
« Reply #1 on: December 07, 2011, 08:58:08 PM »
a) did you get an reply "the phone is now locked" when you sent the lock command?

Yes, I did.

b) did you try to simulate lock? (main menu -> menu key -> simulate lock) - if yes, what happens?

It asks if i want to proceed, telling me that the phone will lock for the next 10 seconds as it'd lock in case I sent a command. 10 seconds after, I get a new pop-up: "Simulation of incoming lock command succeeded", but it never locks.
Ok, I just used Root Uninstaller, uninstalled both the AV and AT part of the app and then got it back on, same issue as before (IDK 'bout the GPS one, not testing it anytime soon I think)
Windows XP Professional SP3 - Avast! Free Antivirus 6
LG-P500H V2.3.3 (Rooted) - Avast! Mobile Security/Anti-Theft [Beta]

"We all die. The idea isn't to live forever, it's to create something that does"

Offline reinhardholzner

  • Super Poster
  • ***
  • Posts: 1364
Re: Not getting locked
« Reply #2 on: December 08, 2011, 03:37:45 PM »
i will look at it and try to reproduce

Offline reinhardholzner

  • Super Poster
  • ***
  • Posts: 1364
Re: Not getting locked
« Reply #3 on: January 10, 2012, 03:58:06 PM »
The LG lock issue will be fixed in the next official update.