Author Topic: New problem: PC shutdowns for itself!  (Read 2479 times)

0 Members and 1 Guest are viewing this topic.

tjmateo

  • Guest
New problem: PC shutdowns for itself!
« on: November 21, 2004, 03:56:46 PM »
About the DCOM Exploit, I did as many of you said :  I installed a firewall, specificly Sygate´s Personal.
Since I´m new with a firewall, I just made the adjustments to it to get my internet working.
Now, I´m not receiving any of the DCOM warnings from avast! but a Firewall warning saying that MSTask is getting reached by someone.

What should I do about that, since that´s the only warning I don´t know if discard or take good care.  I´m thinking to disable Mstask.exe from running on windows startup.  I´ve got my PC shutdown without me giving the order!!!!

What do you think?

I think I got a firewall warning on pctspk.exe.

What should I do?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:New problem: PC shutdowns for itself!
« Reply #1 on: November 21, 2004, 04:39:27 PM »
Quote
Now, I´m not receiving any of the DCOM warnings from avast! but a Firewall warning saying that MSTask is getting reached by someone.
So? It is just the firewall doing its job and blocking the intrusion. With almost any firewall you can choose it in the settings if you want to know this everytime the firewall blocks or that you want to let the firewall do its work silently.

Do you get to see a countdown screen just before the system shuts off?

pctspk.exe is normally related to PCTel modems.

Are you sure your system is clean from ANY malware? (see link in my signature)
« Last Edit: November 21, 2004, 04:43:28 PM by Eddy »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:New problem: PC shutdowns for itself!
« Reply #2 on: November 21, 2004, 10:22:56 PM »
When the PC restarts automatically it's generally a driver (or hardware) conflict.
You can disable the automated restart and see what message you receive.
Start > Contro Panel > System > Advanced > Startup/Restore (I'm translating) > uncheck Automatic restart  8)
The best things in life are free.