Author Topic: twisting "a"-icon makes me crazy  (Read 4340 times)

0 Members and 1 Guest are viewing this topic.

zivilist

  • Guest
twisting "a"-icon makes me crazy
« on: November 30, 2004, 01:57:18 PM »
Can I prevent that the icon in the tasbar is twisting?
(except to disable providers)
I dont want that any icons in the bar is rotating.
If I want an animation I will buy a game-console
or start a game on my pc...
Can you add an option to disable this?
I see that avast is running when I hover over the icon.

thanks
« Last Edit: November 30, 2004, 01:58:16 PM by zivilist »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31216
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:twisting "a"-icon makes me crazy
« Reply #1 on: November 30, 2004, 02:04:37 PM »
If you have XP, you can just hide the icon or you can hide the entire taskbar.

And it only spins if it scanning something. If it isn't scanning it just sits still.
« Last Edit: November 30, 2004, 02:08:53 PM by Eddy »

lee16

  • Guest
Re:twisting "a"-icon makes me crazy
« Reply #2 on: November 30, 2004, 02:07:14 PM »
Please download Avast_external_control_tool (Rejzor product) from the link below. After you install it go to "general tweaks" and choose 'use task bar icon without animation'.

http://freeweb.siol.net/razor256/downloads/avast_external_control.zip


Alternatively you could right click the task bar and click auto hide if you wanted.

--lee
« Last Edit: November 30, 2004, 02:18:30 PM by lee16 »

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9401
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re:twisting "a"-icon makes me crazy
« Reply #3 on: November 30, 2004, 02:56:57 PM »
You can turn off "a" ball spinning with my tool,but logout and login for changes to take effect. Integrated restart routine might not work correctly if you are using avast! 4.5 with Internet Mail provider. If you don't,then you can use it ;)
Visit my webpage Angry Sheep Blog

zivilist

  • Guest
Re:twisting "a"-icon makes me crazy
« Reply #4 on: November 30, 2004, 03:13:56 PM »
ok I had disable through windows taskbar.
So every is fine

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:twisting "a"-icon makes me crazy
« Reply #5 on: November 30, 2004, 05:34:36 PM »
ok I had disable through windows taskbar.
So every is fine

You won't be able to disable spinning by Windows.
You should change a value into the avast4.ini file (AnimateIcon=1 in section [AAVM]). Boot and you're done.
Much more in 'Settings' on my signature.
Completely hidding the icon: ShowTaskbarIcon=0  ;)
The best things in life are free.

zivilist

  • Guest
Re:twisting "a"-icon makes me crazy
« Reply #6 on: November 30, 2004, 11:07:34 PM »
I will set AnimateIcon=0 in section [AAVM].
Thats, all I want.

Thanks

testy

  • Guest
Re:twisting "a"-icon makes me crazy
« Reply #7 on: December 01, 2004, 12:57:58 AM »
Just out of curiosity, I checked in my ini file and I don't have a  AnimateIcon=1 in section [AAVM].  Why not?  ???

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:twisting "a"-icon makes me crazy
« Reply #8 on: December 01, 2004, 01:23:43 AM »
Just out of curiosity, I checked in my ini file and I don't have a  AnimateIcon=1 in section [AAVM].  Why not?  ???

It's not the default...
Read my first post at 'Settings' on my signature.
Just add it or any other of the million possibilities of avast configuration  ;)
The best things in life are free.