Author Topic: E-mu Patchmix DSP trouble with avast  (Read 3749 times)

0 Members and 1 Guest are viewing this topic.

Offline Eskey

  • Newbie
  • *
  • Posts: 4
E-mu Patchmix DSP trouble with avast
« on: December 17, 2011, 07:53:38 PM »
Hi 2 All! I buy E-mu 1212m & when starting windows "Behavior Shield" slowdown Patchmix DSP, this DSP loading about 7-10 minutes... when I turn off Behavior Shield - DSP is loading about 5 seconds. exclusion do not help! Anyone seen this problem on his E-mu ? Plz help, I do not want to install another antivirus because of this problem =/

ps: sorry for my bad English

Offline iYogisolutions1

  • Sr. Member
  • ****
  • Posts: 285
  • Great Tech Support. Good Karma
    • iYogi Tech Support.
Re: E-mu Patchmix DSP trouble with avast
« Reply #1 on: December 17, 2011, 08:37:38 PM »
Hi

Open the behaviorshield.txt[ C:\ProgramData\Alwil(Avast) Software\Avast(5)\report\].check for any entries relating to the effected software.

 Then  try to add the full path into the  Expert Settings, Trusted processes of Behaviour shield


Reboot the PC.


Post back the results.
Have a wonderful day. Good Karma! :)

Merry Christmas and a Happy New Year!!

Offline Eskey

  • Newbie
  • *
  • Posts: 4
Re: E-mu Patchmix DSP trouble with avast
« Reply #2 on: December 17, 2011, 09:10:13 PM »
Hi

Open the behaviorshield.txt[ C:\ProgramData\Alwil(Avast) Software\Avast(5)\report\].check for any entries relating to the effected software.

 Then  try to add the full path into the  Expert Settings, Trusted processes of Behaviour shield


Reboot the PC.


Post back the results.

tried... it does not help :(

Offline iYogisolutions1

  • Sr. Member
  • ****
  • Posts: 285
  • Great Tech Support. Good Karma
    • iYogi Tech Support.
Re: E-mu Patchmix DSP trouble with avast
« Reply #3 on: December 17, 2011, 09:24:52 PM »
Have a wonderful day. Good Karma! :)

Merry Christmas and a Happy New Year!!

Offline Eskey

  • Newbie
  • *
  • Posts: 4
Re: E-mu Patchmix DSP trouble with avast
« Reply #4 on: December 17, 2011, 10:45:04 PM »
Please have a look

http://forum.avast.com/index.php?topic=68730.0
I read this thread & try add to trusted process All E-mu program files & All E-mu drivers... this is not help

Offline iYogisolutions1

  • Sr. Member
  • ****
  • Posts: 285
  • Great Tech Support. Good Karma
    • iYogi Tech Support.
Re: E-mu Patchmix DSP trouble with avast
« Reply #5 on: December 17, 2011, 11:43:29 PM »
Okay thanks for trying

Now Please try adding exclusion in File system sheild as well.

Please add the entire software folder of E-mu with /*

Have a wonderful day. Good Karma! :)

Merry Christmas and a Happy New Year!!

Offline Eskey

  • Newbie
  • *
  • Posts: 4
Re: E-mu Patchmix DSP trouble with avast
« Reply #6 on: December 18, 2011, 12:32:37 AM »
Okay thanks for trying

Now Please try adding exclusion in File system sheild as well.

Please add the entire software folder of E-mu with /*


tried... this is too does not help

as I turn Patchmix, shield starts to scan all creative (e-mu) drivers CT* ... This drivers also are in the trusted process, but continue to scan & slowdown Patchmix



Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: E-mu Patchmix DSP trouble with avast
« Reply #7 on: December 18, 2011, 10:13:32 PM »
This topic should be in:
avast!WEBforum > avast! support forums > Non-english zone > Русский
http://forum.avast.com/index.php?board=28.0
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS