Author Topic: System Hangs when W2K loads  (Read 5356 times)

0 Members and 1 Guest are viewing this topic.

ABQMark

  • Guest
System Hangs when W2K loads
« on: November 22, 2004, 04:19:04 PM »
Hi,

I've been noticing that whenever I boot with Windows 2000,
Some of my icons in the system tray show. Blue ball with the red (/)
appears. I have to wait about 1 or 2 minutes before the (/) diappears and rest of icons appear, and THEN I have access to some programs and Internet.

Using: Windows 2000, ZoneAlarm, Office 2003

Thanks,
Mark

Max M.Wachtel III

  • Guest
Re:System Hangs when W2K loads
« Reply #1 on: November 22, 2004, 04:29:37 PM »
Mark-
Welcome to avast forums!
How many programs are loading at startup?
win2000 doesn't have msconfig but you could get a copy from someone who has XP and install it. See:
http://www.techadvice.com/win2000/m/msconfig_w2k.htm
It might help your slow startup.
-max

CoJo

  • Guest
Re:System Hangs when W2K loads
« Reply #2 on: November 22, 2004, 04:41:01 PM »
I also welcome you, Mark!

and thank you, max! that's a nice site...
I have the same problem with a slow start-up, but have been afraid to do anything. I'm always afraid that I will screw something up :-[

cojo

Max M.Wachtel III

  • Guest
Re:System Hangs when W2K loads
« Reply #3 on: November 22, 2004, 06:00:49 PM »
CoJo
Have you seen my site lately? I have added some things and started a new page.
Keeping Windows Clean
http://www.geocities.com/maxpro4u/madmax.html
Virus Cleaning and Fixes
http://www.geocities.com/maxpro4u/TechPros
What version of windows are you using?
You know that with all the good help here,there isn't a problem too great that we can't solve.
-max

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:System Hangs when W2K loads
« Reply #4 on: November 22, 2004, 09:09:10 PM »
ABQMark, can you try to repair your installation?
Go to Control Panel > Add/Remove programs > avast! antivirus > Remove
Then choose Repair function in the popup window (Repair).

If this does not help, can you uninstall / boot / install / boot again?
The best things in life are free.

CoJo

  • Guest
Re:System Hangs when W2K loads
« Reply #5 on: November 23, 2004, 12:09:15 AM »
Max, that is a really good site!

I'll need to do some reading first and try and figure out why my system loads so slowly (probably have too much stuff loading that I don't need, I think!)

Thanks!
cojo

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31079
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:System Hangs when W2K loads
« Reply #6 on: November 23, 2004, 07:37:14 AM »
StartUp.cpl from Mike Lin is even better.
(info/download)